Benutzerdefinierte Suche

Mail+IMAP - einige Mails werden nicht als gelesen markiert

  1. agebel

    agebel Thread StarterMacUser Mitglied

    Mitglied seit:
    28.07.2006
    Beiträge:
    125
    Zustimmungen:
    6
    Hallo!

    Ich habe seit einiger Zeit folgendes Problem: Ich lese mit Mail die emails auf meinem IMAP-Server. Wenn ich nun mache Mails anklicke, werden sie geladen und ich kann sie lesen. Mail markiert sie im Fenster auch als gelesen, jedoch nicht auf dem Server, mit dem Ergebnis, dass beim nächsten mal, das Mails gecheckt werden, die Mail wieder als ungelesen auftaucht.
    Kennt jemand dieses Problem und kann ggf. eine Problemlösung oder zumindest eine Möglichkeit anbieten, diesem Problem auf den Grund zu gehen?
     
    agebel, 08.09.2006
  2. kahler

    kahlerMacUser Mitglied

    Mitglied seit:
    26.09.2005
    Beiträge:
    234
    Zustimmungen:
    0
    Mail öffnet ziemliche viele gleichzeitige Verbindungen zum IMAP Server.
    Bei mir hat es einige Probleme behoben, als ich die Zahl der erlaubten Verbindungen von einer IP in der Serverkonfiguration erhöht habe.
    Eventuell kannst du ja den Serveradmin (sofern du das nicht selbst bist) darum bitten, die maximale Anzahl an erlaubten Verbindungen zu erhöhen.
     
    kahler, 08.09.2006
  3. agebel

    agebel Thread StarterMacUser Mitglied

    Mitglied seit:
    28.07.2006
    Beiträge:
    125
    Zustimmungen:
    6
    Vielen Dank für den Hinweis, ich habe jetzt die maximale Anzahl der Verbindungen pro IP von 20 auf 50 erhöht, mal sehen, ob es das Problem löst...
     
    agebel, 08.09.2006
  4. agebel

    agebel Thread StarterMacUser Mitglied

    Mitglied seit:
    28.07.2006
    Beiträge:
    125
    Zustimmungen:
    6
    Hallo! Leider tritt das Problem immer noch auf :( Gibt es sonst noch Ideen?
     
    agebel, 08.09.2006
  5. EoN

    EoNMacUser Mitglied

    Mitglied seit:
    18.03.2005
    Beiträge:
    57
    Zustimmungen:
    7
    Habe das gleiche Problem.
    Wenn hier jemand eine Lösung weiß, wär ich dem ganzen sehr verbunden :)
     
  6. henryf

    henryfMacUser Mitglied

    Mitglied seit:
    21.06.2007
    Beiträge:
    13
    Zustimmungen:
    2
    Hab das Problem leider auch :-(. Wenn ich mit der rechten Maustaste und "Als gelesen markieren" mache bleibt die Mail gelesen und das Problem tritt nicht auf. Ist das bei euch auch so?
     
    henryf, 03.07.2007
  7. agebel

    agebel Thread StarterMacUser Mitglied

    Mitglied seit:
    28.07.2006
    Beiträge:
    125
    Zustimmungen:
    6
    Ja, ist genau das gleiche.
     
    agebel, 03.07.2007
  8. henryf

    henryfMacUser Mitglied

    Mitglied seit:
    21.06.2007
    Beiträge:
    13
    Zustimmungen:
    2
    Ist halt ziemlich nervig jedes mal eine Mail als gelesen zu markieren, bevor man sie liest oder wenn sie wieder als ungelesen markiert wurde.

    Das ist wirklich ein ziemlich komisches Problem. Ich kann mich erinnern, dass ich das am Anfang der Benutzung nicht hatte. Das kam so nach ein paar Wochen.:confused:
     
    henryf, 03.07.2007
  9. henryf

    henryfMacUser Mitglied

    Mitglied seit:
    21.06.2007
    Beiträge:
    13
    Zustimmungen:
    2
    Habt ihr auch das GPG-Plugin installiert?

    Ich schon... Bei mir hat es geholfen wenn ich in den PGP-Einstellungen “Nachrichten automatisch authentifizieren” und “Nachrichten automatisch entschlüsseln” deaktiviert habe.

    Der Tipp kam von:
    http://www.andyd.net/index.php/2007/05/31/gpgmail-and-apple-mail-unread-messages/
     
    henryf, 08.07.2007
  10. Azathoth

    AzathothMacUser Mitglied

    Mitglied seit:
    20.09.2004
    Beiträge:
    474
    Zustimmungen:
    9
    und ich dachte schon ich bin der einzige mit dem problem.
    ich habe auch das GPG plugin und die automatische auth jetzt mal deaktiviert. mal sehen ob das problem damit gelöst ist.

    komisch ist nur, dass es erst auf meinem neuen MacBook aufgetreten ist, obwohl ich auf dem alten iBook (G4) die gleche konfiguration in Mail hatte :/
     
    Azathoth, 08.07.2007
Die Seite wird geladen...