1. Wir werden um 10:30 Uhr die Forum Software auf die neue Version aktualiseren. Das Forum wird für ca. eine halbe Stunde geschlossen bleiben.

    Vielen Dank
    Macuser.de Community! Team

mail: gesendete emails lassen sich nicht oeffnen

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von Wende, 12.12.2005.

  1. Wende

    Wende Thread Starter MacUser Mitglied

    Beiträge:
    54
    Zustimmungen:
    0
    MacUser seit:
    16.01.2004
    Hi,

    ich habe ein seltsames Problem mit mail, etwa seit meinem letzten OS-autoupdate (10.3.9). Alle Mails, die ich ueber meinen t-online Account versende, koennen anschliessend im Ordner gesendet nicht geoeffnet werden. Es erscheint eine Meldung, dass man erst online gehen muesse, um die Mail vom Server zu laden.
    Nachdem ich die Benutzerrechte repariert habe lassen sich die bestehenden Mails wieder oeffnen, nicht aber neu versendete Mails. Es kann aber doch nicht Sinn der Sache sein, jedesmal die Benutzerrechte reparieren zu muessen, um seine gesendeten Mails lesen zu koennen.

    Mit einem anderen Mailaccount tritt das Problem seltsamerweise nicht auf. Hat jemand sowas schon mal gehabt, und kann mir einen Tipp geben, woran ich drehen muss?

    Gruesse Wende
     
  2. macnurse

    macnurse MacUser Mitglied

    Beiträge:
    194
    Zustimmungen:
    0
    MacUser seit:
    07.12.2005
    Alle Mail eines Account in ein Extra-Postfach verlegen. Deinen jetzigen Account völlig entfernen und einen neuen anlegen.

    Wahrscheinlich ist die zuständige Postfach-.mbox im Verzeichnis Library/Mail zerstört, soll schon mal vorkommen.
     
  3. Wende

    Wende Thread Starter MacUser Mitglied

    Beiträge:
    54
    Zustimmungen:
    0
    MacUser seit:
    16.01.2004
    hm, danke fuer den Tip, aber leider scheint das Problem woanders zu liegen.

    Inzwischen habe ich festgestellt, dass die mails im Send-Ordner des betroffenen Accounts sich erst nach einem Versand aus dem Account so verhalten, nach einem Neustart von Mail kann man sie zunaechst wieder lesen. Seltsam... und vermutlich der noetige Kick, um endlich auf Thunderbird umzusteigen...

    gruesse wende
     
  4. fortyfox

    fortyfox MacUser Mitglied

    Beiträge:
    163
    Zustimmungen:
    10
    MacUser seit:
    18.05.2003
    Hallo,

    hatte das gleiche Problem. -

    Die Lösung: ~/Library/Mail/POP-abc@de/Sent Messages.mbox nach Backup gelöscht.

    Die Erklärung: Auch "Mail" bekommt offenbar Schwierigkeiten (wie das ehrwürdige "Outlook Express" unter OS 9), wenn *.mbox-Files die 2 GB-Grenze erreichen.

    Die Empfehlung: Gesendete Mails nicht im "Gesendet"-Postfach belassen, sondern in ein assoziiertes User-Postfach verschieben. Diese bereiten "Mail" anscheinend keine Schwierigkeiten, auch wenn sie deutlich mehr als 2 GB wiegen.

    War mir ein Vergnügen,
    Fortyfox
     
  5. Wende

    Wende Thread Starter MacUser Mitglied

    Beiträge:
    54
    Zustimmungen:
    0
    MacUser seit:
    16.01.2004
    hallo fortyfox,

    danke fuer Deine Erklaerung. Ich habe sowas vermutet und zahlreiche alte Mails mit Anhaengen geloescht, dann gings wieder. Aber gut zu wissen, dass 2 GB das Max ist. Der Tipp mit den Unterverzeichnissen ist prima.

    Gruesse, Wende
     
Die Seite wird geladen...

Diese Seite empfehlen