Mail erkennt "mbox" dateien nicht?!?!?

Diskutiere das Thema Mail erkennt "mbox" dateien nicht?!?!? im Forum Mac OS Apps

  1. Tobi-honky

    Tobi-honky Thread Starter Mitglied

    Beiträge:
    53
    Zustimmungen:
    1
    Mitglied seit:
    22.08.2007
    Hi an alle!
    Trotz ausgieber Sufu keine Hilfe gefunden.

    Will auf meinem neuen iMac meine alten mails vom G4 importierten. Folgendes passiert:

    1. Er erkennt alle (!) mails bezüglich Empfangsdatum,Absender, Betreff etc. aber nicht den eigentlichen Inhalt!
    er zeigt:
    2. Er erkennt widerum alle alten Mails, die ich per Regeln auf dem Alten System in eigene seperate Postfächer gespeichert habe komplett wie es sein soll! Nur die Hauptpostfach nicht!

    Was ich bisher gemacht habe:

    Ich habe natürlich eine Verbindung zum Internet und zu dem Provider hergestellt.
    Habe den Import Assisten genutz. der wiederum nicht geht, weil er die alte mbox datei nicht erkennt.
    Mail speichert soviel ich jetzt rausgefunden habe mitlerweile die mails als *.emlx
    habe aus preferences die *.plist. datei ersetzt.

    Wie kriege ich meine alten mails wieder????:confused:

    Vielen dank schon mal Gruß Tobi-honky
     
  2. berndboje

    berndboje MacUser Mitglied

    Beiträge:
    344
    Zustimmungen:
    34
    Mitglied seit:
    08.08.2007
    wie bist du genau vorgegangen?
     
  3. oneOeight

    oneOeight Mitglied

    Beiträge:
    50.536
    Zustimmungen:
    4.691
    Mitglied seit:
    23.11.2004
    falls du mail komplett neu aufsetzen kannst (beim löschen der plist gehen halt die accounts flöten), dann probier einfach folgendes:
    lösch die mail plist und kopier dann vom alten rechner die plist und ~/Library/Mail rüber...
    dann müsste der beim starten automatisch das alte mbox format in das neue kopieren...
    so war das jedenfalls bei mir beim tiger update von panther...
     
  4. Tobi-honky

    Tobi-honky Thread Starter Mitglied

    Beiträge:
    53
    Zustimmungen:
    1
    Mitglied seit:
    22.08.2007
    Der Assistent fragt, wo meine alten mails liegen und ich zeige ihm den alten "Inbox Ordner" wo meine Mbox datei drin liegt.
    Dann sagt er, da gäbs keine mails, ob wohl da 200 MB mails drin sind!

    Hat sich da irgendwas an der Softaware geändert?
     
  5. Tobi-honky

    Tobi-honky Thread Starter Mitglied

    Beiträge:
    53
    Zustimmungen:
    1
    Mitglied seit:
    22.08.2007
    genauso hab ichs ja schon gemacht!
    vielleicht hab ich ein Fehler gemacht.
     
  6. berndboje

    berndboje MacUser Mitglied

    Beiträge:
    344
    Zustimmungen:
    34
    Mitglied seit:
    08.08.2007
    Versuch mal den Account-Ordner auszuwählen, beim import-dialog.
     
  7. Gerundium

    Gerundium Mitglied

    Beiträge:
    2.001
    Zustimmungen:
    69
    Mitglied seit:
    22.10.2005
    Mail verweigert den Import, wenn das Suffix "mbox" fehlt.

    Das Problem mit den nicht angezeigten Nachrichtentexten könntest du vielleicht beheben, indem du die Datei ~/Library/Mail/Envelope Index entfernst und Mail anschließend startest.
     
  8. sparky

    sparky Mitglied

    Beiträge:
    528
    Zustimmungen:
    20
    Mitglied seit:
    29.04.2003
  9. Tobi-honky

    Tobi-honky Thread Starter Mitglied

    Beiträge:
    53
    Zustimmungen:
    1
    Mitglied seit:
    22.08.2007
    Fett! Hat geklappt! Jetzt hab ich halt jede Mail 2 mal drin! Einmal mit Inhalt einmal Ohne - aber ich hab sie zumindest!
    warum auch immer! ich schätze ich hatte vorher immer direkt den "Inbox" Ordner zum importieren uasgewählt. üsste aber ein dummer zufall sein...
    Vielen, vielen dank trotzdem & Gruß Tobi
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...