Mail "E-Mail konnte nicht gesichert werden"

Dieses Thema im Forum "Mac OS Software" wurde erstellt von Brattwurst, 31.03.2007.

  1. Brattwurst

    Brattwurst Thread Starter MacUser Mitglied

    Beiträge:
    50
    Zustimmungen:
    0
    Mitglied seit:
    12.01.2007
    Hi!

    Immer wenn ich anfange eine E-Mail zu schreiben, meldet Mail mir den Fehler:

    E-Mail konnte nicht gesichert werden.

    Das bestätige ich dann und soweit geht alles.
    Allerdings kann ich auch keine Mails als "Entwurf" sichern. Ich klicke aufn den Button, er wird kurz blass, kommt dann aber wieder. Im Ordner "Entwürfe" ist diese Mail dann aber nicht.

    Kennt hierzu jemand eine Lösung?


    Danke,

    Brattwurst
     
  2. Chicago Whistle

    Chicago Whistle MacUser Mitglied

    Beiträge:
    2.377
    Zustimmungen:
    14
    Mitglied seit:
    24.08.2005
    Benutzt Du vielleicht IMAP und nicht Pop? Dann auf dem Server einen Ordner für Entwürfe erstellen und in Mail unter Postfoach den Ordner für Entwürfe verwenden.


    Was sagt denn die Info zu deinem Entwürfe-Ordner?
     
  3. Brattwurst

    Brattwurst Thread Starter MacUser Mitglied

    Beiträge:
    50
    Zustimmungen:
    0
    Mitglied seit:
    12.01.2007
    Nein, ist ein POP3-Server/Konto.

    Was mir jetzt aber aufgefallen ist:

    Wenn ich auf das Dreieck neben "Entwürfe" klicke, bekomme ich da 2 Accounts angezeigt. Ich habe aber 10!

    Bei den beiden Account die angezeigt werden bekomme ich diesen Fehler auch nicht...

    Die Info sagt mir wieviele Mails auf dem POP-Server liegen etc. Die selben Account-Informationen wie bei allen anderen Ordner-Informationen.
     
  4. Ender

    Ender MacUser Mitglied

    Beiträge:
    495
    Zustimmungen:
    31
    Mitglied seit:
    20.03.2006
    Hallo,

    das hatte ich auch bei einigen Mailprovidern in Verbindung mit Mail.app (Arcor und GMX). Nur in Verbindung mit dem MacOS Server und .mac habe ich ein problemloses Arbeiten mit IMAP und Mail.app hinbekommen. Sonst gab es immer og. Probleme oder keine anständige Synchronisation (z.B. fehlt beim offline-Arbeiten einfach mal ein Anhang, obwohl vermeintlich frisch synchronisiert).

    Von Problemen mit Mail.app und IMAP liest man aber häufiger, da sollte die Suchfunktion einiges hergeben.

    EDIT: Lese gerade, dass Du POP3 verwendest. Also vergiss, was ich geschrieben hab. :)

    Viele Grüße
    Ender
     
  5. Brattwurst

    Brattwurst Thread Starter MacUser Mitglied

    Beiträge:
    50
    Zustimmungen:
    0
    Mitglied seit:
    12.01.2007
    Naja, aber ist ja kein IMAP!
     
  6. Brattwurst

    Brattwurst Thread Starter MacUser Mitglied

    Beiträge:
    50
    Zustimmungen:
    0
    Mitglied seit:
    12.01.2007
    kleines Update:

    Auch im Ordner "gesendet" erscheinen die Mails nicht. :(
     
  7. Brattwurst

    Brattwurst Thread Starter MacUser Mitglied

    Beiträge:
    50
    Zustimmungen:
    0
    Mitglied seit:
    12.01.2007
    und noch ein Update:

    selbst wenn ich das Konto lösche und neu anlege funktioniert es nicht :(
     
  8. Brattwurst

    Brattwurst Thread Starter MacUser Mitglied

    Beiträge:
    50
    Zustimmungen:
    0
    Mitglied seit:
    12.01.2007
    So, und da ich mittlerweile auch eine Lösung gefunden habe, will ich sie auch hier angeben:

    In HOME / LIBARY / PREFERENCES com.apple.mail.plist löschen und dann den Papierkorb leeren.

    Danach mail.app neu starten.
    Es sieht zwar so aus als seien alle gespeicherten Mails weg, wenn man die jeweiligen Konten aber wieder anlegt erscheinen auch die Mails wieder.

    Bei mir hat es geholfen und alles funktioniert so wie es soll :)

    Die Lösung steht auf englisch auf:


    forums.mactalk.com.au


    Gruß,

    Brattwurst

     
Die Seite wird geladen...

Diese Seite empfehlen