Benutzerdefinierte Suche

Mail - Datenbank kaputt? Wie lösen?

  1. walker

    walker Thread StarterMacUser Mitglied

    Mitglied seit:
    23.02.2006
    Beiträge:
    37
    Zustimmungen:
    1
    Problem:

    Seit einem ungefähr zwei Wochen muss ich bemerken, daß im Werbung-Ordner plötzlich Mails auftauchen, die ich selber versandt habe. Immer nur eine. Die Mail ist nich als Werbung markiert.
    Habe den Spamfilter deaktiviert und zurückgesetzt. Dann war alles okay – gab ja auch keinen Werbung-Ordner. Nach der erneuten Aktivierung war das Problem sofort wieder da.

    Seit gestern erweitert sich dieses Szenario um empfangene Nachrichten, die ebenfalls plötzlich im Werbung-Ordner auftauchen – egal, ob aus dem Eingangsordner oder einem von mir angelegtem Ordner. Immer nur eine.

    Die Falschsortierung tritt nach fast jedem Programmstart auf. Zudem kann ich das Phänomen hervorrufen, wenn ich ein paar mal verschiedene Ordner von Mail anklicke.

    Seit heute bemerke ich, dass die Gruppierung nach Verlauf ebenfalls nicht mehr alle stimmen. Es werden scheinbar wahllos, Nachrichten zu Gruppen sortiert. Bisher nur im Gesendet-Ordner.



    Ich war nun erst mal froh, dies bemerkt zu haben, bevor ich wichtige Nachrichten gelöscht hätte. Teilweise handelt es sich ja auch um die einzigen Belege der Kundenkommunikation. Im Moment ziehe ich diese dann manuell in den entsprechenden Ordner zurück. Klar habe ich Backups, aber nicht immer von der ganzen letzten Woche. Und Lust hätte ich auch nicht, da dann irgendwann nach einer Mail zu suchen.

    Frage:

    Was tun? Ich habe bisher noch nichts probiert, mangels Lösungsideen und Furcht vor Datenverlust und Systemchaos.
    Gibt es Preferenzdateien die ich löschen kann.
    Muss ich Mail neu installieren? Und wie?

    Dankbar für Ideen: Walker
     
    walker, 28.08.2006
  2. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.185
    Zustimmungen:
    3.899
    schon mal den "zurücksetzen" button in den werbungs einstellungen von mail gesehen? ;)
     
    oneOeight, 28.08.2006
  3. walker

    walker Thread StarterMacUser Mitglied

    Mitglied seit:
    23.02.2006
    Beiträge:
    37
    Zustimmungen:
    1
    Ja, kenne ich. Wie beschrieben: Zurückgesetzt, Problem weiterhin mein Begleiter.
     
    walker, 28.08.2006
  4. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.185
    Zustimmungen:
    3.899
    dann probier mal wieder in den lern-modus zu setzen und sag mail, dass die mails kein spam sind...
     
    oneOeight, 28.08.2006
  5. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    in dem Menu von Mail unter dem Menupunkt Mailbox gibt es ganz unten die Option rebuild. Ob das was an deinem Problem loesst wage ich aber zu bezweifeln. Es ist wohl mehr eine Art reorg des index der jeweiligen mailbox auf der du gerade aktiv bist.
     
    lundehundt, 28.08.2006
  6. walker

    walker Thread StarterMacUser Mitglied

    Mitglied seit:
    23.02.2006
    Beiträge:
    37
    Zustimmungen:
    1
    @oneOeight
    Die Mails sind ja nicht als Spam markiert. Sie sind "nur" im Spamordner.
    Ich denke mir, hier ist womöglich nicht der Spamfilter schuld, sondern die Datenbank verwaltet die Mails falsch.

    @lundehundt
    Was bewirkt dieses Wiederherstellen? Muss ich da vorher alles sichern?
     
    walker, 28.08.2006
  7. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.185
    Zustimmungen:
    3.899
    das würde eher dafür sprechen, dass du eventuell eigene regeln hast oder irgendwas an der junk regel verändert hast...
     
    oneOeight, 28.08.2006
  8. walker

    walker Thread StarterMacUser Mitglied

    Mitglied seit:
    23.02.2006
    Beiträge:
    37
    Zustimmungen:
    1
    Hmm. Meine eigenen Regeln sind mindestens ein Jahr alt und liefen problemlos. Bisher waren die damit geordneten Newsletter nicht betroffen…
     
    walker, 28.08.2006
  9. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.185
    Zustimmungen:
    3.899
    schalte die mal ab, verschieb ein paar der mails, wähl die aus und dann die regeln mal drauf anwenden, um zu gucken was passiert...
     
    oneOeight, 28.08.2006
  10. walker

    walker Thread StarterMacUser Mitglied

    Mitglied seit:
    23.02.2006
    Beiträge:
    37
    Zustimmungen:
    1
    Habe alle eigenen Regeln gelöscht.
    Habe Spamfilter zurückgesetzt, deaktiviert, wieder aktiviert.
    Problem bleibt bestehen.

    Seht Ihr eine Chance nach:
    - Export aller Mails,
    - Neuinstallieren von Mail
    - Import aller Mails,

    das alles wieder so ist wie vorher?
    Und einen Vorschlag für eine Mailbackuplösung?

    Walker
     
    walker, 28.08.2006
Die Seite wird geladen...
Ähnliche Themen - Mail Datenbank kaputt
  1. box
    Antworten:
    0
    Aufrufe:
    77
  2. macunix
    Antworten:
    3
    Aufrufe:
    128
  3. ben-pen
    Antworten:
    4
    Aufrufe:
    409
    simusch
    29.11.2010
  4. fischkoeppe
    Antworten:
    3
    Aufrufe:
    413
    nicknolte
    16.06.2008
  5. keinepanik
    Antworten:
    4
    Aufrufe:
    3.091
    keinepanik
    19.02.2007