Mail - Codierungsprobleme?

  1. NilZ

    NilZ Thread StarterMacUser Mitglied

    Mitglied seit:
    07.06.2005
    Beiträge:
    553
    Zustimmungen:
    5
    Hallo @ alle,

    ich habe ein Problem mit meinen eMails. Zwischen Mac-Usern bzw. Mail-Usern gibt es keine Problem, aber wenn ich eine Mail aus Mail an Windows-User versende, habe ich Probleme u.a. mit Umlauten.

    ------------------

    z.B.

    Guten Morgen Susanne,

    ich hoffe Du bist frisch und fr??ch bei der Arbeit und konntest Dir alles merken.

    Sch??Gr??an Franz.

    ------------------

    Woran liegt es? Gibt es eine Lösung?

    LG,

    NilZ
     
    NilZ, 16.06.2006
  2. Funktor7

    Funktor7MacUser Mitglied

    Mitglied seit:
    16.06.2006
    Beiträge:
    39
    Zustimmungen:
    0
    Bestimmt benutzt der Empfänger ein veraltetes Mailprogramm, dass noch kein Unicode versteht. Kommt gelegentlich noch vor.
     
    Funktor7, 16.06.2006
  3. YoungApple

    YoungAppleMacUser Mitglied

    Mitglied seit:
    01.04.2006
    Beiträge:
    1.977
    Zustimmungen:
    166
    Hi,

    ich habe, als ich neu in diesem Forum war, viele Threads zu diesem Thema gesehen. Such mal. Hat irgendwas mit der Schriftcodierung zu tun. Ich habe keine Probleme mit den Umlauten.
     
    YoungApple, 16.06.2006
Die Seite wird geladen...
Ähnliche Themen - Mail Codierungsprobleme
  1. Ronny84
    Antworten:
    10
    Aufrufe:
    211
    Ronny84
    13.07.2017
  2. PDM
    Antworten:
    6
    Aufrufe:
    216
    OmarDLittle
    08.07.2017
  3. Faustus
    Antworten:
    8
    Aufrufe:
    229
    Faustus
    26.06.2017
  4. eikeharms
    Antworten:
    22
    Aufrufe:
    580
    electricdawn
    16.06.2017