Mail Bug.....

Dieses Thema im Forum "Mac OS Software" wurde erstellt von *angebissen*, 11.04.2008.

  1. *angebissen*

    *angebissen* Thread Starter Mitglied

    Beiträge:
    1.580
    Zustimmungen:
    5
    Mitglied seit:
    21.09.2004
    Hallo!

    Bin ich richtig in der Annahme das folgendes Verhalten von Mail ein Bug ist...:

    Zieht man ein Objekt auf das Dock Icon, werden automatisch 2 neue Mails geöffnet, eine ist leer, die andere erhält das Objekt....

    Vorher/Früher poppte nur eine neue Mail auf.

    Abhilfe? Ist das bei euch auch so?

    Grüße
    *angebissen*
     
  2. falkgottschalk

    falkgottschalk Mitglied

    Beiträge:
    24.016
    Zustimmungen:
    1.599
    Mitglied seit:
    22.08.2005
    Bei 10.4.11 passiert es NICHT.
    Deine Chancen auf Antworten zur Vergleichbarkeit steigen immens, wenn Du uns verrätst, was für ein Mac und was für eine Version von OS X zur Anwendung kommen...
     
  3. bernie313

    bernie313 Mitglied

    Beiträge:
    22.133
    Zustimmungen:
    2.394
    Mitglied seit:
    20.08.2005
    bei mir iMac G5 10.5.2, alle Updates ,keine installierten Erweiterungen für Mail, wird nur 1 Mail geöffnet.
     
  4. ralfwenzel

    ralfwenzel Mitglied

    Beiträge:
    923
    Zustimmungen:
    54
    Mitglied seit:
    16.12.2007
    War hier schon Thema - Forensuche nicht vergessen!


    Ralf *hat das problem auch
     
  5. *angebissen*

    *angebissen* Thread Starter Mitglied

    Beiträge:
    1.580
    Zustimmungen:
    5
    Mitglied seit:
    21.09.2004
    MBP + 10.5 mit allen Updates......

    kann den von von ralf erwähnten thread nicht finden!?
     
  6. webhonk

    webhonk Mitglied

    Beiträge:
    1.493
    Zustimmungen:
    43
    Mitglied seit:
    17.02.2005
    Also bei mir, 10.5.2, öffnet sich nur eine Mail, wenn ich etwas auf das Dock Icon ziehe. Ist also kein allgemeiner Bug.
     
  7. Das Problem habe ich mit Leopard auch!
     
  8. *angebissen*

    *angebissen* Thread Starter Mitglied

    Beiträge:
    1.580
    Zustimmungen:
    5
    Mitglied seit:
    21.09.2004
    Also ich hab auch all meine Plugins (Letterbox z.B.) deaktiviert - half aber auch nichts... wenn man oft Sachen mit Anhängen verschickt nervt es schon.
     
  9. georgelucas

    georgelucas Mitglied

    Beiträge:
    1.655
    Zustimmungen:
    100
    Mitglied seit:
    14.02.2006
    bei mir mb cd + mbp c2d, beide 10.5.2 mit allen updates öffnet sich nur ein mailfenster. vielleicht es es ja doch kein bug in mail, sondern irgendein anderes programm was dazwischen funkt. habt ihr einen clean-install gemacht?
     
  10. *angebissen*

    *angebissen* Thread Starter Mitglied

    Beiträge:
    1.580
    Zustimmungen:
    5
    Mitglied seit:
    21.09.2004
    Nein.... also ich nicht. Vielleicht mal die .plist von Mail löschen? Dann geht aber der Account flöten, oder? Was passiert mit den Postfächern?

    und die wichtigste Frage: Welche plist nehm ich da? :confused:
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.