Mail.app 2.1: Kein Mail Abruf an einem best. Access Point

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von IceCold, 06.07.2006.

  1. IceCold

    IceCold Thread Starter

    Ich nutze Mail zum Abrufen meiner Mails.
    An der Fachhochschule Landshut kann ich jedoch an einem bestimmten Access Point keine Mails damit abrufen, an allen anderen funktioniert es tadellos.
    Mit Thunderbird bzw telnet funktioniert es dagegen überall.

    Woran kann es liegen? Die Einstellungen müssten korrekt sein (da es an einem anderen AP funktioniert), und der AP scheint auch zu funktionieren (mit Thunderbird und telnet klappt der Abruf).
    Die IT Spezialisten im Rechenzentrum haben sich das Problem 2 Stunden angeschaut, und wussten auch keine Lösung.

    Mail.app 2.1 (752/752.2)
    Mac OS X Tiger.7
     
  2. heldausberlin

    heldausberlin MacUser Mitglied

    Beiträge:
    14.036
    Zustimmungen:
    302
    MacUser seit:
    01.05.2004
    Welchen Mail-Anbieter nutzt du?
    Kann es sein, dass in Mail ein anderer POP-Server als bei Thunderbird eingetragen ist?
    Evtl. ist bei dem AP der entsprechende Port gesperrt.
     
  3. IceCold

    IceCold Thread Starter

    Es handelt sich um den Mail Server der FH Landshut. Alle anderen sind von Haus aus gesperrt.
    Port und Server sind bei Mail.app und Thunderbird identisch, ich hab es zig mal kontrolliert und geändert.

    Desweiteren funktioniert das versenden bei Mail.app selbst an den funktionierenden APs nicht, wenn ich über SSH auf einem Rechner der FH Landshut eingeloggt bin, um so ICQ nutzen zu können. Thunderbird ist das ziemlich egal, der versendet trotzdem munter weiter die Mails.

    Ich möchte wirklich gerne bei Mail bleiben, weil es eben perfekt in das OS integriert ist (Spotlight, Adressbuch), aber wenn ich immer wieder Probleme habe beim versenden, kann ich es wohl nicht weiter nutzen.
     
    Zuletzt von einem Moderator bearbeitet: 07.07.2006
Die Seite wird geladen...

Diese Seite empfehlen