• Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

Mail Ansicht und Ordner

Kirima

Mitglied
Thread Starter
Registriert
14.02.2021
Beiträge
112
Meine Erfahrungen mit Big Sur (neues MacBook M1) sind bisher naja... Der Finder läuft meiner Ansicht nach nicht so problemlos, wie er sollte, also ich stosse immer mal wieder auf Probleme, die an meinen Nerven zehren...

So kann ich z.B. die Symbolleiste im Hauptfenster des Mail-Programms nicht so anpassen, wie ich das gerne möchte: "flexibler Zwischenraum" funktioniert nicht, während "Filter" sich nicht aus der Symbolleiste entfernen lässt. Und: Nur, wenn ich die Vorschau "unten" (anstatt seitlich) definiere, bleibt überhaupt die Symbolleiste so, wie sie ist, sonst rutscht "alles" immer wieder ganz nach links, erscheint dort gequetscht, sodass ich im Hauptfenster nichts mehr lesen kann, weil die Spalten viel zu schmal sind. Und das bei jedem neuen Öffnen des Programms.

Ausserdem: ein "Alias" eines Ordners erscheint als Default-Ordner, auch wenn ich dem Ordner (Icon) ein anderes Bild zugeordnet habe - das war unter Catalina nicht so, Alias-Ordner sind mit dem identischen Bild (Icon), also wie das Original, erschienen. Bei allen Alias ist das so, egal, ob Ordner oder jpeg, das Icon erscheint immer als Default. Ausserdem hatte ich sehr viele, von mir selber veränderte Ordner (Icons) im Benutzerordner unter Dokumente: Big Sur mit M1 hat sämtliche Icons aller Ordner selbständig verändert und so all meine Ordner einfach blau gemacht. Alle Ordner, egal, ob Original oder Alias, wurden plötzlich blau. So fehlt mir jetzt meine alte gewohnte Übersicht. Jetzt hab' ich immerhin auf dem Schreibtisch ein paar der Alias-Ordner anders eingefärbt, sprich die Icons verändert, doch dann verschwindet der Alias-Pfeil, sodass ich Original und Alias nicht mehr auf den ersten Blick unterscheiden kann... (Oje, sorry, ob das wohl irgendwie versändlich ist...?)
 

Kirima

Mitglied
Thread Starter
Registriert
14.02.2021
Beiträge
112
Nun hab' ich in Mail einen intelligenten (!) Ordner angelegt, in dem alle von mir markierten Mails abgelegt sind. Aber dieser Ordner ist dermassen intelligent, dass ich ihn gar nicht mehr öffnen, nicht mehr anklicken kann! -> Er ist nicht zu öffnen, sondern erscheint "bleich" in der Seitenleiste. Wieso??

Mich nervt zunehmend, dass ich absolut rein gar keine Ahnung habe, woran die Probleme liegen könnten... ->

Big Sur?
M1?
Oder liegt's womöglich daran, dass ich das neue MacBook (Big Sur und M1) per Time-Machine-Back-Up aus Catalina eingerichtet habe?



Bildschirmfoto 2021-02-23 um 20.37.45.png
 

Kirima

Mitglied
Thread Starter
Registriert
14.02.2021
Beiträge
112
Ach ja, noch etwas: ich hatte eine Notiz erstellt und diese mit jemand anderem geteilt. Plötzlich war sie gestern bei mir verschwunden. Weg. Nicht mehr auffindbar, auch nicht unter "zuletzt gelöscht" einsehbar. Die Notiz war weg. Aber bei der anderen Person war sie durchaus noch vorhanden! Wie kann das sein?
 

Kirima

Mitglied
Thread Starter
Registriert
14.02.2021
Beiträge
112
Update auf 11.2.2 gemacht: alles wie gehabt. Mittlerweile hab' ich bei Mail den Ordner / das Postfach "Markiert" gelöscht und neu gemacht, jetzt funktioniert's. Und ich hab' noch ein 2. intelligentes Postfach definiert. Nun kann ich aber die Ansicht dieser Postfächer (Von, An, Betreff, etc.) nicht separat ändern! Ändere ich etwas an der Ansicht des einen der beiden intelligenten Postfächer, ändert das sofort auch die Ansicht des anderen.
 

Kirima

Mitglied
Thread Starter
Registriert
14.02.2021
Beiträge
112
Gerade hab' ich ein Time-Machine Backup gemacht und zwischendurch Bildschirmfotos, weil ich wissen wollte, wie lange es wohl dauert. Die Bildschirmfotos sind auf dem Schreibtisch. Manchmal wird die Grösse angezeigt, dann wieder nicht, wieso?
Bildschirmfoto 2021-03-02 um 11.25.48.png
 

Kirima

Mitglied
Thread Starter
Registriert
14.02.2021
Beiträge
112
Soeben hab' ich das Update auf 11.2.3. gemacht, inkl. Bildschirmfotos zwischendurch, weil ich wissen wollte, was wie lange dauert (-> total 45 Minuten...) und wieder wird bei manchen Screenshots die Grösse angezeigt, bei anderen nicht? Ich finde es irritierend, dass der Finder nach wie vor zickt.

Bildschirmfoto 2021-03-08 um 21.21.08.png
 

Kirima

Mitglied
Thread Starter
Registriert
14.02.2021
Beiträge
112
Programme beenden? Normalerweise konnte ich im Doc sehen, welche Programme geöffnet sind, denn dann ist da ein kleiner schwarzer Punkt. Auch das funktioniert offensichtlich nicht mehr so, wie es sollte...?!

Bildschirmfoto 2021-03-09 um 00.56.59.png
 

Kirima

Mitglied
Thread Starter
Registriert
14.02.2021
Beiträge
112
Und dass sich das MacBook einfach so wieder einschaltet nach dem Ausschalten, wenn ich nur mal kurz über die Tastatur wischen will, finde ich auch ziemlich daneben! Apple will offenbar nicht, dass wir die neuen MacBooks reinigen? Oder wie soll das gehen... Sehr ärgerlich. Ich hatte die Einschalttaste nicht berührt und hatte das MacBook auch extra nicht zugeklappt -> eben genau damit es sich nicht einschaltet. Alle Tasten funktionieren als Einschalttasten?! (Sogar unser Geschirrspüler hat eine Touchscreen-Abschalt-Funktion, extra, damit man da drüber wischen kann!)
 

Kirima

Mitglied
Thread Starter
Registriert
14.02.2021
Beiträge
112
Das Big Sur Update auf 11.2.3. hat offensichtlich bei der Systemeinstellung "Sprache & Region" etwas verändert, jedenfalls hatte eine App (FolderMarker aus dem Apple App Store) beim älteren Intel MBP (early 2015) auf Französisch umgestellt, da Englisch als bevorzugte Sprache plötzlich ganz fehlte, und beim neuen M1 sogar auf Russisch! Ich hatte aber doch wohl kaum Russisch als bevorzugte Sprache definiert gehabt und Englisch überall rausgeschmissen...

Seit 1996 arbeite ich ausschliesslich mit Mac und 1998 hatte ich mein erstes Powerbook gekauft. In all den Jahren lief alles meist problemlos, und nun plötzlich all diese Zickereien?
 

stepi0

Mitglied
Registriert
21.01.2020
Beiträge
103
Hmm... das liest sich ja alles nicht so prickelnd. Aber hast du mal überlegt, wirklich ein CleanInstall zu machen, ohne das alte Backup einzuspielen.
Oder was auch oft bei Problemen vorgeschlagen wird, einen anderen Benutzer anzulegen und schauen ob es sich dort in Bezug auf Mail / Programme beenden / Sprache genauso verhält!?
 

Kirima

Mitglied
Thread Starter
Registriert
14.02.2021
Beiträge
112
Ciao Stepi0, vielen Dank für Deine Antwort! Das "early 2015" Intel MacBook hatte ich vor 3 Wochen völlig gelöscht, anschliessend Big Sur installiert und von Hand Dokumente / Fotos etc. übertragen - also ich hatte das alles völlig ohne Time Machine Backup gemacht, eben um sicher zu sein, dass alles so clean wie nur möglich sein wird. (-> "neues" MacBook!)

Vorgestern hatte ich schon auf dem M1 einen neuen Benutzer angelegt, um zu testen, wie z.B. die Ansicht der Ordner sein würde: identisch. Mail hatte ich nicht getestet. An einen CleanInstall hab' ich auch schon gedacht, aber das will ich wirklich nur im äussersten Notfall machen müssen. Ich werde wohl jetzt dann mal beim Apple-Support anrufen müssen.
 

Kirima

Mitglied
Thread Starter
Registriert
14.02.2021
Beiträge
112
Hab' jetzt ein ganz frisches Time Machine Backup gemacht und bin dabei, ein startfähiges, ganz neues (!), Big Sur auf einen USB-Stick zu installieren.

Edit: es dauert!

Bildschirmfoto 2021-03-10 um 22.55.32.png
 
Zuletzt bearbeitet:

Kirima

Mitglied
Thread Starter
Registriert
14.02.2021
Beiträge
112
Jetzt hab' ich Big Sur neu (drüber) installiert, bin ja gespannt, ob das etwas nützen wird, toi toi toi!

Edit: Hat nichts gebracht. Mitteilungszentrale funktioniert übrigens auch nicht. Big Sur neu zu installieren war auch der Vorschlag des Apple-Supports gewesen, mit dem ich heute telefoniert hatte. Jetzt hab' ich immerhin eine Fallnummer...
 
Zuletzt bearbeitet:

Kirima

Mitglied
Thread Starter
Registriert
14.02.2021
Beiträge
112
Mitteilungszentrale funktioniert jetzt einigermassen, und auch die meisten anderen Eigenheiten hab' ich mittlerweile im Griff oder hab' mich damit arrangiert.

Was mich hingegen nach wie vor sehr irritiert, das sind die fehlenden Punkte im Dock bei geöffneten Programmen. Darf und soll der Mensch bei Big Sur die Programme einfach mutwillig "abschiessen"? (Auf unserem älteren Intel MacBook, bei dem ich einen Clean Install gemacht hatte, ist es identisch, und genauso werden dort auf dem Schreibtisch die Grösse der Screenshots manchmal angezeigt und dann wieder nicht.) Ist das bekannt, lässt sich das beheben?

Beim M1 finde ich's sehr ärgerlich, dass alle Tasten als Einschalt-Taste fungieren und ich sie deshalb nicht bei ausgeschaltetem M1 vernünftig abwischen kann. Das möchte ich so gerne abstellen, aber wie?
 

Kirima

Mitglied
Thread Starter
Registriert
14.02.2021
Beiträge
112
Update, 1 Monat später hab' ich jetzt nochmals sehr lange mit dem Apple Support gesprochen: nachdem auch die Rücksprache mit dem Chef und das Löschen der Dock Preferences in der Library nichts brachten, meinten sie dann, ich sollte einen Clean Install machen. Dazu hab' ich mich nun gestern durchgerungen, es war natürlich sehr viel Arbeit.

Zu meiner grossen Enttäuschung hat der Clean Install die Probleme leider nicht gelöst. Nach wie vor sind die Angaben zur Grösse der Objekte mal da, mal nicht. Im Dock wird nicht zuverlässig angezeigt, ob ein Programm geöffnet ist oder nicht. Alle Tasten fungieren nach wie vor als Einschalttaste.
 
Oben