Mail 1.2.5 komplett gekillt?

Dieses Thema im Forum "Mac OS Software" wurde erstellt von abgemeldeter User, 22.01.2004.

  1. abgemeldeter User

    abgemeldeter User Thread Starter

    ......Morgen, ich habe das Pik 7 aller Probleme:

    ....habe gerade eben eine arg übergrosse PDF
    im Photoshop öffnen lassen und als ich dann
    die 'Bildgrösse' ändern wollte, meldete sich
    eine Kästchen mit der Bitte alles mögliche zu
    schließen. Offen war nicht viel:

    ...Safari
    ...iTunes
    ...Mail 1.2.5

    ...Habe ich alle zugemacht, bin beim 'Mail'
    aus Versehen auf 'im Finder zeigen' gekommen...
    ...anschliessend aber geschlossen.

    ....lange Rede kurzer Sinn: als ich jetzt Mail
    wieder öffnen wollte, meldet sich das Fenster:

    '...Sie haben keinen email-Zugang konfiguriert...'

    ...was relativ übel ist, denn Back-ups von Mail habe
    ich irgendwie immer verpasst..... Shit......

    ...und mysteriöser Weise hat sich Safari auch noch irgend-
    welche Uralt-Einstellungen zurückgeholt (...wobei hier
    keine Lesezeichen gelöscht wurden...)

    ...ich habe Jaguar....10.2.6 und scheue mich gerade einen
    Neustart zu machen .... kann mir jemand helfen?...wäre super...
     
  2. abgemeldeter User

    abgemeldeter User Thread Starter

    Zusatz....

    ...in der 'Library-Mail' sind alle sogenannte
    'Mailboxes' aufgelistet .. die entsprechen
    meinen alten Ordnern, aber wenn ich die
    Dinger anklicke, kommt wieder dir Meldung,
    dass ich nicht konfiguriert hätte.....hilfe....
     
  3. flippidu

    flippidu MacUser Mitglied

    Beiträge:
    2.672
    Zustimmungen:
    87
    Mitglied seit:
    25.08.2003
    Hallo,

    die Mails müssten alle noch da sein - auch wenn Du die Accounts u. U. neu eingeben musst.
    Ich hatte bei mir früher testweise mal die plist Datei für Mail gelöscht, in der die Accounts eingetragen sind. Die Mails waren nachher wieder da.

    Grüße,
    Flippidu
     
  4. abgemeldeter User

    abgemeldeter User Thread Starter

    ...das wäre natürlich fein.....und ist ein ordentlicher
    Hoffnungsschimmer am Horizont .... mache ich
    jetzt mal ... schonmal: DANKE!......
     
  5. Keule

    Keule MacUser Mitglied

    Beiträge:
    1.684
    Zustimmungen:
    5
    Mitglied seit:
    29.03.2003
    Hört sich an, als wären Deine Preferences (Konfigurationsdaten) gelöscht oder defekt.

    Sichere doch erstmal alle Mail - Daten an einen anderen Ort und gebe Deine Mailkonfiguration neu ein (pop bzw. imap, smtp, mailadresse etc.)

    Anmerkung:
    ...die Schreibweise mit den Punkten finde ich etwas unübersichtlich...

    ...das Geschriebene sieht dadurch etwas wild verteilt aus...ist mein persönlicher Eindruck...
     
  6. abgemeldeter User

    abgemeldeter User Thread Starter

    ...ufff....

    Danke Euch beiden - hat sich alles wieder gefunden...Tatsächlich
    musste ich alle .....circa 30... Accounts neu eingeben, aber damit
    wurden die alten Ordner auch automatisch wieder aktiv...schön.

    Insgesamt hat die Überbeanspruchung also Safari, iTunes und
    Mail angegriffen (...zum Glück ohne ernste Folgen...), d.h. wohl
    endgültig: neue Festplatte und Arbeitsspeicher und keine
    Ausreden mehr...

     

    ...jajajaaaaa....passiert eignetlich immer wenn ich ins Nachdenken
    gerate, insofern:

    ...Tick....Marotte.....und Anton. Besserung bald........(Mist!) Karsten
     
Die Seite wird geladen...

Diese Seite empfehlen