MagSafe-Anschluss blinkt orange - MBP startet nicht mehr

Diskutiere das Thema MagSafe-Anschluss blinkt orange - MBP startet nicht mehr im Forum MacBook. Hallo, mein MBP (siehe Signatur) schaltete sich bei angeschlossenem...

TouchMan

TouchMan

Mitglied
Thread Starter
Mitglied seit
20.07.2010
Beiträge
631
Hallo,

mein MBP (siehe Signatur) schaltete sich bei angeschlossenem Netzteil plötzlich aus und lässt sich nun nicht mehr starten.

Der MagSafe-Anschluss blinkt nun schnell orangefarben.
Zum Glück wurde 10 min vorher noch ein Time-Machine-Backup gemacht.

Wer kann helfen?

Danke und Grüße...
 
  • Gefällt mir
Reaktionen: Peshawa
rembremerdinger

rembremerdinger

Moderator
Mitglied seit
16.11.2011
Beiträge
12.437
Servus,
ich kann jetzt einige Vorschläge machen.
1. Die Kontakte am Magsafestecker vorsichtig reinigen ebenso am Book selbst.
2. Wenn die Möglichkeit besteht mal ein anderes Magsafe versuchen.
3. Der Akku hat einen Schuss. Neuen Kaufen
 
  • Gefällt mir
Reaktionen: TouchMan
TouchMan

TouchMan

Mitglied
Thread Starter
Mitglied seit
20.07.2010
Beiträge
631
Erstmal Dankeschön.
Magsafe der SchwieMu: gleiches Problem, nur schnelles Blinken orangefarben.
MBP lässt sich nicht einschalten.
Letzte Woche zeigte Coconut Battery noch über 90 % Restkapazität und einen sehr guten Akkuzustand an, bei unter 250 Ladezyklen.
Uns sicher, dass es der Akku ist? Dann order ich mal einen neuen...
 
gauloisesbert

gauloisesbert

Mitglied
Mitglied seit
29.09.2007
Beiträge
2.504
  • Gefällt mir
Reaktionen: Peshawa und TouchMan
rembremerdinger

rembremerdinger

Moderator
Mitglied seit
16.11.2011
Beiträge
12.437
  • Gefällt mir
Reaktionen: Peshawa, gauloisesbert und TouchMan
TouchMan

TouchMan

Mitglied
Thread Starter
Mitglied seit
20.07.2010
Beiträge
631
Tja, wenn man einen Schraubendreher für diese blöden Dreiecks-Schrauben des Akkus daheim hätte...
 
rembremerdinger

rembremerdinger

Moderator
Mitglied seit
16.11.2011
Beiträge
12.437
Du Brauchst einen Phillips PH00 den bekommst du heute noch in jedem Baumarkt, aber kaufe etwas hochwertiges die Billigheimer taugen nichts.
Ich schicke dir mal ne PN.
 
  • Gefällt mir
Reaktionen: TouchMan
TouchMan

TouchMan

Mitglied
Thread Starter
Mitglied seit
20.07.2010
Beiträge
631
So Ihr Lieben,
nach dreimaligem Entfernen des Akku-Steckers konnte mein MBP nun endlich wieder gestartet werden.
Aber ein neuer Akku muss wohl her:
Apples Systembericht, Coconut Battery und auch der Status der Batterie-Anzeige melden "Batterie warten".

Danke nochmals an alle und ein schönes WE...

Grüße TouchMan

Bildschirmfoto 2017-03-18 um 17.19.48.png
 
  • Gefällt mir
Reaktionen: dg2rbf und Peshawa
P

Peshawa

MacUser Mitglied
Mitglied seit
08.10.2019
Beiträge
1
Vielen dank an euch allen..... bei meinem mbp hat es beim ersten mal mit akku demontieren und nach 10 minuten wieder montieren hat es funktioniert..... Gott sei dank und nochmals dank an allen members
 
  • Gefällt mir
Reaktionen: dg2rbf
Oben