Magic mouse mit windows 10/32 bit auf iMac late 2006

don_michele1

Mitglied
Thread Starter
Mitglied seit
07.03.2004
Beiträge
2.193
Nachdem ich schon seit längerer Zeit Windows 7 auf dem alten Schätzchen installiert hatte, habe ich es jetzt gewagt, das upgrade auf windows 10 zu machen (der alte iMac ist eh nur ein Spielerechner). Windows 10 läuft prima, wahrscheinlich auch wegen der SSD und dem max. Speicherausbau auf sagenhafte 3 GB.

Nun zum Problem: Unter windows 7 hat meine Magic mouse 1 immer prima funktioniert. Jetzt will sie nicht mehr, ich habe auch schon vorsichtig andere Treiber aus diversen Boot Camp Distributionen versucht, habe das Gerät gelöscht um es neu einzurichten, aber die Maus wird nun noch nicht einmal mehr erkannt, geschweige denn gepairt.

BTW unter macOs funktioniert sie einwandfrei und die Batterien sind auch neu.

Was kann ich tun?
 

alterjager

Mitglied
Mitglied seit
06.12.2012
Beiträge
788
Ich gehe mal davon aus, das dein Problem mit dem Baujahr deines iMac zusammenhängt.

Der iMac 2006 wird von Bootcamp für Windows 10 ja nicht unterstützt.

Da wird wohl der Bluetooth-Treiber nicht mit dem im iMac 2006 verbauten Modul nicht richtig funktionieren.

Das ist natürlich nur eine Vermutung, aber würde auf dein Problem passen.

Grüße
 

don_michele1

Mitglied
Thread Starter
Mitglied seit
07.03.2004
Beiträge
2.193
Ich vergaß zu erwähnen, dass die Magic mouse nach dem upgrade auf windows 10 funktioniert hat. Nur das scrollen ging nicht, deshalb meine "Reparaturversuche". Nach dem entfernen des Gerätes (also der Magic mouse) ist jedenfalls keine Verbindung mehr möglich. Wahrscheinlich liegt es an dem bluetooth Treiber.
 

don_michele1

Mitglied
Thread Starter
Mitglied seit
07.03.2004
Beiträge
2.193
So, falls es jemanden interessiert, ich bin ein Stückchen weitergekommen. Die magic mouse muss in macOs komplett abgemeldet/entfernt werden, dann kann man sie in win pairen. Das ist schon mal gut. Leider verliert sie sofort nach dem ersten Bewegen sofort die Verbindung. Um sie zu wieder zu aktivieren, reicht ein Klick und eine kurze Bewegung.

Gegooglete Lösung: im Gerätemanager auf Mäuse und Eingabegeräte das Symbol auswählen und über Eigenschaften/Energieverwaltung den Haken bei "Gerät kann Computer einschalten..." wegmachen. Das erfordert allerdings einiges Geschick, weil die Maus (und das entsprechende Symbol) im Sekundentakt verschwindet. Wenn man es dann doch geschafft hat, bleibt die Maus wenigstens, solange sie benutzt wird aktiv.