Magic Mouse 2 Verbindungsprobleme

peppermint

Aktives Mitglied
Registriert
06.06.2003
Beiträge
7.938
ja aber meins is aus leder. frage: muss die farbe des untergrunds/pads hell sein oder dunkel?
 

GhostbusterEco1

Mitglied
Registriert
07.11.2020
Beiträge
267
Das spielt keine Rolle. Mein Tisch ist tiefschwarz, und das hat immer funktioniert. Das würde auch die Käufer verärgern, wenn man auch noch auf die Farbe der Unterlage achten müsste.
 

peppermint

Aktives Mitglied
Registriert
06.06.2003
Beiträge
7.938
stimmt :)
also doch eher tägliche verbindungsprobleme, bluetooth geschuldet
 

peppermint

Aktives Mitglied
Registriert
06.06.2003
Beiträge
7.938
hmm, wie ist das bei euch? ich hatte vorher die weisse magic mouse 1, jetzt die schwarze magic mouse von 2020.
bei beiden hatte/hab ich täglich probleme, die weisse hatte manchmal verbindungsabbrüche, die schwarze gar nicht, dafür ruckelt sie, das dauert 30min, langsam und ruckelig.
dann gehts wieder, dann ruckelts wieder, etc.. ich hab inzwischen den rechner gewechselt, hat sich nix geändert.
ich verkaufe wohl oder übel meine apple mouse und kauf mir ne kabelmouse von logitech "mx master 3", auch weil die ein scrollrad hat, das ich für premiere cc videoschnitt bräuchte.
 

Peacekeeper

Aktives Mitglied
Registriert
22.08.2004
Beiträge
7.884
ja das verstehe ich, und hätt auch kein problem damit. ich hör nur nix von kollegen oder von euch, anscheinend läuft die mouse bei allen , nur bei mir nicht? das wurmt mich

Koppel sie mal neu, also trennen, Rechner neu starten, neu verbinden. Hatte nach dem ersten Koppeln auch so eigenartiges Verhalten, nach neu Koppeln nie wieder Probleme gehabt.
 

EasyChris

Mitglied
Registriert
01.09.2014
Beiträge
143
Wenn man Shift - Alt und dann auf das Bluetooth Symbol in der Menüleiste anklickt, kann man das Bluetoothmodul auch zurücksetzen. Das hat bei mir mit meiner Satechi Tastatur geholfen! Doch Vorsicht danach müssen alle BT Geräte neu gekoppelt werden, das geht natürlich nur wenn man noch ne separate Maus/Tastaturkombi auf Halde hat, entweder mit Kabel oder von Logitech mit Unify Empfänger.
 

peppermint

Aktives Mitglied
Registriert
06.06.2003
Beiträge
7.938
danke für die tipps, habe 2mal mouse entfernt, neustart, neu gekoppelt. sie läuft 1h flüssig, danach zittert sie. vielleicht weil ich 3 monitore habe, das überfordert sie.
mbp ssd formatiert und big sur installieren (ohne restore) hat auch nix gebracht.

oder es liegt an meiner wohnung. im externen büro mit 10 BT mäusen bzw macs laufen die magic mäuse flüssig
 

Peacekeeper

Aktives Mitglied
Registriert
22.08.2004
Beiträge
7.884
vielleicht weil ich 3 monitore habe, das überfordert sie.

Das sollte der Maus egal sein. Hast du viele USB-Geräte mit großem Datendurchsatz? Manchmal stören schlecht geschirmte Kabel den Empfang. Eine Stunde würde sich zufällig mit dem Start der ersten Time Machine Sicherung nach dem Neustart des Rechners überschneiden.

Hast Du direkte Nachbarn mit Baby? Babyphones funken gerne mit 2,4 Ghz und sehr stark.
 

peppermint

Aktives Mitglied
Registriert
06.06.2003
Beiträge
7.938
ja. mein TM ist immer an und verbunden per thunderbolt kabel. ich beobachte mal, ob die mouse flüssig läuft, wenn TM aus ist.
und ja, ein baby wohnt 4-5m neben meiner wohnzimmermauer, wo das mbp steht.

Hast du viele USB-Geräte mit großem Datendurchsatz? ich habe ein OWC thunderbolt dock, daran hängen 2-3 2,5" HD´s per usb kabel. usb3.0 und usb3.1 gen1.
wireless BT nutze ich nur die magic mouse und das magic keyboard. sonst hab ich kein BT (apple iphone noch). und 2 homepods neben dem mbp.
 

Peacekeeper

Aktives Mitglied
Registriert
22.08.2004
Beiträge
7.884
und ja, ein baby wohnt 4-5m neben meiner wohnzimmermauer, wo das mbp steht.

Das könnte es sein. Oder eine der Festplatten, ggf. ist eins der USB-Kabel schlecht abgeschirmt. Beim Thunderboltkabel würde ich das weniger vermuten, da gibt es eigentlich nur hochwertige auf dem Markt, da Thunderbolt sowieso so teuer ist.

Beobachte es mal wenn das OWC Dock aus ist bzw. die Festplatten abgesteckt (nur zum Testen natürlich, ich will hier keinesfalls vom Backup abraten!)
 
Zuletzt bearbeitet:

peppermint

Aktives Mitglied
Registriert
06.06.2003
Beiträge
7.938
sorry für die umstände - ich bin durch euch draufgekommen:
hab ja 2 displays am mbp 15" und davon ein steinaltes Apple Cinema Display 20" von 2006, das ich liebe und super läuft am USB-C port, jedoch hinten ne menge kabel rauskommen, firewire, usb 2.0 etc..
wenn ich das ausschalte, ruckelt die magic mouse 2 nicht, wenn ich es anschalte, zittert die mouse und ich muss sie 5 mal aufheben, ziehen etc. für den mouseweg entsprechend einer tft länge.
ich vererbe es an meinen sohn. wenn er eine freude daran hat, ansonsten gehts zu ebay-klein.
 

peppermint

Aktives Mitglied
Registriert
06.06.2003
Beiträge
7.938
das ist ein markenadapter, also kein chinesischer. vom displayhersteller NEC empfohlen.
"DVI auf USB-C" Kabel von Delock, Berlin
 

Peacekeeper

Aktives Mitglied
Registriert
22.08.2004
Beiträge
7.884

peppermint

Aktives Mitglied
Registriert
06.06.2003
Beiträge
7.938
richtig, den hast du gut gefunden :) delock hat gefühlt 200 adapter im programm. wahnsinn.
ich teste mal, danke!
 
Oben