Magic Mouse 2: Neuerdings ständiger Abriss der Verbindung

Diskutiere das Thema Magic Mouse 2: Neuerdings ständiger Abriss der Verbindung im Forum Mac Zubehör.

  1. thulium

    thulium Thread Starter Mitglied

    Beiträge:
    1.023
    Zustimmungen:
    59
    Mitglied seit:
    12.11.2011
    Moin.

    Seit Kurzem habe ich ständige Verbindungsabrisse bei meiner Magic Mous 2.
    Sie ist 3 Monate alt (war ein Ersatzgerät aus dem Apple Store, weil die vorherige defekt war).

    macOS: 10.14.5.

    MacBook Pro (13", 2018)

    Manchmal genügt es, dass die Maus wenige Sekunden nicht bewegt wird, schon ist die Verbindung abgerissen.

    Bloßes Schieben nützt meistens nichts um die Verbundung zu aktivieren.

    Aber ein Anheben der Maus aktiviert sie zuverlässig.

    Deutet das auf einen Hardwareschaden hin? Oder gab es irgendwas im letzten macOS-Update, was verantwortlich sein könnte?

    Danke.
     
  2. noodyn

    noodyn Mitglied

    Beiträge:
    11.081
    Zustimmungen:
    2.867
    Mitglied seit:
    16.08.2008
    Bricht die Verbindung ab, oder geht sie in den Schlafmodus? Siehst du sie also noch unter Bluetooth oder nicht?
     
  3. thulium

    thulium Thread Starter Mitglied

    Beiträge:
    1.023
    Zustimmungen:
    59
    Mitglied seit:
    12.11.2011
    Es erscheint das Popup "Verbindung verloren" und dann nach dem "Hochheben" der Maus das Popup "Maus verbunden". Manchmal jedoch auch nicht.
    Mit anderen Worten: ich weiß nicht genau, um welche Art des "Verbindungsverlustes" es sich handelt.
    BT habe ich natürlich deaktiviert und reaktiviert. Rechner neu gebootet. Klar.
    Auch den NVDRAM habe ich zurückgesetzt.*

    Das hat auf das Problem keinerlei Auswirkung.

    * Laut Apple Support werde dadurch die Bildschirmauflösung und die Zeitzone zurückgesetzt. Das konnte ich jedoch nicht feststellen. Wie man prüft, ob ein Zurücksetzen des NVDRAM erfolgte, weiß ich nicht.
    Die Taste ALT+CMD+P+R habe ich jedenfalls solange gehalten, bis das Logo das zweite Mal erschien - wie es im Apple-Support angegeben wurde.
     
  4. Ritter Runkel

    Ritter Runkel Mitglied

    Beiträge:
    304
    Zustimmungen:
    66
    Mitglied seit:
    20.03.2018
    Nichts neues im Wunderhaus Apple. Damit schlage ich mich aktuell auch an einem 27" iMac mal wieder rum. Neustarts helfen. Manchmal, nicht immer. Dann ist mal wieder für ein paar Tage Ruhe, um dann wieder von vorn loszugehen.

    Und ich kann die Supportleier von Störung durch andere Funknetze nicht mehr hören (angeblich solls auch an USB 3 Sticks schon gelegen haben). Bei mir ist nichts in der Näher, was stören könnte. Es ist das Problem von Apple. Das Problem ploppt bei mir alle paar Monate mal wieder auf. Mit einem der nächsten Updates ist es dann vielleicht mal wieder weg, um dann wieder irgendwo aufs neue am Start zu sein. Nicht forschen. Man verdampft damit nur wertvolle Lebenszeit.

    Natürlich kann "ausnahmsweise" die neue Maus auch defekt sein. Ich hatte in den letzten 1 1/2 Jahren 3 Device Komplettausfälle von nagelneuen iPads und iPhones. Apple hat sofort Neugeräte geliefert...

    Hat bei mir in diesem Zusammenhang noch nie was gebracht.
    Die Verbindung bricht ab und zeigt das unten mittig mit dem Maussymbol an... Die Maus ist noch unter Bluetooth zu sehen. Nach ca. 1-10 Sekunden verbindet sie sich von allein wieder und zeigt unten mittig wieder verbunden an. Akkus bzw. Batterien sind voll.
     
  5. thulium

    thulium Thread Starter Mitglied

    Beiträge:
    1.023
    Zustimmungen:
    59
    Mitglied seit:
    12.11.2011
    Exakt so ist es hier.

    Wenn das Problem anhält, muss ich die Maus aufgeben. So kann ich nicht arbeiten.

    Tritt bei Dir das Problem auch mit einer anderen BT-Maus auf?
     
  6. Ritter Runkel

    Ritter Runkel Mitglied

    Beiträge:
    304
    Zustimmungen:
    66
    Mitglied seit:
    20.03.2018
    Ja. Habe aber nur Apple MM probiert. Andere Hersteller nicht.

    Du kannst alternativ den Treiber mal löschen und neustarten. Danach muss aber alles, was die Maus betrifft neu eingestellt werden (Rechtsklick etc.):

    /Users/Benutzer/Library/Preferences/com.apple.driver.AppleBluetoothMultitouch.mouse.plist
     
  7. bowman

    bowman Mitglied

    Beiträge:
    2.357
    Zustimmungen:
    1.076
    Mitglied seit:
    08.10.2003
    ...nur um die üblichen Verdächtigen auszuschliessen: Am MBP sind keine USB-Geräte (insbesondere Hubs) angeschlossen und es befinden sich auch keine anderen Rechner in unmittelbarer Nähe, die USB-Geräte angeschlossen haben?
     
  8. thulium

    thulium Thread Starter Mitglied

    Beiträge:
    1.023
    Zustimmungen:
    59
    Mitglied seit:
    12.11.2011
    @bowman
    Am MBP ist ein Hub angeschlossen (er ist unverzichtbar). Andere Rechner (außer meinem iPhone) befinden sich nicht in der Nähe.
     
  9. xplor

    xplor Mitglied

    Beiträge:
    727
    Medien:
    4
    Zustimmungen:
    186
    Mitglied seit:
    25.10.2009
    ja das ist ein bekanntes Problem, hatte ich mit meinem iMac (27 Zoll, late 2013 Modell + Magic Trackpad 1) damals auch ständig.. jetzt unter MBP läuft die Magic Keyboard sowie die Magic Mouse (beide Version 2) bislang ohne Probleme. mich wundert vor allem, dass die Maus ohne auch nur einen einzigen Aussetzer läuft, was vor paar Jahren überhaupt absolut unmöglich war :confused:

    es gab welche, die haben es auf irgendwelche USB-Hubs o.Ä. in Umgebung geschoben, manche auf die wiederaufladbaren Akkus usw.
     
  10. thulium

    thulium Thread Starter Mitglied

    Beiträge:
    1.023
    Zustimmungen:
    59
    Mitglied seit:
    12.11.2011
    Fällt euch noch irgendwas ein, was ich ausprobieren könnte?

    Das Problem tritt übrigens auch dann auf, wenn nichts am MB anschließe außer der Maus (kein Display, kein Magic Keyboard, keinen Hub, keine externe Festplatte, ...)
     
  11. Zockerherz

    Zockerherz Mitglied

    Beiträge:
    840
    Zustimmungen:
    611
    Mitglied seit:
    08.08.2017
    Hast du vielleicht zu dem Zeitpunkt, wo die Probleme begonnen haben, eine externe USB 3 HDD angeschlossen?

    Schlecht geschirmte USB 3 Kabel können BT und WLAN deutlich stören.
     
  12. thulium

    thulium Thread Starter Mitglied

    Beiträge:
    1.023
    Zustimmungen:
    59
    Mitglied seit:
    12.11.2011
    Ich verwende zwar eine externe USB3-HDD, aber schon seit 2 Jahren diesselbe. In der Vergangenheit trat der Effekt nie auf.

    Vor allem: der Effekt tritt auch ganz ohne jegliche andere angeschlossene Geräte auf, wenn nur das MB verwendet wird und die Maus. Fern von allen BT-Geräten.
     
  13. Elvis59

    Elvis59 Mitglied

    Beiträge:
    50
    Zustimmungen:
    30
    Mitglied seit:
    17.02.2017
    Ich kenne das Problem auch...jedoch it es jetzt seit 10.14.5 scheinbar weg.....aber ich habe exakt das gleiche Problem mit einer BT-Tastatur (Aftermarket)....die verliert die BT-Verbindung, aber nach Drücken einer Taste ist sie dann auch wieder verbunden. Kann das ein ähnliches Problem wie mit der MM2 sein ?
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...