MacPro 5.1 Mojave stürzt ab - Hitzeproblem?

Tzunami

Aktives Mitglied
Dabei seit
18.10.2003
Beiträge
6.282
Punkte Reaktionen
1.028
Ähm, wie bekomme ich FanControl denn wieder weg, ich haben alles entfernt, NVRAM reset gemacht, aber die Lüftereinstellungen werden nicht zurückgesetzt.

Wollte nochmal TG Pro testen

EDIT: 15 sek Stecker ziehen
 
Zuletzt bearbeitet:

flyproductions

Aktives Mitglied
Dabei seit
04.11.2004
Beiträge
3.929
Punkte Reaktionen
1.782
Ähm, wie bekomme ich FanControl denn wieder weg, ich haben alles entfernt, NVRAM reset gemacht, aber die Lüftereinstellungen werden nicht zurückgesetzt.

Wollte nochmal TG Pro testen

EDIT: 15 sek Stecker ziehen
Hmmm, also, wenn du diese beiden Dateien...

/Library/LaunchDaemons/FanControlDaemon.plist

/usr/local/libexec/FanControlDaemon

...und natürlich das Kontrollfeld selbst entfernt und den SMT-Reset (die 15 Sekunden) gemacht hast, sollte eigentlich allse wieder sein wie vorher. :unsure:
 

flyproductions

Aktives Mitglied
Dabei seit
04.11.2004
Beiträge
3.929
Punkte Reaktionen
1.782

Tzunami

Aktives Mitglied
Dabei seit
18.10.2003
Beiträge
6.282
Punkte Reaktionen
1.028
Hmmm, also, wenn du diese beiden Dateien...

/Library/LaunchDaemons/FanControlDaemon.plist

/usr/local/libexec/FanControlDaemon

...und natürlich das Kontrollfeld selbst entfernt und den SMT-Reset (die 15 Sekunden) gemacht hast, sollte eigentlich allse wieder sein wie vorher. :unsure:

Mit dem Edit wollte ich sagen, dass 15 sek. Stecker ziehen geholfen hat 😉
 

SirVikon

Aktives Mitglied
Dabei seit
05.10.2005
Beiträge
8.677
Punkte Reaktionen
2.006
Wie steht ihr denn zu der iStats Lüftersteuerung? Setzt die auch die normalen Werte ausser Kraft? Also bleiben die Lüfter auf den Einstellungen, selbst wenn die Hardware zu heiss wird?

Ich nutze jetzt seit gut einer Woche das fancontrol tool (hatte das früher schon mal, aber da ist der PCI-Lüfter immer mal abgedreht) und bin eigentlich zufrieden. Leider kann ich den PCI Lüfter damit aber nicht ansteuern ... Problem beim PCI Lüfter ist bestimmt, dass meine GraKa keine Temperatur ausgibt (warum auch immer) und er deswegen dann teilweise anfängt zu spinnen.

Der große Vorteil bei fancontrol ist ja, dass die Lüfter bei Belastung trotzdem hochdrehen und nicht bei den eingestellten Werten bleiben. Aber ich bin gerade am überlegen mir die iStats Familienlizenz zu holen (hätte drei Rechner, die damit laufen würden) und da ist ja eine eigene Steuerung drin. Aber das wird wohl nur eine fixe Steuerung sein, oder?

EDIT: Hmm ... hatte eben noch mal mit den anderen Versionen von fancontrol rumgespielt, aber leider ist da die Implementierung des Netzteillüfters nicht so, wie ich das gebrauchen könnte. Habe es mit fancontrol nun so eingestellt und damit bin ich fast glücklich ... nur den Netzteillüfter würde ich gerne mit 150 Umdrehungen mehr laufen lassen ... das geht aber nicht mit der Version, wo ich das einstellen kann. Da läuft der immer mit mindestens 900 (und das ist mir wieder zu laut).

Bildschirmfoto 2021-07-05 um 21.26.26.png
 
Zuletzt bearbeitet:

flyproductions

Aktives Mitglied
Dabei seit
04.11.2004
Beiträge
3.929
Punkte Reaktionen
1.782
Ich nutze jetzt seit gut einer Woche das fancontrol tool (hatte das früher schon mal, aber da ist der PCI-Lüfter immer mal abgedreht) und bin eigentlich zufrieden. Leider kann ich den PCI Lüfter damit aber nicht ansteuern ... Problem beim PCI Lüfter ist bestimmt, dass meine GraKa keine Temperatur ausgibt (warum auch immer) und er deswegen dann teilweise anfängt zu spinnen.
Wenn er dir zu hoch dreht, ist das ein bekannter Bug. Normalerweise dreht der PCI-Lüfter nach einem Neustart mit (unangenehm hörbaren) 1.300 U/min, bis zum ersten Mal Load auf die Grafikkarte kommt. Erst danach fällt er auf die von Apple vorgesehene (deutlich leisere) Minimaldrehzahl von 800 ab. Ich habe das mit einem in den StartUp-Items liegenden Script gelöst, das Cuda-Z startet und nach 10 Sekunden wieder schließt. Für AMD-GPUs müsste es natürlich irgendeine andere kleine App sein, die kurz 3D-last auslöst. Das funktioniert zuverlässig.

Ansonsten könntest du vielleicht mal nach der Wärmeleitpaste auf den CPUs gucken. Die Differenz zwischen den Heatsinks und Dioden ist bei mir jedenfalls deutlich kleiner. Wobei...das kann natürlich auch an der kleineren Übertragungsfläche der „Geköpften“ liegen.

Screen Shot 2021-07-06 at 11.17.46.png
 
Zuletzt bearbeitet:

SirVikon

Aktives Mitglied
Dabei seit
05.10.2005
Beiträge
8.677
Punkte Reaktionen
2.006
Die WLP hatte ich im Zuge des Wechsels neu gemacht und auch danach noch mal korrigiert. Also das passt schon.

Der PCI Lüfter ist bei mir nicht so sehr das Problem, sondern der Netzteillüfter. Im Tool ist die höchste Gradzahl 45°C bei der der Lüfter hochdrehen soll. Das hat meine PSU immer. Deswegen läuft da dann der Lüfter immer bei um die 1000 und das ist zu laut. Wollte von 600 auf maximal 800 hochgehen.

Der PCI Lüfter hat das von dir beschriebene Verhalten … nun ja … ich nutze sonst halt doch wieder Macs Fan Control und stelle die auf die verschiedenen Tempsonden ein. Das klappt ja ganz gut.
 
Oben Unten