MacPro 3.1 iMovie

Diskutiere das Thema MacPro 3.1 iMovie. Hallo Leute, habe schon seit Tagen das Problem, dass ich auf meinem Mac Pro 3.1 mit Mac OS...

pfeilg

Mitglied
Thread Starter
Mitglied seit
19.04.2010
Beiträge
100
Hallo Leute,

habe schon seit Tagen das Problem, dass ich auf meinem Mac Pro 3.1 mit Mac OS 10.10 Yosemite per Appstore kein imovie installieren kann.

Habe bereits den Apple Support angeschrieben, aber da erhielt ich bisher noch keine Antwort.

Der Appstore sagt, ich braeuchte Mac OS 10.13. Auf der Apple Webpage steht im Support von Imovie 9.09 das es 10.6 vorraussetzt was ichja mit 10.10 locker erfuelle.

Kann mir jemand sagen wie ich da Imovie installieren kann?

Danke euch
 

pfeilg

Mitglied
Thread Starter
Mitglied seit
19.04.2010
Beiträge
100
Hallo und vielen Dank für die Hilfe.

Es hat folgendermaßen geklappt, ich meldete im App Store den einen Benutzer ab und meldete meinen Account von meinem MacBook Pro an. Nun Lud ich iMovie herunter und es funktioniert auch. Jetzt meine Frage, kann ich den Benutzer wieder abmelden und den eigentlichen Benutzer von dem Mac Pro 3.1 wieder anmelden und iMovie weiter nutzen?
 

tocotronaut

Mitglied
Mitglied seit
14.01.2006
Beiträge
23.525
Ja.

es kann höchstens sein, dass du dich für weitere Updates von iMovie nochmal ummelden musst.
 

pfeilg

Mitglied
Thread Starter
Mitglied seit
19.04.2010
Beiträge
100
ok, vielen Dank
 
Oben