MacOSX startet nicht mehr

  1. McGreen

    McGreen Thread StarterMacUser Mitglied

    Mitglied seit:
    16.08.2004
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo.

    Leider startet mein MacMini (Intel 1,66) mit Mac OS X 10.4.9 nicht mehr.
    Beim Start ist abwechselnd ein "Ordner mit Fragezeichen" und "durchgestrichener Kreis" zu sehen.

    Ich hatte die int. HD mit Silverkeep 1.1.4 auf eine ext. Firewire HD mit der option bootbar gesichert. Dann habe ich mit Bootcamp Windows XP installiert. Das hat alles gut geklappt und auch liefen beide OS gut. Dann wollte ich aber WinXP wieder entfernen und habe das mit BootCamp auch gemacht. Von der Firewireplatte habe ich dann das System gebootet und im Festplatten-Dienstprogramm die interne Platte "gelöscht" und neu partioniert. Mit Silverkeeper habe ich dann das Set wiederhergestellt. Alle Dateien sind auch wieder auf der int. HD, aber wie gesagt, kann ich nicht davon booten.

    Ich hoffe, ich habe im richtigen Themenbereich geposted.

    Kann mir jemand sagen, was ich tun muss ?

    Vielen Dank für Eure Hilfe.
    Michael
     
    McGreen, 05.04.2007
  2. berndbiber

    berndbiberMacUser Mitglied

    Mitglied seit:
    30.03.2007
    Beiträge:
    62
    Zustimmungen:
    4
    Guck mal im Festplattendienstprogramm, was für ein Partitionsschema die Platte hat. Bei einem Intel-Mac muss das "GUID-Partitionsschema" sein.
     
    berndbiber, 05.04.2007
  3. McGreen

    McGreen Thread StarterMacUser Mitglied

    Mitglied seit:
    16.08.2004
    Beiträge:
    8
    Zustimmungen:
    0
    hier ist GUID ist eingestellt,

    schade, das wars also nicht...

    Danke.
    Michael
     
    McGreen, 05.04.2007
  4. Itekei

    ItekeiMacUser Mitglied

    Mitglied seit:
    11.11.2003
    Beiträge:
    4.989
    Zustimmungen:
    110
    Wenn Du noch in Dein System kommen würdest, würde ich sagen schau mal in den Systemeinstellungen unter Startvolume ob Du da Deine OSX Installation angeboten bekommst.

    Taucht diese denn nicht auf, wenn Du beim Booten ALT gedrückt hälst?
     
    Itekei, 05.04.2007
  5. McGreen

    McGreen Thread StarterMacUser Mitglied

    Mitglied seit:
    16.08.2004
    Beiträge:
    8
    Zustimmungen:
    0
    Lösung gefunden

    Hallo und DANKE für die Antworten.

    Ich habe die HD nochmals gelöscht und neu partioniert.
    Dann mit Silverkeeper nicht die Rüchsicherung genommen,
    sondern einfach ein bootfähiges Backup der ext. HD vorgenommen.

    ... und jetzt läuft wieder alles !!!

    grüße
    Michael
     
    McGreen, 12.04.2007
Die Seite wird geladen...
Ähnliche Themen - MacOSX startet
  1. IPOSI
    Antworten:
    8
    Aufrufe:
    367
    ekki161
    01.06.2017
  2. lackiem
    Antworten:
    0
    Aufrufe:
    178
    lackiem
    31.10.2016
  3. MrLiNk
    Antworten:
    7
    Aufrufe:
    1.212
    oneOeight
    08.02.2014
  4. Jaenis
    Antworten:
    8
    Aufrufe:
    743
    blue apple
    19.11.2013
  5. Orush
    Antworten:
    5
    Aufrufe:
    504