macOS Sierra - Bugs, Fragen und Erfahrungen

Dieses Thema im Forum "Mac OS X" wurde erstellt von iPhill, 02.12.2016.

  1. iPhill

    iPhill Thread Starter MacUser Mitglied

    Beiträge:
    4.702
    Zustimmungen:
    611
    MacUser seit:
    26.02.2011
    Das kann ich dir so leider nicht beantworten, du kannst höchstens mal einen ordentlichen Speichertest à la Memtestx86 oder TechTool Pro laufen lassen (der AHT bzw. Apple Diagnose taugen mittlerweile leider nicht mehr so viel). Meine Meinung: Am Speicher liegt das wohl eher weniger, sondern eher an Sierra, bzw. an dessen neuem Power-Management.
    Aber eigentlich ist ja gerade Sierra dafür "bekannt", Probleme mit externen Displays bzw. dem Ruhezustand zu haben. Darum setze ich hier auch weiterhin auf El Capitan 10.11.6; was vielleicht bei dir auch gar nicht dumm (gewesen) wäre, da du das System ja eben gewerblich einsetzen musst und wohl kaum den Schnick-Schnack von Sierra brauchst, oder irr' ich mich da? :kopfkratz:
     
  2. Awatcher

    Awatcher MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    03.04.2012
    Vielen Dank für deine schnelle Antwort.
    Der 5K mit FD kam gleich mit Sierra, was mich auch nicht sonderlich erfreut hat.
    Werde den zusätzlichen Arbeitsspeicher mal entfernen und testen ob das Problem damit behoben ist.

    Gruß
    Olli
     
  3. iPhill

    iPhill Thread Starter MacUser Mitglied

    Beiträge:
    4.702
    Zustimmungen:
    611
    MacUser seit:
    26.02.2011
    Kannst du so natürlich auch versuchen, wenn du den originalen Speicher noch hast. :)
    Ah ja? Das hätte ich gleich wieder runtergeschmissen; müsste nämlich bei diesem Modell (Late 2015 iMac 5K) glücklicherweise noch gehen*, da das "originally" mit 10.11.0 bzw. mit 10.11.1 ausgeliefert wurde. ;)

    *Normalerweise kann man nie ein System, das älter ist, als jenes, welches bei der Auslieferung bereits vorinstalliert war, installieren, da dann die Treiber fehlen. In diesem Falle gilt halt eine Ausnahme.
     
  4. Awatcher

    Awatcher MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    03.04.2012
    Also am Arbeitsspeicher hat es nicht gelegen. Weiterhin Absturz im Ruhezustand bei angeschlossen externen Monitor.

    Der 5K hat 10.12.2 drauf.

    Werde Montag mal mit dem Support sprechen und auch gleich über die deutlich lauteren Betriebsgeräusche, die mich extrem nerven.
    Ein rauschender Lüfter ist kein Problem, solange das Geräusch gleichbleibend leise ist, aber ein brummen geht gar nicht.

    Je nachdem wo das Teil steht, sind auch die Geräusche. Wenn ich den Standfuss an den Tisch drücke sind sie fast weg....
    Mein 2009er und 2013er sind flüsterleise, der 2015er ist dagegen ne Krawallbude und es ist schon der 2. da der 1. noch lauter war.
    Dafür hat mir beim ersten 2015er mit M380 der Bildschirm viel besser gefallen. Hätte nicht gedacht, das es da so große Unterschiede gibt, zumal mein aktueller 5K die M390 hat.

    Gruß Olli
     
  5. nordmond

    nordmond MacUser Mitglied

    Beiträge:
    965
    Zustimmungen:
    22
    MacUser seit:
    29.10.2008
    Ich hatte unter 10.12.1 das Problem, dass mein MBPro mit der Bluetooth- Mouse von Apple im Ruhezustand einen Kernel-panic bekam. Hat daraufhin mit dem Apple-Support Kontakt aufgenommen und der Bug ist in 10.12.2 behoben. Es ist auf jeden Fall zeitaufwendig und nervig. Aber es scheint sich zu lohnen.
     
Die Seite wird geladen...

Diese Seite empfehlen