macOS High Sierra MacOS Partition nach Upgrade verschwunden/Nur WIN10/Keine Tastenkombination beim Start möglich

Diskutiere das Thema MacOS Partition nach Upgrade verschwunden/Nur WIN10/Keine Tastenkombination beim Start möglich im Forum Mac OS X & macOS.

  1. MacJoshPro

    MacJoshPro Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    23.12.2017
    Hi Leute,
    Ich habe ein Macbookpro 2016 mit Touchbar//256SSD//8gB RAM//Win10 über Bootcamp...
    Habe Folgende Fehler:
    -Partition mit MacOS fehlt
    -Keine Tastenkombinationen beim Start möglich!!! (CMD+Alt+R ; Alt zum booten) ohne Funktion
    -mit gestarteten Win10 Wechsel zu High Sierra via Bootcamp(Win) nicht möglich—> Fehlermeldung: nicht vorhanden
    Kürzlich geändert:
    -geupgradet auf Sierra High (erfolgreich)
    -Neustart und Start des neuen Betriebssystem hat 2mal funktioniert.

    Komme leider nicht mehr weiter, der Apple Support sowie Microsoft haben auch keine Ideen mehr

    Booten via USBBootstick ist meines Erachtens nicht möglich, da ich keine Tastenkombination eingeben kann...

    Vielleicht habt ihr ja ein Gedankenblitz, oder sogar einen Lösungsansatz.
    Vielen Dank fürs lesen! :)
    Frohe Weihnachten
     
  2. Maulwurfn

    Maulwurfn Mitglied

    Beiträge:
    24.318
    Zustimmungen:
    6.809
    Mitglied seit:
    06.06.2004
    Aber getestet hast du es vorsichtshalber auch nicht? Stick rein und alt gedrückt halten.
     
  3. MacJoshPro

    MacJoshPro Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    23.12.2017
    Doch das habe ich getestet...
    Keine Bootauswahl (USB;oder MacOS lost)
    Nach dem betätigen des Startknopfes startet Windows, egal welche Tastenkombination ich vorher/nachher drücke
     
  4. oneOeight

    oneOeight Mitglied

    Beiträge:
    53.664
    Zustimmungen:
    6.614
    Mitglied seit:
    23.11.2004
    und der boot stick und die boot auswahl über boot camp startvolume geht auch nicht?
    andere tasten wie T für den target mode funktionieren auch nicht?
     
  5. MacJoshPro

    MacJoshPro Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    23.12.2017
    Problem gelöst:
    habe den Akku soweit runter laufen lassen bis das MacBook selbstständig ausgegangen ist—>30min warten—> Strom—> Alt+CMD+R(funktionierte aufeinmal wieder)—> MacOS SSD aktiviert(warum auch immer diese deaktiviert war ‍♂️
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...