MacOS mag kein Deutsch?

  1. torfdin

    torfdin Thread StarterMacUser Mitglied

    Mitglied seit:
    25.06.2003
    Beiträge:
    2
    Zustimmungen:
    0
    Hi & Hallo,

    kennt jemand dieses Phänomen:
    Mac OS X Jaguar (10.2.1 oder neuer): In den Systemeinstellungen/Landeseinstellungen ist bei(m Kartenreiter) Sprachen Textverhalten Deutsch eingestellt, und beim Kartenreiter Tastaturmenü nur Deutsch angehakt.
    Das glauben mir meine Macs leider nur bis zum nächsten Neustart/Einschalten, danach stehen die obigen Einstellungen auf Englisch.
    das ist von der Hardware unabhängig, auch das System 10.2.6 hab ich komplett sauber neu installiert, hilft aber nix.
    Könnt Ihr mir helfen, meinen Macs Deutsch als Standard-Sparche FEST anzuwöhnen ?

    tHanx
    torfdin
     
    torfdin, 07.07.2003
  2. charlotte

    charlotteMacUser Mitglied

    Mitglied seit:
    17.11.2002
    Beiträge:
    4.689
    Zustimmungen:
    34
    mysteriös, hast du deutsch bei den sprachen ganz nach oben gezogen? such mal die threads durch, ich meine es gab schonmal son prob mit dominanz des anglosächsischen.
     
    charlotte, 07.07.2003
  3. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    charlotte meint, dass du die Reihenfolge der Sprachen in den Laendereinstellungen mit der Maus aendern kannst und Deutsch sollte eben ganz oben stehen. Wenn das so ist dann hilft u.U. der folgende Tip von .ut:

    Die Einstellungen für das Tastaturmenü werden in der Datei com.apple.HIToolbox.vieleZahlen.plist (in ~Library/Preferences/ByHost) gesichert.

    Vielleicht legst Du die einfach mal in den Papierkorb und machst die Einstellungen neu.

    Cheers,
    Lunde
     
    lundehundt, 07.07.2003
  4. torfdin

    torfdin Thread StarterMacUser Mitglied

    Mitglied seit:
    25.06.2003
    Beiträge:
    2
    Zustimmungen:
    0
    ... ja, Reihenfolge der Sprachen hab ich als erstes kontrolliert. (ich hatte dann Englisch an die letzte Stelle der Liste geschoben, und bei ersten nur-englischen Programm hat er mir die Befehle und Menüs wohl in Chinesisch angezeigt ! (Chinesisch war dann No2 in der Liste))

    Aber das mit dem "die-Preferences-wegschmeißen" probier ich mal .....

    bedankt
    torfdin
     
    torfdin, 07.07.2003
  5. pillyboy

    pillyboyMacUser Mitglied

    Mitglied seit:
    03.11.2002
    Beiträge:
    72
    Zustimmungen:
    0
    Hatte ich neulich auch, aber ich habs weggekriegt

    Bei mir lag es daran, dass ich ein tif Dokument als Hintergrund hatte!!
    Keine Ahnung warum, aber vielleicht hilft es dir.
    Viel Glück
     
    pillyboy, 09.07.2003
  6. Heidegeist

    HeidegeistMacUser Mitglied

    Mitglied seit:
    02.05.2003
    Beiträge:
    879
    Zustimmungen:
    26
    eigenartig

    Naja, und ich dachte bislang, es liegt an dem Tastaturtreiber für meine externe Microsoft Office Tastatur.
    Muß aber gestehen, daß ich mein iBook nicht so sehr häufig herunterfahre. Ausserdem hat es etwas patriotisches, die kleine Ami-Flagge in eine deutsche umzutauschen. :p
     
    Heidegeist, 09.07.2003
Die Seite wird geladen...
Ähnliche Themen - MacOS mag kein
  1. Nicolas1965
    Antworten:
    2
    Aufrufe:
    123
  2. PhilM
    Antworten:
    2
    Aufrufe:
    137
    oneOeight
    17.07.2017
  3. post030
    Antworten:
    4
    Aufrufe:
    124
    post030
    14.07.2017
  4. hugo70
    Antworten:
    3
    Aufrufe:
    158
  5. JHofi
    Antworten:
    16
    Aufrufe:
    455
    rembremerdinger
    26.06.2017