MacOS/Garageband - Fehler beim Synchronisieren von Audio & Midi

Hoooray

Mitglied
Thread Starter
Registriert
09.04.2013
Beiträge
676
Hallo liebe Leute,

neuerdings macht GarageBand auf meinem (recht alten) MacBook ziemliche Probleme beim Abspielen. Ich vermute es hat mit Überlastung zu tun, denn es tritt immer an der gleichen Stelle im Ablauf eines GB-Projektes auf (da wo zwei weitere Audio-Spuren hinzu kommen). Die Meldung lautet:
"Fehler beim Synchronisieren von Audio & Midi
Sample-Rate 40.998 erkannt.
Überprüfe den Konflikt zwischen GB und externem Gerät"

(siehe auch anhängendes Bild, die Sample-Rate differiert etwa zwischen 33.000 und 43.000...)​

Synchro-Fehler.png


An dem MacBook hängt ein Presonus AudioBox iOne.
In dem GB-Projekt sind 4 Midispuren (GB-Drummer, Midi-Drums, Bass, Organ) und 14 Audio-Spuren angelegt, davon sind höchstens 10 Audio-Spuren gleichzeitig aktiv. Eigentlich sollten das nicht zu viele sein, oder?
In Cubase 10 auf dem selben Rechner haben sich diese Probleme (bisher) nicht gezeigt
Das MacBook ist ein MB-Pro 13 Zoll, Mitte 2012 (das letzte ohne Retina) mit 2,9 GHz i7, 8 GB Speicher und einer 500 GB SSD, MacOS ist Mojave 10.14.5 (also aktuell)

Was kann das sein? Kann man erreichen, dass das System nicht hängen bleibt?

Vielen Dank,
Hoooray
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
58.123
kriegst du die meldung, wenn du eine aufnahme abspielst oder während du aufnimmst?
sample rate scheint ja entweder dann die datei zu sein oder wenn das interface die clock liefert von dort was falsches zu kommen.
 

Hoooray

Mitglied
Thread Starter
Registriert
09.04.2013
Beiträge
676
Die Meldung kommt beim Abspielen und auch beim Aufnehmen.
Solange ich sie nicht wegklicke, wird weiter abgespielt/aufgenommen. Das ist aber nicht so erbaulich, weil es knackt uns tempomäßig stottert....
Wenn es "nur" das Interface wäre, dass da was falsches liefert, dann dürfte das aber doch nicht belastungsabhänig passieren - jetzt kommt es immer - und dann zunehmend oft - wenn eine bestimmte Stelle im Stück erreicht wurde....
 

chateaur

Registriert
Registriert
01.04.2021
Beiträge
1
Hallo, ich habe nach wie vor auch dieses GarageBand-Problem, das auch @Hoooray hatte. Fehlermeldung (Synchronisieren etc) ...beim vocals aufnehmen wird alles plötzlich langsam und zerrt...ich hatte vorher eigentlich nur Drums, Bass und ein paar Gitarrenspuren aufgenommen. Ich bekomme dieses Problem einfach nicht in den Griff! Freu mich über wertvolle Tipps. LG
 

Hoooray

Mitglied
Thread Starter
Registriert
09.04.2013
Beiträge
676
Hi - das ist aber laaaaange her. Ich muss leider gestehen, dass ich mich gar nicht mehr ganz genau an da Problem erinnere. Ich weiß nur noch, dass es irgendwann... ...nicht mehr da oder nicht mehr relevant war. Ich bin nochmal die Aufnahmen durchgegangen, die ich damals gemacht hatte, aber ich kann es gar nicht mehr reproduzieren. Ich vermute, es hat etwas mit der damaligen Iteration von MacOS zu tun. Ich bin auch jetzt noch auf genau dem selben MacBook unterwegs, jetzt ist HighSierra drauf (höher geht nicht mehr), aber es tut jetzt alles... Tut mir leid...
 
Oben