macOS Catalina 10.15 - (BETA) Diskussionsthread

Macschrauber

Mitglied
Mitglied seit
08.02.2014
Beiträge
6.234
Ich würde auch erst mal nur testen, vor allem nach den mehrfachen Fehlern mit dem Sync von IOS Geräten.
 

HuHaHanZ

Mitglied
Mitglied seit
09.06.2011
Beiträge
1.709
Seit heute morgen habe ich das Problem das das Dock nicht mehr angezeigt wird, auch nach mehreren Neustarts nicht, sonst läuft alles tadellos. Wenn ich in den aktiven Ecken das Launchpad aktiviere wird für diese Zeit das Dock angezeigt, oder wenn ich in den Einstellungen die Grösse des Docks ändere auch, sobald ich aber wieder auf dem Schreibtisch bin ist da nichts. Liegt es an der Beta? (Bericht ist raus) Oder hat jemand eine andere Idee? Keine Erweiterungen auf dem System die dort eingreifen.
 

mochroi

Mitglied
Mitglied seit
08.09.2014
Beiträge
441
Ich würde auch erst mal nur testen, vor allem nach den mehrfachen Fehlern mit dem Sync von IOS Geräten.
Die Synchronisation funktioniert trotz GM immer noch nicht. Zumindest nicht bei Fotos was die Struktur angeht. icloud.com zeigt eine ganz andere an als auf sämtlichen iOS oder MacOS Geräten. Abwarten was kommt wenn die Final veröffentlicht ist.
 
  • Gefällt mir
Reaktionen: Macschrauber

HuHaHanZ

Mitglied
Mitglied seit
09.06.2011
Beiträge
1.709
Seit heute morgen habe ich das Problem das das Dock nicht mehr angezeigt wird, auch nach mehreren Neustarts nicht, sonst läuft alles tadellos. Wenn ich in den aktiven Ecken das Launchpad aktiviere wird für diese Zeit das Dock angezeigt, oder wenn ich in den Einstellungen die Grösse des Docks ändere auch, sobald ich aber wieder auf dem Schreibtisch bin ist da nichts. Liegt es an der Beta? (Bericht ist raus) Oder hat jemand eine andere Idee? Keine Erweiterungen auf dem System die dort eingreifen.
Nachdem ich das Dock nun über Konsole beendet habe war nach einem Neustart wieder alles da, bzw. musste ich erst noch das automatische Ausblenden deaktivieren. Da gab es wohl einen Schluckauf im System.
 
  • Gefällt mir
Reaktionen: Macschrauber

mochroi

Mitglied
Mitglied seit
08.09.2014
Beiträge
441
Komplett auf dem Mac deaktivieren und neu aus der Cloud laden. Da ist was kaputt.
42000 Fotos, die Ordner- und Albenstruktur ?? Nein danke, da warte ich lieber, zumal die Struktur wie gesagt auf allen iOS Geräten (das sind 3 in meinem Falle) und bei zwei Macs nicht stimmt.
 

mero

Mitglied
Mitglied seit
01.08.2008
Beiträge
2.322
Die Synchronisation funktioniert trotz GM immer noch nicht. Zumindest nicht bei Fotos was die Struktur angeht. icloud.com zeigt eine ganz andere an als auf sämtlichen iOS oder MacOS Geräten. Abwarten was kommt wenn die Final veröffentlicht ist.
Habe das gleiche Problem, selbst nach neuinstall zeigt sich keine Änderung. Nach der Installation wurden mir Sachen auf dem Desktop angezeigt, die ich schon vor Monaten wegsortiert hatte. Zudem habe ich die Meldung bekommen das meine Cloud voll sei, konnte aber die Daten die das verursachen sollen nicht finden.
 

Yiruma

Mitglied
Mitglied seit
29.04.2015
Beiträge
1.540
Sei mal nicht so empfindlich!
Hier sind mehrere Macs am laufen, und nirgendwo ist Catalina verfügbar.
Vielleicht rollen sie es auch schrittweise aus......
 

nordmond

unregistriert
Mitglied seit
29.10.2008
Beiträge
1.316
Würdet ihr Catalina über den App Store laden oder mittels Systemeinstellungen?