macOS Big Sur macOS Big Sur ist da!

Snyder

Mitglied
Mitglied seit
04.05.2004
Beiträge
900
Wie ist eure Erfahrung hinsichtlich der Performance im Vergleich von Catalina und Big Sur? Auf meinem 8 Monate alten MBP 16 mit 2,3GHZ i9, 1TB SSD und 4GB 5500M konnte ich unter Big Sur einen Leistungsabfall zwischen 8-15% feststellen (bei Cinebench R20, Geekbench 5, Blender und GFXBench).
Ich habe in etwa das gleiche Gerät und mit Geekbench 5 bei Multicore um 6850, Singlecore um 1150 bei vier Durchläufen, einfaches Systemupgrade von Catalina, leider keine gespeicherten Werte vom alten System. Welche Werte hast du?
 

hr47

Aktives Mitglied
Mitglied seit
29.03.2016
Beiträge
2.670
Was benutzt du den für Programme, die bei Leistungsverlust von 8-15% dazu führen, dass du das OS nicht benutzen kannst??
Natürlich kann ich das OS benutzen, möchte aber keine größeren Performance-Einbußen hinnehmen müssen.
 

hr47

Aktives Mitglied
Mitglied seit
29.03.2016
Beiträge
2.670
Ich habe in etwa das gleiche Gerät und mit Geekbench 5 bei Multicore um 6850, Singlecore um 1150 bei vier Durchläufen, einfaches Systemupgrade von Catalina, leider keine gespeicherten Werte vom alten System. Welche Werte hast du?
Geekbench (jeweils der Schnitt aus mehreren Durchläufen):

Catalina (Single) = 1228, Multi = 6779
Big Sur (Single) = 1143, Multi = 6469

Cinebench R20 MultiCore

Catalina = 3422, Big Sur = 3088

Wie gesagt nicht dramatisch, aber...

Kurzer Hinweis noch zu den gespeicherten Werten. Einfach bei Geekbench ein kostenloses Konto anlegen und die Werte online speichern (Die Ergebnisse werden bei der Trial-Version sogar automatisch hochgeladen, bei der Bezahl-app muss man noch einen Button drücken). Auf diese Weise hat man immer seine History zur Verfügung.
 
Zuletzt bearbeitet:

hr47

Aktives Mitglied
Mitglied seit
29.03.2016
Beiträge
2.670
dem kann ich mich anschließen, hier läuft Big Sur auch runder als Catalina. Messungen habe ich auch nicht durchgeführt, aber das System nervt deutlich weniger als "Catastropha", insofern bleibt es in jedem Fall drauf.
Bisher hatte ich keinen Freeze und das ganze System wirkt wesentlich flüssiger als unter Catalina. Benchmarking habe ich keins betrieben - aber selbst wenn würd ich lieber beim rendern etc. länger warten als zu der Katastrophe Catalina zurückzukehren.
Danke für eure Meinung. Deckt sich nicht ganz mit meinen Erfahrungen. Catalina habe ich nicht als Katastrophe empfunden. So hatte ich dort z.B. nie Probleme mit Anrufen auf dem Mac, unter Big Sur aber schon. Hängt aber wohl stark davon ab, was man genau auf dem Mac so macht. Bei mir ist das inzwischen fast nur noch privater Kleinkram (anders als früher). Angesichts der vielversprechenden Möglichkeiten der ARMs könnte sich das in Zukunft aber wieder ändern.
 

maba_de

Aktives Mitglied
Mitglied seit
15.12.2003
Beiträge
16.475
Danke für eure Meinung.
mehr ist das bei mir auch nicht, ich habe da keine Tests etc.. durchgeführt.
Bei Catalina hat mich das Rechte System extrem genervt, bei div. Updates kam immer wieder die Meldung, darf z.B. Photoshop hier schreiben, da schreiben etc..
Das ist bei Big Sur nicht mehr, BS merkt sich offensichtlich die Einstellungen.
 

electricdawn

Aktives Mitglied
Mitglied seit
01.12.2004
Beiträge
11.814
So rein vom Gefuehl her wuerde ich auch sagen, das Big Sur jetzt schon besser laeuft als Catalina. Catalina hat mich auch nie wirklich ueberzeugt.
 

Torrelleum

Mitglied
Mitglied seit
05.07.2004
Beiträge
449
Seit ich auf Big Sur umgestiegen bin, funktioniert der Startgong auf meinem MBP 16“ nicht mehr. Den hatte ich unter Catalina mittels sudo nvram StartupMute=%00 im Terminal reaktiviert (siehe dazu auch hier). Jetzt bleibt der Rechner beim Starten leider stumm, obwohl ich den Gong in den Systemeinstellungen angestellt habe (sowohl auf meinem Admin- als auch auf meinem Hauptnutzer-Zugang). Ich habe den Gong über die Terminalbefehle auch schon mehrfach deaktiviert und wieder aktiviert – erfolglos. Kennt Ihr das Problem, und habt Ihr eine Idee, wie man es lösen könnte?
 

Rudi453

unregistriert
Mitglied seit
18.10.2020
Beiträge
387
Seit ich auf Big Sur umgestiegen bin, funktioniert der Startgong auf meinem MBP 16“ nicht mehr. Den hatte ich unter Catalina mittels sudo nvram StartupMute=%00 im Terminal reaktiviert (siehe dazu auch hier). Jetzt bleibt der Rechner beim Starten leider stumm, obwohl ich den Gong in den Systemeinstellungen angestellt habe (sowohl auf meinem Admin- als auch auf meinem Hauptnutzer-Zugang). Ich habe den Gong über die Terminalbefehle auch schon mehrfach deaktiviert und wieder aktiviert – erfolglos. Kennt Ihr das Problem, und habt Ihr eine Idee, wie man es lösen könnte?
TimeTravelRepair ...
Du wirst wahrscheinlich Catalina einmal zurück laden, dort die Änderungen rückgängig machen und dann wieder zurück in die Zukunft müssen.
Einen anderen Weg zum Erfolg kenne ich (bisher noch) nicht.
 

mohmac

Mitglied
Mitglied seit
04.09.2011
Beiträge
734
Seit Big Sur hat man die Möglichkeit, den Startton auch unter den Systemeinstellungen "Ton" ein- bzw. auszuschalten. Aber da Du auch mit Terminalbefehlen nicht weiterkommst, sehe ich hier auch schwarz. Allerdings ändert Apple ja auch Terminalbefehle ungefragt. Was unter Catalina geklappt hat, ist unter Big Sur möglicherweise nicht mehr möglich.
 

Torrelleum

Mitglied
Mitglied seit
05.07.2004
Beiträge
449
Du wirst wahrscheinlich Catalina einmal zurück laden, dort die Änderungen rückgängig machen und dann wieder zurück in die Zukunft müssen.
Puh, den Aufwand wäre es mir nicht wert. Obwohl ich den Gong schon sehr vermisse.

Seit Big Sur hat man die Möglichkeit, den Startton auch unter den Systemeinstellungen "Ton" ein- bzw. auszuschalten.
Genau, und das klappt bei mir leider nicht. Mal abwarten, vielleicht tut sich ja demnächst ein neuer Terminal-Befehl auf.
 

rembremerdinger

Aktives Mitglied
Mitglied seit
16.11.2011
Beiträge
13.309
Hast es schon mal probiert mit Chime Enabler? Erstmal abstellen Neustart dann wieder anstellen Neustart.
Denn bei mir hatte ich ihn bei Mojave mit dem Chime Enabler angestellt und als ich Catalina drübergebügelt habe war er imm noch da.
So war es auch bei Big Sur.
 

Torrelleum

Mitglied
Mitglied seit
05.07.2004
Beiträge
449
Nee, damit funktioniert es leider auch nicht. Vermutlich deshalb, weil das Programm ja mutmaßlich auch nur die erwähnten Terminal-Befehle benutzt.
 

Madcat

Aktives Mitglied
Mitglied seit
01.02.2004
Beiträge
16.280
dem kann ich mich anschließen, hier läuft Big Sur auch runder als Catalina. Messungen habe ich auch nicht durchgeführt, aber das System nervt deutlich weniger als "Catastropha", insofern bleibt es in jedem Fall drauf.
Ich hab auch keine Messungen durchgeführt aber mich hat auch Catalina nicht genervt. Big Sur ist für mich ähnlich wie Catalina/Mojave. Der Mail-Bug ist immer noch vorhanden: Obwohl die Option, Mail im Splitscreen zu öffnen, wenn ein anderes Programm im Full-Screen-Mode ist, deaktiviert ist öffnet sich Mail im Splitscreen. Diesen Bug gibts aber schon seit Mojave und ich hab ihn schon auf zig Rechner nachstellen können. IMO die sinnloseste Funktion, die man sich vorstellen kann.
Aber im großen und ganzen bin ich, überraschender Weise, doch sehr zufrieden mit Big Sur.
 

Torrelleum

Mitglied
Mitglied seit
05.07.2004
Beiträge
449
Ich traue dem eigentlich nur wenig zu, deshalb denke ich da nie dran, das auszuprobieren. Sollte man vielleicht viel öfter machen. ;-)
 

urmelchen2009

Mitglied
Mitglied seit
02.03.2009
Beiträge
921
CCC scheint nun wieder BS kompatibel mit ihren bootfähigen Images zu sein klick

Kennt jemand den Status bei SuperDuper?
 

Pinky69

Aktives Mitglied
Mitglied seit
06.11.2003
Beiträge
3.273
letzte Info war Version 3.3.1 (v121)
Ob die jetzt mit BigSur läuft weiß ich leider nicht
 
Oben