MacOS 9.2.2 ist da

appelknolli

Mitglied
Thread Starter
Mitglied seit
13.11.2001
Beiträge
1.196
Hallo Macianer und die, die es werden wollen,

apple hat ein neues wartungsupdate bereitgestellt das die zusammenarbeit mit dem MacOS X verbessern soll. das update ist modemfreundliche 21 mb groß ;) und kann über die software-aktualisierung geladen werden.
unteranderem wird system, system resources, mac os rom, open gl, authoring support, ati treiber, appleshare, open transport, audio extension usw. aktualisiert. der festplatten treiber ist der selbe wie vorher (zu mindest bei mir).


also viel spass beim laden


euer appel :D

P.S. auf der apple website selber habe ich nur das „alte 9.2.1” gefunden
 
Zuletzt bearbeitet:

Jackintosh

Mitglied
Mitglied seit
19.11.2001
Beiträge
415
Download

Von macnews.de ist dieser Link zum direkten Download der dt. Version:

Viel Vergnügen.
 

maclooser

Mitglied
Mitglied seit
10.11.2001
Beiträge
1.132
..ich hatte beim ersten Versuch einen Stillstand. Erzwingung eines Neustartes. Wahrscheinlich ein Bedienungsfehler!
 

maclooser

Mitglied
Mitglied seit
10.11.2001
Beiträge
1.132
Softwareaktuallisierung

http://docs.info.apple.com/article.html?artnum=75186 und dann downloaden;
ich hatte mehrere Male die Softwareaktuallisierung gestartet, mir dabei beinahe meine Sys zerschossen, Nun läuft der Rechner wieder ohne Macken. Die"new World" ROM Einstellungen sind allerdings immer noch wechselhaft; 640x 480, 800x600 und dann erst meine. Seltsamerweise geschieht das auf meiner OS X Partition gar nicht. Auf dem ersten Blick hat sich nichts verändert. Wird sich auch erst auf Dauer herausstellen, was die Neuerungen sind.
 

Bodo

Mitglied
Mitglied seit
09.11.2001
Beiträge
655
Dateisystemfehler

Ich weiß nicht genau, ob es mit den Update auf 9.2.2 zu tun hat, es ist mir nur jetzt zum ersten Mal aufgefallen:

Boote ich OS 9 und führe dort "Erste Hilfe" aus, wird mir ein Fehler auf der OS X Partition gemeldet. Lasse ich es reparieren, scheinen die Fehler immer mehr zu werden.
Also OS X 10.1 von CD booten, und von Disc Utility ausführen lassen. Das Laufwerk wird repariert, alles in Butter.
Boote ich wieder in OS 9, wird mir wieder der Fehler gemeldet. Diesmal nichts gemacht, und wieder OS X von CD gebootet.
Disc Utility findet diesmal keinen Fehler.

Meines Wissens nach ist aber "Erste Hilfe" beim Update auf 9.2.2 nicht angetastet worden. Evtl. liegen die Unverträglichkeiten am X 10.1.1 Update?

Hat sonst noch jemand ähnliche Beobachtungen gemacht?
 

maclooser

Mitglied
Mitglied seit
10.11.2001
Beiträge
1.132
mit Tools bin ich zur Zeit sehr vorsichtig, Norton hat mir schon zu einer kompletten Neuinstallation verholfen(von 9.0.4 auf 9.1). Es war sogar so schlimm, dass die Festplatte nicht mehr gefunden wurde. Dank Diskwarrior konnte ich dann wenigstens eine Neuinstallation durchführen. Seit X lasse ich die Festplatte, auf der sich X befindet, mit allen Helferleins in Ruhe. Unix sollte eigentlich in der glücklichen Lage sein, selbstreparierend zu sein. Ich vertraue eigentlich dieser Technologie. Allerdings sollte ein Unixcluster auch nicht ausgeschalten werden. Bei diesem Rechner ist das wohl der Fall, aber die anderen 2? ;-)
 

Bodo

Mitglied
Mitglied seit
09.11.2001
Beiträge
655
Komisch

Merkwürdig finde ich es schon, wenn es heißt, das 9.2.2 ein reines Wartungsupdate ist, um auch die letzten Inkompatibilitäten mit OS X auszumerzen.
Apple selbst behauptet ja, das man OS 9 booten könne, um mit "Erste Hilfe" Version 8.6.1 auch die OS X Partition zu versorgen.

Was Tools von Drittanbieter angeht, hatte ich mit Norton Utilities mein ganz persönliches Desaster. OK, Finger weg! (Ab und zu lernt man ja dazu)

Oder liegt es am aktuallisierten Festplattentreiber, der mit 9.2.2 installiert wurde?
 

appelknolli

Mitglied
Thread Starter
Mitglied seit
13.11.2001
Beiträge
1.196
hallo macianer,

last bloß eure helferlein in sachen macos x reparieren in ruhe. weder norton 5.x noch meine neu erworbene norton system works (6.x) sind in sachen reparatur meiner system x platte der knaller. bei jeder reparatur durfte ich mich neu anmelden, die bei apple müssen auch denken wie oft schickt der noch seine registration rüber :D. nicht mal defrag lasse ich jetzt rüberlaufen.
früher musste ich immer lachen wenn microsoft beta-tester gesucht hat (sind doch alles beta-tester :D ) aber langsam finde ich das, dass macos x noch nicht unbedingt eine final version ist und wenn ich mir anschaue wie schnell die software hersteller versuchen eine carbon applikation zusammen schustern wird mir ganz unkomisch. jeden tag neue software und nächsten tag schon das erste update—ganz nach winteldosen manier :mad: .

euer appel :D

P.S. ich finde übrigens das die grafik performance nach dem update zu genommen hat. (einbildung?)
 

Bodo

Mitglied
Mitglied seit
09.11.2001
Beiträge
655
Jetzt fängt es langsam an, haarig zu werden. Gestern nacht Maschine schön sauber runter gefahren, nachdem ich bei Macintouch auch noch vorbei geschaut hatte.
Dort war zu lesen, das manche User nach dem 9.2.2 Update nicht mehr booten konnten, da die Laufwerke vom System nicht gefunden wurden.

Da dachte ich mir noch, ha, haste aber Schwein gehabt.

Heute morgen Rechner hochfahren (Standardmäßig ist OS X aktiv), werfe einen Blick drauf, und denke, wat denn nu -
prangt auf einem Dialogfenster (OS 9) die Frage, ob ich das unbekannte Laufwerk auswerfen oder initialisieren möchte.
Ein zweiter Blick klärte mich darüber auf, das meine OS X Partition gemeint ist.
Aber Hallo!
"Abbrechen" gedrückt, und dann versucht, im Kontrollfeld Startvolume mein X Drive wieder auszuwählen - NIX DA, Gibts gar nicht!

OS X Installations-CD rein, davon gebootet, Disc Utility angeworfen. Das hat natürlich nix gefunden.
Wieder gestartet, Wahltaste gedrückt gehalten, jetzt konnte ich meine OS X -Partition wieder auswählen. Mann!

Fazit:

FINGER WEG VOM 9.2.2 UPDATE

Irgendwelche Änderungen in der Open Firmware sind nicht Massenkompatibel
 

appelknolli

Mitglied
Thread Starter
Mitglied seit
13.11.2001
Beiträge
1.196
hi macianer,

also ich kann mir beim besten willen nicht helfen aber seit dem ich das system 9.2.2 drauf habe, crasht mir ständig golive, acrobat, realplayer und der ie 5.0.
ich weiß nicht ob ich jetzt irgentwo etwas zerhauen habe oder das neue system schuld an der sch… ist :mad: . auf jeden fall begleiten mich ca 3-5 abstürze am tag bei der arbeit und das ist alles andere als produktiv. besonders golive und der ie 5.0 in verbindung mit dem realplayer bereiten mir am meisten sorgen. meistens ist es der fehler 2 und fehler 12, warum auch immer. mein system meldet mir auch des öfteren speichermangel obwohl ich noch weit über 200 mb frei habe. bei golive hatte ich das ftp-fenster in farbe und das linke fenster in sw :confused: hat jemand von euch auch schon schlechte oder auch gute erfahrung mit dem neuen system?


euer appel :(
 
Zuletzt bearbeitet:

Bodo

Mitglied
Mitglied seit
09.11.2001
Beiträge
655
Morgen appelknolli,

Dir von Dir beschriebenen Symptome sollen sich dadurch beseitigen lassen, dass man die Datei ROM, welche Bestandteil des Systemordners ist, durch die selbige aus System 9.2.1 ersetzt (*Tip aus Macfixit).

Vielleicht hilft das ja was
 

ThomasWolf

Mitglied
Mitglied seit
10.11.2001
Beiträge
192
hallo appel

muss dich entäuschen - kann deine Systemabstürze leider nicht nachvollziehen. GoLive so stabil wie früher (alle drei Tage mal krachts, Acrobat und ie stabil)

Hast du es mal mit der "reinen" Konfiguration versucht (ohne Fremderweiterungen im System)?

Notfalls mal einen "CleanInstall" versuchen, dh neuen Systemordner anlegen (unter den Installationsoptionen einer OS9 oder OS9.1 InstalltionsCD ankreutzen und dann anschliessend auf 9.21 und dann auf 9.22 updaten)

Macige grüsse
ThomasWolf
 

appelknolli

Mitglied
Thread Starter
Mitglied seit
13.11.2001
Beiträge
1.196
hallo und guten tag an alle macianer,

also noch mal vielen dank für die sauschnellen antworten :p .
so wie ich das sehe werde ich werde wohl oder über meine system nochmal neu aufspielen müssen. da mir die kiste immer häufiger crasht (heute schon 3 mal in einer stunde—kotz) das mit den rom kann stimmen da mir norten immer wieder einen fehler vom rom meldet. na mal sehen was es bring—hoffentlich ist es kein hardware schaden (speicher). also ich arbeite schon seit 3 jahren mit einem mac (vorher winteldose *würg*) aber so viele probleme wie jetzt in einer woche hatte ich früher das ganze jahr nicht.


bis dann denn

euer appel :(
 

maclooser

Mitglied
Mitglied seit
10.11.2001
Beiträge
1.132
Durch einen Kunden wurde ich auf folgendes aufmerksam gemacht:
-SCSI Karte macht Probs
-Wacom Grafik Tablett macht massive Probs

Es kann durchaus sein, das die SCSI Karten nicht mehr unterstützt werden, da Firewire und USB (besser) vorhanden sind.
Mit dem Wacom hatte ich bereits unter 9.0.4 und I Macs massive Probleme;
Cd's wurden nicht erkannt, ausgeworfen usw.
G 4 QS 867 öffnet seit 9.2.2 und auch schon vorher in Verbindung mit Wacom.
Ich habe diesen Kunden auch gebeten, sich in div.Diskussionen einzuloggen.
Viele finden mehr, als wenige!
btw;)
 

Haddybär

Registriert
Mitglied seit
11.12.2001
Beiträge
1
Ärger mit 9.2.2

Seit dem Update auf 9.2.2 werden nach dem Start des Rechners (G4 / 867) keine Bildschirmauflösungen mehr erkannt und er fährt mir dann nur noch mit 640x480 Pixeln hoch. Schuld daran waren die neuen Treiber für die nVidia Grafikkarte. Vermutlich haben Sie einen Konflickt mit meiner 2. Grafikkarte, einer ProFormance 80. Nach kopieren der alten Treiber gehts wieder!

Übrigens habe ich festgestellt, das durch mein Wacom-Tablett beim starten des Rechners die CD-Schublade rausfährt.

Hat jemand Probleme am neuen G4 Quicksilver CD/DVD zu brennen. Fehlermeldung - Invalid Field in CDB und angeblich Puffer Underun.
Techniker konnte Problem auch noch nicht lösen - trotz umfangreicher Neuinstallationen und löschen von Authoring-Files!!!

Habe schon viele Jahre Macs - was aber bei meiner neuen Kiste alles nicht funktioniert, schreckt mich ganz schön ab!!!
 

maclooser

Mitglied
Mitglied seit
10.11.2001
Beiträge
1.132
Leider muß ich (fast) alles revidieren:
9.2.2 checkt die RAMS so perfekt, das RAM's, die vor 9.2.2 ohne Probs liefen, auf einmal glauben, ich müsse mich an Apple wenden. Nach mehreren Umsteckungen hatte ich dann das "faule Ei" gefunden.
Der Fehler war nicht vordergründig, da ich unter X arbeite, ab und zu Programme nicht mehr öffnen konnte, ich tippte zuerst auf die Festplatte. QS 867 mit 60GB IBM Festplatte. Nach mehreren Restores, die mehr oder weniger abgebrochen wurden, kam ich dann auf die Speicher. Ich hatte den Fehler gemacht, die "Classic" vor dem "X" mit den neuesten Updates zu versehen.
 

lostreality

Mitglied
Mitglied seit
03.12.2001
Beiträge
9.552
Hi Haddybär, die Fehlermeldung kenne ich irgend wo her> schau mal tread !!!Probleme beim CD Brennen!!! nach. Kann sein das wir die selben Probleme haben. ( ich hatte allerdings das Problem schon bei OS 9.1)
Das einzige Problem das ich nach dem Update auf 9.2.2 auf meinem Cube ist, daß manchmal die Lautsprecher nicht Funktionieren (habe dann auch keinen Zugriff im Kontrollfeld "Ton"), nach einem Neustart funktionieren sie aber wieder!?!
An sonsten läuft OS 9.2.2 Problemlos:)