1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

macos 10 bootet nicht mehr

Dieses Thema im Forum "Mac OS - Unix & Terminal" wurde erstellt von tl2000, 27.06.2003.

  1. tl2000

    tl2000 Thread Starter MacUser Mitglied

    Mitglied seit:
    23.06.2003
    Beiträge:
    28
    Zustimmungen:
    0
    hi,
    habe grad zusätzlich zu mac os 10 debian installiert. allerdings bootet jetzt nur noch debian..
    komme leider aus der windows-welt, hab also keine ahnung wie ich jetzt wieder macos x booten kann. hab gedacht das debain so einen art bootmanager mitinstalliert, so das ich dann immer zwischen debian und macos x wählen kann.. (die macosX partition ist hinter der debian partionen)
    danke für die hilfe
     
  2. celsius

    celsius MacUser Mitglied

    Mitglied seit:
    11.01.2003
    Beiträge:
    4.064
    Zustimmungen:
    3
    beim booten die taste X drücken....
     
  3. tl2000

    tl2000 Thread Starter MacUser Mitglied

    Mitglied seit:
    23.06.2003
    Beiträge:
    28
    Zustimmungen:
    0
    hilft leider net
     
  4. Icetheman

    Icetheman MacUser Mitglied

    Mitglied seit:
    31.08.2002
    Beiträge:
    2.014
    Zustimmungen:
    24
    Probier mal mit der "alt" taste zu starten dann kannst Du auswählen von wo er Starten soll. Kappt das nicht lösche den Parameter RAM mit den Tasten:
    Apfel+alt+P+R solange bis Du den Starton 3 mal gehört hast.
    Ansonsten mal von CD starten und das laufwerk auf Fehler überprüfen.
     
  5. lundehundt

    lundehundt MacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.780
    Zustimmungen:
    881
    ich vermute dass Debian ueber den bootloader (yaBoot) der Open Firmware (so etwas wie das BIOS der new world Mac's) gestartet wird. Du solltest mit apfel+alt+p+r starten um die Firmware wieder in ihren default Zustand zu verstetzen.

    Hier gibt es eine ganz gute Beschreibung einer Debian Installation auf einem Pismo.

    Cheers,
    Lunde
     
  6. tl2000

    tl2000 Thread Starter MacUser Mitglied

    Mitglied seit:
    23.06.2003
    Beiträge:
    28
    Zustimmungen:
    0
    das mit der alt-taste war der richtige Hinweis!!
    vielen Danke!!

    allerdings dauert das immer recht lange bis die Sanduhr verschwunden ist.. Gibt es eigentlich noch andere Möglichkeiten ausser über die alt-taste?