1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacOS 10.3.9

Dieses Thema im Forum "Mac OS" wurde erstellt von Oskaar, 17.04.2005.

  1. Oskaar

    Oskaar Thread Starter MacUser Mitglied

    Mitglied seit:
    17.04.2005
    Beiträge:
    3
    Zustimmungen:
    0
    10.3.9 Tastaturbelegung U.S. amerikanisch

    Hallo,
    seit 10.3.9 startet mein iMac immer mit der U.S. amerikanischen Tastatureinstellung, obwohl in den Systemeinstellungen/Landeseinstellungen
    nur "Deutsch" aktiviert ist.
    Was kann da falsch sein?
    Ahoi von Oskaar!
     
  2. Versuche es mal so:

    Lösche mal unter OSX > User > Library > Preferences > die com.apple.systempreferences.plist

    Naja, es gibt jetzt doch einige 10.3.9 Threads hier. Auch einen mit
    Problemen. wie den hier

    Auch hättest Du einen aussagekräftigeren Titel wählen sollen, allein
    10.3.9 ist ein bisschen wenig. ;)

    Ach ja eh ich es vergesse, willkommen bei macuser.de!
     
  3. agro

    agro MacUser Mitglied

    Mitglied seit:
    16.12.2004
    Beiträge:
    611
    Zustimmungen:
    2
    Hi Oskar, willkommen im Forum! :)
    Du meinst ganz sicher Systemeinstellungen/Landeseinstellungen/Tastaturmenü? Wenn ja, dann weiß ich keine Hilfe. Wenn nein, dann schau' da mal rein und klicke auf die Spalte "Ein", sodass das kleine Dreieck nach oben zeigt. Wenn dann immernoch nur "Deutsch" dasteht, keine Ahnung.

    Gruß
    agro
     
  4. wonder

    wonder MacUser Mitglied

    Mitglied seit:
    11.08.2004
    Beiträge:
    5.315
    Zustimmungen:
    1
    ahoi uns willkommen im forum :)

    ...ja, daß ist ein klassiker, hatte es bisher nach jedem update, daß die tastatur auf das us layout umgesprungen war - 10.3.9 war für mich eine ausnahme - diesmal ist es nicht passiert :D

    einfach in den systemeinstellungen zurücksetzen

    systemeinstelungen -> landeseinstellungen -> tastaturmenü

    gruß
    w
     
  5. Oskaar

    Oskaar Thread Starter MacUser Mitglied

    Mitglied seit:
    17.04.2005
    Beiträge:
    3
    Zustimmungen:
    0
    10.3.9 Tastaturbelegung U.S. amerikanisch

    Hallo Leute, Problem behoben!!!!!!!!! Mac startet wieder mit deutscher Tastaturbelegung!
    Unter OSX > User > Library > Preferences > die com.apple.systempreferences.plist gelöscht und noch einige andere, die nach meinen Vorstellungen ??? irgendwie mit den Systemeinstellungen zu tun haben könnten, ich weiß, klingt nich profihaft, hat aber geklappt.
    Danke noch mal für die Idee!
    Gruss von
    Oskaar : :
     
  6. Graundsiro

    Graundsiro MacUser Mitglied

    Mitglied seit:
    22.12.2003
    Beiträge:
    1.076
    Zustimmungen:
    1
    Alles funzt 1A mit 3.9 Hab aber auch anderes gehört. Naja wahrscheinlich ist es konfigurationsabhängig und da ich als alter Macjaner weiss, dass man am besten alles so lässt wie es das System vorgibt (Ordner nicht auseinanderfleddern, die Apps in den Apps Ordner, Apps und Ordner nicht anders anschreiben usw.) bin ich wiedermal auf der glücklichen Seite. Auch nicht jeden Shareware- und Freewaremüll gleich mit juhu installieren ist schlau. Mal die Screenshots anschauen, und überlegen brauch ich das Gimmick wirklich. So habe ich ein paar Basic Gimmicks die funzen ganz ok und der Rest... naja ihr wisst schon. Nun den, nicht rumfrickeln heisst die Devise und das System liebt Dich.
     
  7. Oskaar

    Oskaar Thread Starter MacUser Mitglied

    Mitglied seit:
    17.04.2005
    Beiträge:
    3
    Zustimmungen:
    0
    10.3.9

    Hat schon geklappt,
    aufgeräumt Und Voreinstellungen "System" entmüllt, und siehe da es läuft mit der deutschen tastatur!
    Ahoi von Oskaar!