MacMini M1 - zwei Probleme (Startsound + ausgeblendete Anmeldeobjekte)

intersection

Registriert
Thread Starter
Registriert
03.05.2021
Beiträge
1
Hallo Community,

nachdem ich nun einen Mac mini M1 gekauft habe, bin ich eigentlich sehr zufrieden. Allerdings machen mich zwei Probleme wahnsinnig:

1. Das hat am Anfang funktioniert und plötzlich nicht mehr: in den Einstellungen unter Ton -> Startsound wiedergeben habe ich kein Häkchen gesetzt. Die ersten Tage ist der Mac leise gestartet, dann plötzlich laut. Nun ist das Häkchen wieder drin! Wenn ich es rausmache, die Einstellungen schließe und dann nachschaue, ist es wieder da, also kommt jedes mal der Sound - das will ich aber nicht.

2. Ich will, dass Mail beim Anmelden immer startet, allerdings nicht sichtbar, sondern minimiert oder, wie in den Einstellungen steht, "ausgeblendet". Ist alles markiert und dennoch startet er die beiden Programme (Mail und noch eins dann) NICHT minimiert.

Da ich Umsteiger bin von Windows zu Apple, weiß ich nicht, woran das liegen könnte, sonst konnte ich alles einstellen. Weiß einer Rat oder kann mir eine Lösung/Alternative vorschlagen? Danke schon mal!

Liebe Grüße!
intersection
 

walfreiheit

Aktives Mitglied
Registriert
06.06.2004
Beiträge
32.588
2. Ich will, dass Mail beim Anmelden immer startet, allerdings nicht sichtbar, sondern minimiert oder, wie in den Einstellungen steht, "ausgeblendet". Ist alles markiert und dennoch startet er die beiden Programme (Mail und noch eins dann) NICHT minimiert.
Nimm mal beim Runterfahren den Haken raus, dass er geöffnete Fenster nicht wieder öffnet.

Und nebenbei: Die Probleme entstehen nicht, wenn du mehr den Ruhezustand benutzt, statt herunter zu fahren.
 
Oben