Benutzerdefinierte Suche

Macmini DVI defekt ?

  1. etrance

    etrance Thread StarterMacUser Mitglied

    Mitglied seit:
    08.08.2004
    Beiträge:
    141
    Zustimmungen:
    0
    hallo,

    mein DVI funzt nicht richtig beim booten bleibt bild dunkel bis ich den Stecker einmal raus ziehe und wieder rein steckte kommt erst ein Bild :(
    Über VGA funktioniert einwandfrei . Monitor funktioniert auch einwandfrei.
    habe schon DVI kabel getauscht daran liegt es nicht wer hat ne idea ? gibts für den mini firmware update ?

    gruss etrance
     
    etrance, 16.07.2006
  2. apfelnase

    apfelnase

    um welchen monitor handelt es sich denn?
    schau mal in folgender liste, ob dein monitor dabei ist:
    http://www.macmini-forum.de/monitore.php

    es kann ja sein, dass der monitor nicht von anfang an ein passendes signal bekommt. dann schauts aber schlecht aus...
     
    apfelnase, 17.07.2006
  3. etrance

    etrance Thread StarterMacUser Mitglied

    Mitglied seit:
    08.08.2004
    Beiträge:
    141
    Zustimmungen:
    0
    danke für Antwort NEC 2180UX ist auf der liste bei 1600x1200 evtl. mit probleme :(
     
    etrance, 17.07.2006
  4. etrance

    etrance Thread StarterMacUser Mitglied

    Mitglied seit:
    08.08.2004
    Beiträge:
    141
    Zustimmungen:
    0
    funtz jetzt mit firmware update bin echt froh ..der Mini ist soo coool :D
     
    etrance, 17.07.2006
Die Seite wird geladen...
Ähnliche Themen - Macmini DVI defekt
  1. hiob2012
    Antworten:
    3
    Aufrufe:
    399
    roedert
    13.12.2012
  2. Roum
    Antworten:
    6
    Aufrufe:
    2.059
    Marvin_ii
    20.02.2010
  3. uwolf
    Antworten:
    5
    Aufrufe:
    950
  4. twoparts
    Antworten:
    11
    Aufrufe:
    726
    BirdOfPrey
    15.05.2009
  5. McMerlin
    Antworten:
    2
    Aufrufe:
    360
    McMerlin
    13.04.2009