MacFUSE bzw. VeraCrypt Installationsproblem

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
60.009
Bin gerade nicht am Mac, kann nicht nachgucken wo die liegt.
Aber das im Terminal hast du falsch gemacht.
Nicht das kext-consent dahinter tippen.
Die kext aus dem Finder in das Fenster ziehen.
 

guentherkg

Mitglied
Thread Starter
Registriert
17.11.2009
Beiträge
71
Bin gerade nicht am Mac, kann nicht nachgucken wo die liegt.
Aber das im Terminal hast du falsch gemacht.
Nicht das kext-consent dahinter tippen.
Die kext aus dem Finder in das Fenster ziehen.
OK, habe ich gemacht,
Bildschirmfoto 2021-06-28 um 15.13.40.png
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
60.009
Die ID stimmt.
Hast die eventuell falsch eingetippt in der Wiederherstellung?
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
60.009
Guten Morgen, Fortschritte gemacht?
Tipp mal im Terminal
spctl kext-consent list
ob da die ID auftaucht und richtig ist.
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
60.009
Tipp mal im Terminal
spctl kext-consent list
ob da die ID auftaucht und richtig ist.
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
60.009
Probier mal
spctl kext-consent status
ob das überhaupt aktiv ist.
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
60.009
Komisch, hmm. Starte mal mit shift, damit der den kext Cache neu aufbaut.
Vielleicht hilft das.
Sonst mit einer Uninstall App das Pkg entfernen und hoffen, dass bei Neuinstallation dann wieder gefragt wird.
Vorher dann vielleicht man wieder enable.
 
Oben Unten