MacBookPro - Garage Band - Internes Mikro lässt sicht nicht deaktivieren

  1. alli.

    alli. Thread Starter MacUser Mitglied

    Mitglied seit:
    11.10.2006
    Beiträge:
    23
    Zustimmungen:
    1
    Hallo liebe Mac-Community!

    Ich habe ein großes Problem beim Aufnehmen eines Instruments in GarageBand.
    Ich habe z.B. ein E-Piano an die Line-In Buchse des MacBooks angeschlossen, und dann unter "Systemeinstellungen -> Ton" ausgewählt. In den Einstellungen klappt das auch wunderbar - der Eingangspegel schlägt nur beim spielen des Pianos aus, nicht beim sprechen in das interne Mikro!
    Wenn ich in GarageBand eine Spur mit "Echtes Instrument" erstelle, nimmt diese beim Aufnehmen auch/nur den Ton des internen Mikros auf, obwohl die Line-In-Buchse als Eingang eingestellt ist, wie vorher beschrieben.

    GarageBand ist auf die aktuellste Version geupdatet.

    Über eure Hilfe würde ich mich sehr freuen!

    Gruß Alex
     
  2. Willkommen im Forum,

    Wie sind denn die Einstellungen im Audio-Midi-Konfigurations-Programm?
    Dort ist das alles nochmal etwas genauer strukturiert als bei den Systemeinstellungen.
     
  3. alli.

    alli. Thread Starter MacUser Mitglied

    Mitglied seit:
    11.10.2006
    Beiträge:
    23
    Zustimmungen:
    1
    Dort ist alles richtig eingestellt...
    Ich habe mal das interne Mikrofon im Audio-Midi-Konfigurations-Programm ausgeschaltet (Regler ganz runter) - dann gab es garkein Eingangssignal mehr in GarageBand! D.h. in GB kommt nicht das LineIn-Signal an, obwohl es in den Systemeinstellungen ausgewählt ist und sichtlich funktioniert!
    Es wundert mich dass niemand anderes dieses Problem hat!?

    Alex
     
  4. Du solltest nicht den Regler runterfahren, sondern statt "internes Mic" den "line in" wählen. Solange du kein neues Audiogerät kreierst gibt es da nur entweder oder.
     
  5. alli.

    alli. Thread Starter MacUser Mitglied

    Mitglied seit:
    11.10.2006
    Beiträge:
    23
    Zustimmungen:
    1
    Bei "Einstellungen für Built-in Mic" kann ich aber nur "Internes Mikrofon" als Quelle verwenden. Und bei ""Einstellungen für Built-in Input" kann ich nur "Line-In" als Quelle wählen. So soll es ja eigentlich auch sein.
    Aber in Guitar Pro kommt der Input ausm Line-In einfach nicht an..
    Ich verzweifel hier noch :(
     
  6. Du meintetst wahrscheinlich Garage Band nicht Guitar Pro ;)
    Hast du mal "Line in" gewählt und den Regler hochgezogen?

    Ansonsten kannst du mal
    ~/Library/Preferences/com.apple.audio.AudioMIDISetup.plist
    löschen. Evtl ist da was durcheinander.
     
  7. alli.

    alli. Thread Starter MacUser Mitglied

    Mitglied seit:
    11.10.2006
    Beiträge:
    23
    Zustimmungen:
    1
    Ich hab das Problem jetzt selber gelöst:
    In den GarageBand Einstellungen konnte ich die Line-In Buchse einfach als Eingang einstellen -.-
    Dabei war ich mir sicher, vorher nichts derartiges in den Einstellungen gefunden zu haben!?

    Trotzdem danke für deine Mühe!
    Gruß vom Alex
     
Die Seite wird geladen...
Ähnliche Themen - MacBookPro Garage Band
  1. sculptor
    Antworten:
    2
    Aufrufe:
    233
  2. Ahau
    Antworten:
    7
    Aufrufe:
    2.577
  3. schafweide
    Antworten:
    5
    Aufrufe:
    1.296
  4. zimperlein
    Antworten:
    4
    Aufrufe:
    2.190
  5. tomasu
    Antworten:
    16
    Aufrufe:
    1.116