MacBookPro : Festplatte / Hardware defekt ?

Diskutiere das Thema MacBookPro : Festplatte / Hardware defekt ? im Forum MacBook

  1. DeLarge

    DeLarge Thread Starter Mitglied

    Beiträge:
    147
    Zustimmungen:
    1
    Mitglied seit:
    02.11.2007
    Hi,

    habe seit einiger Zeit Probleme mit meinem MacBookPro 2.33 GhZ. / 10.5.2.

    Bereits seit einigen Wochen habe ich ab und an ein Kratzen und Rattern im Gerät. Dachte zu Anfang das es aus dem Laufwerk kommt, da ich einige Tage lang eine DVD einliegend hatte und das Gerät viel durch die Gegend geschleppt habe.
    Es stellte sich aber kurz darauf heraus das es sich um die HD handelt. Das Geräusch tritt nicht immer auf, meist zu Betriebsbeginn und verschwindet nach einigen Minuten.

    Einige Zeit später wunderte ich mich das der Rechner öfters mal einfriert, entweder in der Expose Funktion oder bei Tätigkeiten im Finder - immer in Kombination mit dem Beachball und sich wiederholendem Rhytmus des HD - Kopfes.

    Zuguterletzt habe ich ein ganz komisches Phänomen bei der Videowiedergabe (egal ob VLC oder QT) festgestellt : Und zwar bleibt bei der Wiedergabe von .avis /mp4 der Rechner hängen, d.h. das Bild bleibt stehen und der Ton ist in einem Loop der letzten halben Sekunde (was sich dann wie ein TacTacTac anhört). So, zu Anfang wusste ich mir nur zu helfen indem ich resette, mittlerweile habe ich aber folgendes herausgefunden :

    Wenn ich mich im Netzbetrieb befinde und der Stream eingefroren ist, löse ich ganz kurz den Netzteil Kontakt und der Stream läuft weiter (und zwar genau mit der zeitlichen Differenz mit der er hing - als würde er intern weiterlaufen).
    Allerdings passiert genau das gleiche im Batteriebtrieb. Wenn er im Batteriebetrieb hängt, stöpsel ich das Netzteil an und er läuft weiter.

    Bin mir völlig im Unklaren wo da Hardwareseitig der Fehler liegt.

    Seit heute habe ich beim Überspielen größerer Dateien auf externe HDs den " -36 Fehler", gottseidank liegt noch ein TimeMachine Backup vor, denn das wird auch mittlerweile abgebrochen (-36).

    Was habe ich unternommen :

    System neu aufgespielt - bringt nix.
    Festplattendienstprogramm - zeigt keinen Fehler im Überprüfen und Rechte Modus.

    ---

    Meine Fragen :

    Woran kann es liegen ? Gibts ein Tool das meine HD auf Funktionstüchtigkeit prüft ?

    Habe nen AppleCare, will aber erstmal selber checken, da ich das Gerät ungern für einige Tage abgebe. Oder gibts kompetente Hilfe per Telefon bei Apple ?
     
  2. autolycus

    autolycus Mitglied

    Beiträge:
    3.066
    Zustimmungen:
    87
    Mitglied seit:
    07.04.2005
    Gehen momentan bei allen die Festplatten kaputt???

    Auch hier in deinem Thread, gesunde Festplatten machen keine ungewöhnlichen Geräusche. Wenn sich eine Festplatte mit einem Schlag anders anhört und bei Festplattenaktivität Verzögerungen und Fehler auftreten, dann ist bald die Platte kaputt (bzw. ist schon kaputt, aber bald tot ;) )!

    Das mit dem Netzteil habe ich erst überlesen. Es kann natürlich auch sein das deine Platte (aus welchen Gründen auch immer) nicht genug Strom bekommt. Gerade bei externen USB Platten tritt dann dieses Klacken auf. Vielleicht hat deine interne Platte des gleiche Problem. Nachdem du aber ACCP hast, einfach überprüfen und reparieren lassen. Du musst das Book auch nicht einschicken wenn du einen Apple ServicePartner bei dir in der Nähe hast (Gravis zum Bleistift).
     
  3. DeLarge

    DeLarge Thread Starter Mitglied

    Beiträge:
    147
    Zustimmungen:
    1
    Mitglied seit:
    02.11.2007
    Danke schonmal, kannst Du mir ein Diagnosetool empfehlen ?
     
  4. vinyl.ger

    vinyl.ger Mitglied

    Beiträge:
    843
    Medien:
    4
    Zustimmungen:
    295
    Mitglied seit:
    28.04.2007
    hallo :)

    ich hab selbiges problem aber etwas anderes:

    wenn ich videos (podcasts, schwerpunkt 3sat "neues") über FrontRow anschaue kommt es zum gleichen von DeLarge beschrieben Problem. Der Rechner hängt, der Sound wiederholt sich in einer 1sek Schleife während das Bild steht.

    Aber nich nur das An- oder Abstecken des Netzteils reanimierte den Rechner wieder, auch das Abstecken von USB Geräten half dem Rechner wieder auf die Sprünge - weshalb ich es nicht länger als MBP Problem sah, sondern vielmehr die USB Geräte als Störenfriede sah.

    Diese Klackgeräusche hatte ich auch mal, von der HD ausgehend, traten aber schon länger nicht mehr auf. Dieses Hängen des Rechners hatte ich afaik auch noch unter 10.4.x (aktuell ist 10.5.2 installiert) und ausschließlich , aber nicht allen, Podcasts von 3sat Neues.

    Die Theorie mit "nicht genügend Strom" würde im Zusammenhang mit USB Geräten passen, wobei ich nur ein UMTS Modem dort Betreibe, Rest hängt an einem USB Hub (mit eigener Stromversorgung).

    edit: Während des Hängens reagiert das MBP weiter auf Eingaben via iRemote oder Tastatur, Powerknopf etc, aber ERST, wenn man irgendwas an- oder abgesteckt hat.
     
  5. autolycus

    autolycus Mitglied

    Beiträge:
    3.066
    Zustimmungen:
    87
    Mitglied seit:
    07.04.2005
    Das Thema Strom ist auch nur eine Vermutung, sicher klären können das nur die Techniker.
     
  6. DeLarge

    DeLarge Thread Starter Mitglied

    Beiträge:
    147
    Zustimmungen:
    1
    Mitglied seit:
    02.11.2007
    Also ich hoffe bislang, das es sich um _ein_ Problem handelt und nicht um mehrere.
    Vielleicht ist es auch ein Mainboard Defekt ? Alternativ zum Netzkabel hatte auch ein kurzes Zuklappen des Deckels geholfen .
     
  7. vinyl.ger

    vinyl.ger Mitglied

    Beiträge:
    843
    Medien:
    4
    Zustimmungen:
    295
    Mitglied seit:
    28.04.2007
    was es auch ist, es scheint ja nicht unbedingt ein Einzelfall zu sein, wie alt ist das MBP, bzw wann gekauft? Mein MBP C2D 2.16 mit der 128mb ati x1600 hab ich letztes jahr april/mai in einem gravis gekauft (ovp, kein vorführgerät o.ä.)
     
  8. autolycus

    autolycus Mitglied

    Beiträge:
    3.066
    Zustimmungen:
    87
    Mitglied seit:
    07.04.2005
    Was sagt denn der Apple Hardware Test?
     
  9. DeLarge

    DeLarge Thread Starter Mitglied

    Beiträge:
    147
    Zustimmungen:
    1
    Mitglied seit:
    02.11.2007
    Meines ist vom Januar 2007 - müsste aber nochmal genau nachsehen. Allerdings ergibt die Suche hier im Forum keinen Thread in dem das Problem schonmal diskutiert wurde.
     
  10. autolycus

    autolycus Mitglied

    Beiträge:
    3.066
    Zustimmungen:
    87
    Mitglied seit:
    07.04.2005
    Mein MBP ist von Feb 2007 und hat dieses Problem definitiv nicht ;)
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...