MacBookPro (early 2011) Umbau, Samsung SSD - Alles richtig gemacht?

Haffo

Mitglied
Thread Starter
Mitglied seit
25.07.2011
Beiträge
7
hallo leute,
ich möchte sicher gehen dass ich beim umbau von hdd auf ssd auch alles richtig gemacht habe, weil ich bei der systemoptimierung eine fehlermeldung bekommen habe. in der bilddatei habe ich die benchmarks der magician software unter windows 7 angehängt.

geräte:
MacBook Pro early 2011
2.2GGHz i7
4GB RAM
vorher verbaut mit HDD 500GB

Reihenfolge beim Umbau:
1. backup der hdd gemacht
2. hdd ausgebaut, ssd eingebaut
3. partition erstellt, Lion via boot-cd intalliert und backup drauf gepackt - 210GB von 235GB sind jetzt benutzt
4. mit bootcamp win7 testversion installiert
5. apple's windows support treiber, weitere windows treiber und samsung magician software 3.1 installiert
6. firmware gecheckt, war bereits aktuell
7. system-optimierung durchgeführt (TRIM?), fehlermeldung erhalten, und im anschluss wurde automatisch erster benchmark (siehe bild) erstellt
8. OS-Optimierung durchgeführt, defragmentierung usw. deaktiviert
9. zweite system-optimierung durchgeführt, wieder mit fehlermeldung, schlechtere benchmarks erhalten.

Die Fehlermeldung bekomm ich nicht mehr zusammen, aber es war sowas we "creating folder error" oder "wasn't able to create folder". Hatte bei die komplette SSD testen lassen, also den Haken für alle partitionen gemacht.

Vielen Dank für eure Hilfe im Vorraus!
 

Anhänge

Haffo

Mitglied
Thread Starter
Mitglied seit
25.07.2011
Beiträge
7
Hallo. habe mit xBench diese Benchmarks bekommen, scheint also alles in Ordnung zu sein.
Wenn dieser Beitrag jemanden stört, weil er sich ja quasi von selbst erledigt hat, kann er gerne wieder gelöscht werden.
Gruß, Haffo
 

Anhänge

Oben