MacBook, Wii und der WLAN-Router - Wie?

Dieses Thema im Forum "MacUser Technik Bar" wurde erstellt von sebi4, 15.12.2006.

  1. sebi4

    sebi4 Thread Starter MacUser Mitglied

    Beiträge:
    427
    Zustimmungen:
    0
    Mitglied seit:
    22.04.2005
    Hallo,

    ich habe ein kleines Problem mit der Wii und anfangs auch mit meinem MacBook und da hier sehr viele Leute sind, die auch eins/eine besitzen, frage ich hier.

    Als ich das MacBook am Anfang bekommen hab, sollte ich bei der Einrichtung die bevorzugte Einstellung fürs Internet wählen. Also habe ich mein Netz gewählt und sollte den WEP-Schlüssel eingeben. Den hatte ich auch korrekt eingegeben (extra überprüft), aber es wurde ausgegeben, dass der Schlüssel nicht richtig sei. Dann hab ich es manuell eingerichtet (also den Namen des Netzwerkes selbst eingegeben und auch den GLEICHEN Schlüssel). Dann hat es sofort geklappt. Wenn ich heute die WLAN-Verbindung beende und wieder starte und mich beeile mit dem auswählen des Netzwerks (bevor er sich selbst verbindet), dann ist der Code auch falsch.

    Nun wollte ich die Wii mit dem Internet verbinden und auh da habe ich das Problem, dass es nicht funktioniert. Es also als nicht der richtige Code angesehen wird.

    Weiß jemand ob das an den Einstellungen am Router liegen kann? Oder gibt es eine einfache Erklärung dafür?
     
  2. snoop69

    snoop69 MacUser Mitglied

    Beiträge:
    9.460
    Zustimmungen:
    324
    Mitglied seit:
    18.01.2005
    Hast Du den WEP-Key als Hex eingegeben? Wenn nein, schalte auf Hex um. An sich solltest Du aber WEP ohnehin in die Tonne kloppen und auf WPA mit PSK wechseln, alles andere bringt nix.

    Snoop
     
Die Seite wird geladen...

Diese Seite empfehlen