Macbook Vista Problem

Cybermac

Neues Mitglied
Thread Starter
Mitglied seit
05.03.2008
Beiträge
10
Hallo Leute,

hab seid gestern ein Problem mit meinem Macbook, die Beschreibung dauert was länger aber ich fange mal an.

Habe auf meinem Macbook mit Hilfe von Bootcamp Vista laufen und bis gestern ging alles wunderbar. Es hat mich allerdings ein bißchen gestört, dass ich immer neu starten musste, deswegen kam ich auf die Idee Parallels zu verwenden. Mit dem neuen, konnte ich ja das Bootcamp Image benutzen, nur leider ging das nicht, da Vista beim booten Probleme machte. Naja dachte ich mir nicht schlimm schmeißt du Paralles runter. Habe den Ordner in den Papierkorb gezogen und dachte alles gut. Wenn ich jetzt Vista über Bootcamp starte, funktionieren die Tastatur und das Trackpad nur noch schleppend und manchmal gar nicht. Habe schon die Treiber von der Leopard Cd neu installiert, das Problem ist nur das er dann Neustarten muss und das auch nicht vernüpftig macht. Genauso fährt er zwar runter aber geht nicht ganz aus.
Habe keine Lösung mehr, und das schlimme ist das ich die Vista Partion nicht mal eben neu machen kann, da ich diese für die Firma brauche. Habt Ihr eine Idee woran es liegen kann...

DANKE schonmal
 

MacMan2

Mitglied
Mitglied seit
24.03.2007
Beiträge
374
Ich sehe mal wieder das Parallels keine wirklich gute Virtualisierungslösung für Windows ist. Du kannst dein System zurücksetzen zu jedem beliebigen Zeitpunkt. Gib mal Systemwiederherstellung in die Suchleiste im Startmenü ein und dann gehe zu dem Zeitpunkt wo du das erste Mal Parallels mit dieser Version genutzt hast. Dann werden die alten Einstellungen wieder geladen und es dürfte funktionieren.
 
Oben