MacBook tot?

Ganz oft F1 drücken irgendwann is das Licht aus ;) Mit F2 dreht mans wieder hoch...
Das Netzteil scheint ja den Akku zu laden so er dran ist, so siehts zumindest der Lampe nach aus, nur, wieso ist vorne die weiße Lampe an ? dies pusliert bei mir im Ruhezustand hab die noch nich so ganz an gesehen, hm hm meine Empfehlung wär auch der Apple Support
 
Das gleiche Problem hab ich auch - nichts geht mehr, Bildschirm bleibt schwarz (nachdem der Laptop sich vorher mehrmals ohne Vorwarnung ausgeschaltet hat). Geht jetzt in Reparatur, das Montagsgerät - sieht allerdings so aus, als hätte Apple ein paar Wochen voller Montage hinter sich, wenn man sich hier so umschaut..
 
Also ich gehe jetzt trotzdem noch mal auf das PRAM-löschen ein. Wenn ich alles richtig verstanden habe, lässt sich das Book anschalten, sofort nach dem anschalten musst Du die Tasten ALT + P + R, alle gedrückt halten, bis der Ton kommt.
Ansonsten wüsste ich leider auch keinen Rat mehr, sorry.

:kopfkratz:
 
So,

das Book ist jetzt bei Gravis ( dort hat mich Apple hingeschickt ) zur Reparatur.

Mit ein wenig Glück soll das schon zum Wochenende wieder fertig sein
( lassen wir uns mal überraschen :rolleyes: )

Zumindest bekomme ich so mein MacBook ( nur mit fiepen, aber ohne muhen, quitschen und jammern ) wieder ( so Gott und Gravis wollen ).

Anschließend kann ich euch dann sagen was die Ursache des Defekts war, oder

:( :eek:

es gibt einen neunen Thread mit " .... hat mein MacBook verschlampt, ganz kaputt, kommt nicht wieder ) :eek:


Vielleicht kann ich aber auch schreiben: Gravis Bielefeld - top

Gruß
Patrick
 
Hi Leute,

ich hab nen schwarzes MB und genau dieselben Probleme:
- Laufwerk läuft an
- Festplatte läuft an
- Bildschirm bleibt schwarz
Die Computerspezialisten haben gemacht:
- nen PRAM-Reset
- RAM ausgebaut und getauscht
- von Start-DVD gestartet
nichts hat geholfen!

Als ich den Akku für 15min ausgebaut hatte und neu startetet lief das Gerät wieder normal, stürzte jedoch nach wenigen Minuten wieder ab (--> Info-Box: Gerät muss neu gestartet werden, Ausschalter lange gedrückt halten...) und das selbe Problem wieder.
Die Leute von Gravis vermuteten nen Mainboard-Schaden, nen anderer Reperateur untersucht mein Book gerade ausführlich und testet. Sieht im Moment aber nicht gut aus und wahrscheinlich muss das Board getauscht werden. :-(

Mehr Infos gibts, wenn ich mein MB endlich wieder hab
MfG
 
patrickk schrieb:
So,

das Book ist jetzt bei Gravis ( dort hat mich Apple hingeschickt ) zur Reparatur.

Mit ein wenig Glück soll das schon zum Wochenende wieder fertig sein
( lassen wir uns mal überraschen :rolleyes: )

Zumindest bekomme ich so mein MacBook ( nur mit fiepen, aber ohne muhen, quitschen und jammern ) wieder ( so Gott und Gravis wollen ).

Anschließend kann ich euch dann sagen was die Ursache des Defekts war, oder

:( :eek:

es gibt einen neunen Thread mit " .... hat mein MacBook verschlampt, ganz kaputt, kommt nicht wieder ) :eek:


Vielleicht kann ich aber auch schreiben: Gravis Bielefeld - top

Gruß
Patrick


Ich drück die Daumen.......
.....Mist, es gibt ja gar keinen Daumendrücksmiley. :xsmile:
 
Update:

nach 3 Tagen ist die Grxxxs Niederlassung in Bielefeld noch nicht dazu gekommen einmal einen Blick auf das MacBook zu werfen :mad:

Toll, ich warte noch 24 Std. und hole es dann - nach einer Arbeitswoche rumliegen - dort wieder ab.

Woanders wird es wohl nicht langsamer vorran gehen :rolleyes:

Gruß
Patrick
 
Zuletzt bearbeitet:
Ende der Geschichte

Hallo,

nachdem mein MacBook nun eine Arbeitswoche im Gravis Store Bielefeld rumgelegen hat und dort niemand auf nur Zeit für einen ersten Blick hatte habe ich es also "nicht repariert" - auf anraten der Apple Hotline !! - wieder abgeholt. :cool:

Das ich über diesen Status nicht seht glücklich war kann sich jeder Leser sicher vorstellen. :mad: Der Mitarbeiter aus dem Store machte dazu auch einen wirklich glaubwürdig :eek: zerknirschten Eindruck ( gähn - was will der Kunde ?)


Apple will das MacBook abholen und ich soll die schon mal die Originalkonfiguration ( ohne 120 GB Platte und ohne 2 GB RAM ) herstellen.

Wehmütig starte ich noch einmal das MacBook - und siehe da

-------- es tut wieder -------- :) :D :)

Schnell meinen Speicher und meine Festplatte rein

--- und alles ist wieder gut ------

Ein Wunder ?
 
Schon möglich, dass eine Komponennte nicht 100%ig fit im Sockel war. Hatte schon oft erlebt, durch ausbauen und neu Einsetzen der Komponennten ein Gerät wieder Fit zu bekommen
 
Ich habe auch das Problem mit dem grauen Monitor beim Starten! Ich habe ein 2 Ghz weißes Macbook mit 2 GB RAM. Allerdings ist dieses Problem erst nach dem Update auf 10.4.7 aufgetreten. Zuvor lief alles perfekt und hatte diese Probleme nicht. Ich muss fast bei jedem Neustart bzw. Anschalten des Rechners erstmal den PRAM resetten um das Ding zum laufen zu bekommen... :(
Werde jetzt erneut den Hardwaretest drüberlaufen lassen, denn das ist so keine vernünftige Lösung!
 
Genelec schrieb:
Ich habe auch das Problem mit dem grauen Monitor beim Starten! Ich habe ein 2 Ghz weißes Macbook mit 2 GB RAM. Allerdings ist dieses Problem erst nach dem Update auf 10.4.7 aufgetreten. Zuvor lief alles perfekt und hatte diese Probleme nicht. Ich muss fast bei jedem Neustart bzw. Anschalten des Rechners erstmal den PRAM resetten um das Ding zum laufen zu bekommen... :(
Werde jetzt erneut den Hardwaretest drüberlaufen lassen, denn das ist so keine vernünftige Lösung!

zieh mal den Speicher und las es ein wenig (über Nacht) liegen

Danach den Speicher mit Gefühl (oder fest) "einstecken"

Bei mir war das offenbar die Lösung

Gruß
Patrick

PS: kann mal einer die Prolls abstellen ....
 
War nicht ein fehler im AutoUpdater drinnen, welcher bei intel books fehler wirft?

Bügelt doch nochmal das Combo drüber, wenn möglich
 
Guten Morgen!!!

Auch auf die Gefahr hin, dass mein Eintrag nur eine Zusätzliche Fehlermeldung ist, so muss ich doch mein "Leid" klagen!!!

Letzte Woche habe ich mir ein MacBook 1.83 GHz mit 1GB RAM und einer 80er Platte gekauft. Danach habe ich brav alle Updates installiert und alles lief wunderbar :D . Doch dann, am vergangenen Freitag, so glaube ich zumindest (könnte auch Donnerstag gewesen sein), wollte es nicht mehr so recht. Beim Start blieb es beim Ggrauen Bildschirm stehen - darauf hin kamen viele farbige Streifen, aber nichts ging mehr. Ich musste ihn darauf hin "abwürgen" und nach dem Zurücksetzen des PRAM lief die Kiste wieder normal an. So blieb es auch, bis heute...

Ich habe nun gelesen, dass es möglicherweise mit dem 7er Update zusammenhängen könnte, weiss da jemand etwas genaueres???

Für eine Antwort wäre ich Dir sehr dankbar... :(
 
urf schrieb:
Guten Morgen!!!

Auch auf die Gefahr hin, dass mein Eintrag nur eine Zusätzliche Fehlermeldung ist, so muss ich doch mein "Leid" klagen!!!

Letzte Woche habe ich mir ein MacBook 1.83 GHz mit 1GB RAM und einer 80er Platte gekauft. Danach habe ich brav alle Updates installiert und alles lief wunderbar :D . Doch dann, am vergangenen Freitag, so glaube ich zumindest (könnte auch Donnerstag gewesen sein), wollte es nicht mehr so recht. Beim Start blieb es beim Ggrauen Bildschirm stehen - darauf hin kamen viele farbige Streifen, aber nichts ging mehr. Ich musste ihn darauf hin "abwürgen" und nach dem Zurücksetzen des PRAM lief die Kiste wieder normal an. So blieb es auch, bis heute...

Ich habe nun gelesen, dass es möglicherweise mit dem 7er Update zusammenhängen könnte, weiss da jemand etwas genaueres???

Für eine Antwort wäre ich Dir sehr dankbar... :(
Gabs beim iMac auch mal, da kam dann ein Firmwareupdate, weil es Startprobleme gab. Weiss nicht, ob da schon ein SMC-Update verfügbar ist, müsstest du mal bei Apple schauen...
 
DarkAge schrieb:
Gabs beim iMac auch mal, da kam dann ein Firmwareupdate, weil es Startprobleme gab. Weiss nicht, ob da schon ein SMC-Update verfügbar ist, müsstest du mal bei Apple schauen...

Danke für die Antwort... Aber was zum H.. ist ein SMC-Update?!?
 
Zumindest tut er so, dieses "DONGGGG" kommt nach der Tastenkombination und der Fehler kommt auch nicht mehr... Daher gehe ich davon aus, dass es noch funktioniert!
 
urf schrieb:
Letzte Woche habe ich mir ein MacBook 1.83 GHz mit 1GB RAM und einer 80er Platte gekauft. Danach habe ich brav alle Updates installiert und alles lief wunderbar :D . Doch dann, am vergangenen Freitag, so glaube ich zumindest (könnte auch Donnerstag gewesen sein), wollte es nicht mehr so recht. Beim Start blieb es beim Ggrauen Bildschirm stehen - darauf hin kamen viele farbige Streifen, aber nichts ging mehr. Ich musste ihn darauf hin "abwürgen" und nach dem Zurücksetzen des PRAM lief die Kiste wieder normal an. So blieb es auch, bis heute...

Ich habe nun gelesen, dass es möglicherweise mit dem 7er Update zusammenhängen könnte, weiss da jemand etwas genaueres???

Für eine Antwort wäre ich Dir sehr dankbar... :(


Hey, du hast soeben meinen Tag gerettet!


Jetzt bin ich mir nämlich 100% sicher, dass mein MacBook keinen Hardwareschaden hat, sondern dass es irgendeine Softwarescheiße (sorry ;-) ist.

Also, ich habe exakt das gleiche Problem: Grauer Bildschirm, bunte vertikale Streifen, PRAM-Reset erweckt das MacBook wieder zum Leben.

Allerdings bin ich mir einigermaßen sicher, dass das Problem nicht nach dem Update auf 10.4.7, sondern nach dem QuickTime-Update auf 7.1.2 aufgetreten ist.

Ich quäle das MacBook schon das ganze Wocheende, kann das Problem (es ist zweimal aufgetreten) aber nicht mehr provozieren. Ich habe gestern abend den Combo-Updater auf 10.4.7 drüber gebügelt und werde weiter beobachten.
 
Zurück
Oben Unten