Benutzerdefinierte Suche

MacBook Ton weg

  1. der_mo

    der_mo Thread Starter MacUser Mitglied

    Mitglied seit:
    17.02.2007
    Beiträge:
    22
    Zustimmungen:
    0
    hi,
    ich habe eben mal meine funkkopfhörer am macbook angeschlossen und seitdem ist der ton von den internen lautsprechern weg (ja, die kopfhörer habe ich schon längst wieder angestöpselt ).
    ich kann auch weder über die tastatur noch die tonsteuerung die lautstärke regeln.
    beim gerät für die tonausgabe ist der digitale ausgang voreinstellt, was da vorher stand weiss ich nicht, weil ich noch nie da reingeschaut habe.

    [​IMG]
    so schauts da aus.. da fehlt doch was, oder?

    hat wer ne idee?
    grüsse,
    michael
     
    der_mo, 17.02.2007
    #1
  2. im143x

    im143x MacUser Mitglied

    Mitglied seit:
    11.12.2006
    Beiträge:
    126
    Zustimmungen:
    1
    Da müsste eigentlich "Interner Lautsprecher" stehen.
     
    im143x, 17.02.2007
    #2
  3. der_mo

    der_mo Thread Starter MacUser Mitglied

    Mitglied seit:
    17.02.2007
    Beiträge:
    22
    Zustimmungen:
    0
    jetzt dachte ich, ich wäre schlau und hab mal die kopfhörer eingesteckt und war der meinung, ich könnte dann zwischen verschiedenen ausgabemöglichkeiten wählen. aber nein, dann steht da nur kopfhörer.. mist.
    beim booten den sound kann ich über die internen lautsprecher hören, also sind die auch nicht defekt. bloss: was nu?
     
    der_mo, 17.02.2007
    #3
  4. im143x

    im143x MacUser Mitglied

    Mitglied seit:
    11.12.2006
    Beiträge:
    126
    Zustimmungen:
    1
    Also ich hab gerade bei meinem MacBook bissl rumgefummelt.
    Da steht Interner Lautsprecher. Wenn ich Kopfhörer einstöpsle dann steht da Kopfhörer. Und sobal ich sie wieder rausziehe steht da Interner Lautsprecher.

    Konnte auch nicht irgendwo was finden womit ich diese Einstellung manuell ändern kann.
     
    im143x, 17.02.2007
    #4
  5. der_mo

    der_mo Thread Starter MacUser Mitglied

    Mitglied seit:
    17.02.2007
    Beiträge:
    22
    Zustimmungen:
    0
    danke dir.
    anscheinend ist das ein typisches problem, das kommt immer wieder vor (liest man auch in anderen foren). im schlimmsten fall muss das macbook eingeschickt werden. wobei mich das schon sehr wundert, weil das garantiert ein software-problem ist..
     
    der_mo, 18.02.2007
    #5
  6. im143x

    im143x MacUser Mitglied

    Mitglied seit:
    11.12.2006
    Beiträge:
    126
    Zustimmungen:
    1
    Also ich glaube nicht, dass die Boxen kaputt sind oder du sonstwas kaputt gemacht hast, nur weil du Funkkopfhörer nutzen wolltest.

    Was passiert denn wenn du die gleichen Funkkopfhörer einsteckst? Hörst du was?
     
    im143x, 18.02.2007
    #6
  7. der_mo

    der_mo Thread Starter MacUser Mitglied

    Mitglied seit:
    17.02.2007
    Beiträge:
    22
    Zustimmungen:
    0
    klar, beim booten höre ich den start-sound. alles prima, nur eben im macos net..
     
    der_mo, 18.02.2007
    #7
  8. williamcave

    williamcave unregistriert

    Mitglied seit:
    30.01.2006
    Beiträge:
    277
    Zustimmungen:
    24
    Schon mal PRAM Reset gemacht? Apfel-alt-P-R Tasten nach dem Neustart gleichzeitig gedrückt halten und den Starton dreimal gongen lassen. Vielleicht hilfts...
     
    williamcave, 18.02.2007
    #8
  9. ranmapunk

    ranmapunk MacUser Mitglied

    Mitglied seit:
    03.02.2007
    Beiträge:
    66
    Zustimmungen:
    2
    Hallo ich hatte ein änliches Problem, bei mir lag es an der Buchse, diese schaltet beim einstöpseln um, versuche doch mal den Stecker (schnell) aus der Buchse zu zin hat bei mir geklapt.
    Gruß Punki
     
    ranmapunk, 18.02.2007
    #9
  10. im143x

    im143x MacUser Mitglied

    Mitglied seit:
    11.12.2006
    Beiträge:
    126
    Zustimmungen:
    1
    Vor der Kopfhörer-Aktion hast du aber normal Sound gehabt ?

    Und ich würde normale Kopfhörer probieren.

    Habe ich das richtig verstanden, dass du selbst mit Kopfhörer nur den Start Sound beim Booten hörst und sonst nichts?
     
    im143x, 18.02.2007
    #10
Die Seite wird geladen...
Ähnliche Themen - MacBook Ton
  1. heldausberlin
    Antworten:
    6
    Aufrufe:
    201
    JeanLuc7
    15.03.2017
  2. Fabse59
    Antworten:
    11
    Aufrufe:
    411
    Stargate
    29.01.2017
  3. jonimac
    Antworten:
    5
    Aufrufe:
    852
    YoungApple
    23.09.2016
  4. Mike3172

    MacBook Ton weg

    Mike3172, 05.06.2016, im Forum: MacBook
    Antworten:
    2
    Aufrufe:
    278
  5. doronjo
    Antworten:
    5
    Aufrufe:
    677
    doronjo
    14.04.2015