Macbook startet nicht

  1. mcbain

    mcbain Thread Starter MacUser Mitglied

    Mitglied seit:
    28.01.2004
    Beiträge:
    16
    Zustimmungen:
    0
    Hallo,
    ich habe bei einem Händler Speicher gekauft. Irgendwo hier habe ich gelesen, dass der für das Dell XPS M1710 kompatibel mit dem Macbook sein soll. Nun ist mein Problem, dass das Macbook mit diesem Speicher aber nicht startet. Es leuchtet nur die Lampe.
    Der Speicher ist 2x 1GB PC-5300 DDR2-667 von Buffalo.
    Hat jemand eine Idee?
     
    mcbain, 18.10.2006
    #1
  2. Rick42

    Rick42 MacUser Mitglied

    Mitglied seit:
    18.07.2006
    Beiträge:
    4.970
    Zustimmungen:
    250
    Hast du die Speicherriegel fest reingesteckt,funktioniert es mit einem Riegel?
     
    Rick42, 18.10.2006
    #2
  3. mcbain

    mcbain Thread Starter MacUser Mitglied

    Mitglied seit:
    28.01.2004
    Beiträge:
    16
    Zustimmungen:
    0
    Habe es zwei mal probiert. Auch mal etwas "fester" reingedrückt.
    Habe auch jeweils nur einen Buffalo mit einem originalen 256MB probiert. Ging auch nicht.
    Ein Dell eines bekannten wollte auch nicht starten, jedoch waren da ursprünglich PC-4200 drin. Es ist ein Inspiron 9400.
     
    mcbain, 18.10.2006
    #3
Die Seite wird geladen...
Ähnliche Themen - Macbook startet
  1. heckmeck2000
    Antworten:
    90
    Aufrufe:
    1.412
  2. Alteshaus21
    Antworten:
    18
    Aufrufe:
    353
  3. iMäcker
    Antworten:
    15
    Aufrufe:
    420
    rechnerteam
    10.07.2017
  4. kulasec
    Antworten:
    9
    Aufrufe:
    219
    kulasec
    12.06.2017
  5. DJBlaster
    Antworten:
    15
    Aufrufe:
    283