MacBook startet nicht mehr!

Dieses Thema im Forum "MacBook" wurde erstellt von peddaa, 11.04.2008.

  1. peddaa

    peddaa Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    1
    Mitglied seit:
    26.06.2003
    Seit heute startet mein MacBook (Intel Core 2 Duo, 2.16, 3GB, MacOsX 10.4.11, gekauft im Juli 2007) nicht mehr.

    Es tut sich garnix mehr, wenn ich den Startknopf drücke. Kein Startsignal, kein Lüftergeräusch, kein Festplattengeräusch. Nur die kleine LED oben am Bildschirm leuchtet, wenn ich den Startknopf drücke.

    Akku ist voll aufgeladen. Hab den Laptop aber auch immer am Netz hängen.#

    Ging einfach aus. War nur einige Minuten nicht am Platz und als ich wieder da war, zack, schwarzer Bildschirm.

    Hab schon die ganzen Tricks von Apple ausprobiert, aber nix passiert. Ist das Board vielleicht hinüber?

    Bitte um Hilfe!

    Greetz, Peddaa
     
  2. Veit Maier

    Veit Maier MacUser Mitglied

    Beiträge:
    448
    Zustimmungen:
    9
    Mitglied seit:
    09.11.2005
    Ich benötige auch Hilfe!!!

    Nach dem Update 10.5.3 erwacht mein Macbook nicht mehr aus dem Schlaf und wenn ich ihn dann ausschalte und wieder an, ertönt kein Gong und das Display bleibt weiß! Es taucht nur ein kurzes surren auf und geht dann wieder weg, mehr nicht!

    Wo ist das Problem? :(
     
  3. I-bis

    I-bis MacUser Mitglied

    Beiträge:
    84
    Zustimmungen:
    2
    Mitglied seit:
    07.07.2007
    Das gleiche bei mir, mein letztes update auf 10.4.11 ist eine Woche alt!!!! Weiss Apple eigentlich was für n Schrott die heutzutage liefern?
     
  4. Hartlander

    Hartlander MacUser Mitglied

    Beiträge:
    783
    Zustimmungen:
    39
    Mitglied seit:
    21.08.2006
    :rotfl:
     
  5. I-bis

    I-bis MacUser Mitglied

    Beiträge:
    84
    Zustimmungen:
    2
    Mitglied seit:
    07.07.2007
    hier ein Lösungsvorschlag:

    ctrl + alt + p + r + Startknopf drücken

    ich bin halt ein Genie und habe gleich den Support angerufen
     
  6. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Beiträge:
    12.021
    Medien:
    20
    Zustimmungen:
    2.408
    Mitglied seit:
    24.05.2003
    hier in der Suche hättest du den PRAM Reset geschätze 100.000mal gefunden.:D, der ist so alt wie es Macs gibt.
     
  7. I-bis

    I-bis MacUser Mitglied

    Beiträge:
    84
    Zustimmungen:
    2
    Mitglied seit:
    07.07.2007
    ich hab kurz gesucht und dann den support angerufen. dort hat man mir übrigens gesagt die lösung damits nicht wieder geschieht, ist den bildschirmschoschoner und den ruhezustand zu deaktivieren. voll lächerlich. der supporter kann ja auch nichts dafür.
     
  8. Stargate

    Stargate MacUser Mitglied

    Beiträge:
    8.104
    Zustimmungen:
    814
    Mitglied seit:
    27.02.2002
    >bildschirmschoschoner und den ruhezustand zu deaktivieren. voll lächerlich.

    Von dem hätte ich mir aber den Namen geben lassen :)

    Nein, die Einstellungen "Ruhezustand", "Bildschirmschoner" und "Energie sparen" überprüfen und ggf. ändern. Notfalls deren Preferences löschen und neu anlegen.
     
Die Seite wird geladen...

Diese Seite empfehlen