MacBook startet nicht mehr

Jordan2Delta

Aktives Mitglied
Thread Starter
Registriert
20.08.2005
Beiträge
1.264
Hallo,

habe seit gestern mein neues schwarzes macbook. Hab mir heute zwei 1 GB Riegel gekauft und diese eingebaut. Beide eingebaut und gestartet erkannt wird nur einer. ;-(

Dann hab ich wieder einen 256 eingebaut und der wird zusammen mit 1 gb erkannt. Jetzt hab ich es eben nochmal versucht, wollte startet, dann macht das macbook die startgeräusche (kein Gong) Display bleibt schwarz und die Standyby Leuchte blinkt. Was kann das sein? egal welchen ram ich jetzt reinstecke, das Ding startet nicht mehr. Bitte helft mir.

Bye Marcel
 

iLoveU

Mitglied
Registriert
14.05.2006
Beiträge
221
Ich hab mal gelesen, dass die Rams richtig fest in den Slot gedrückt werden müssen vlt. hast du sie nicht tief genung eingeschoben?
 

Don Maestro

Neues Mitglied
Registriert
05.06.2006
Beiträge
13
Hallo!

Hatte das gleiche Problem. Einfach 5 Sekunden lang die ON/OFF Taste drücken... nachher schaltet es ab und du kannst dein MB normal aufstarten!
 

qsan

Aktives Mitglied
Registriert
01.07.2005
Beiträge
1.620
MarcelHeller schrieb:
Vielen Dank hat funktioniert ;-)

gottseidank

N kleines Frägelchen:

Wie machst Du das, dass Du 1,5 GB RAM in Dein Macbook steckst mit 1024 MB + 256 MB??? Oder 1024 MB + 1024 MB???

Steht so in Deiner Signatur...!?!?!?!
;):)

MfG
Qsan
 

Jordan2Delta

Aktives Mitglied
Thread Starter
Registriert
20.08.2005
Beiträge
1.264
In der Signatur steht noch mein MacBook Pro. ;-)

MFG Marcel
 
Oben Unten