MacBook startet nicht mehr - Festplatte oder Software Fehler?

Dieses Thema im Forum "MacBook" wurde erstellt von soulknot, 01.05.2008.

  1. soulknot

    soulknot Thread Starter MacUser Mitglied

    Beiträge:
    120
    Zustimmungen:
    1
    Mitglied seit:
    08.11.2003
    Hallo an alle,

    hab gestern mein MB runter gefahren und heute beim rauffahren geht nichts mehr...
    Nachdem der On Button gedrückt wird hört man den Laufwerk check (das geklickse) und das wars aber auch schon, es erschein ein grauer Hintergrund und weiter passiert erstmal nichts...

    Nach einer ganzen Weile dann erscheint der Fragezeichen Folder blinkend. Ebenfalls nach einer Weile nach dem Startup geht der Lüfter auf highspeed...

    Ich bin mir nicht sicher ob ich beim Startup Geräusche von der Festplatte vernehme, ich glaube schon...

    Was hab ich bisher gemacht?
    - Startup einige male probiert - keine Änderung
    - Startup mit zweitem MacBook als externe Platte versucht - nix
    - Startup mit der externen Festplatte wo Timemachine-Backup drauf ist - auch nix...

    Das blöde an der Sache ist, dass ich erst vor kurzem umgezogen bin und meine OSX DVDs nicht zur Hand habe...wahrscheinlich bleibt mir nichts anderes als bis morgen zu warten und in einen Shop zu laufen und mir dort eine OSX DVD zu borgen/holen...

    Trotzdem hier nochmal meine Anfrage ob IHR noch Ideen habt was ich versuchen könnte...

    Mmn ist entweder die Festplatte geschrottet oder ein beachtlicher Software-Murks in Sachen Berechtigungen passiert...

    Was denkt Ihr?

    mfg und schönen Feiertag
    sk
     
  2. eMac_man

    eMac_man MacUser Mitglied

    Beiträge:
    30.816
    Zustimmungen:
    2.893
    Mitglied seit:
    08.10.2003
    Also als erstes: Irgendwo hier im Forum wurde vor kurzem erst ein Link gepostet, wo man den Apple Hardware-Test für verschiedene Modelle runterladen und brennen kann. Am besten mal danach suchen und sich dann eine Disc damit brennen und anschliessend den Rechner damit prüfen.
    Allerdings kommt jetzt schon ein Problem zum Vorschein: Im Target-Modus müsste die Festplatte eigentlich als externes Medium gemountet werden. Das ist aber scheinbar nicht der Fall, so dass wohl eher ein Hardware- (Festplatte) als ein Software-Fehler in Betracht kommt.
    Gruss
    der eMac_man
     
  3. urus

    urus MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    1
    Mitglied seit:
    30.04.2008
    Hast Du das 2.MacBook als externe Festplatte genommen oder das „kaputte"?
    Kannst Du es als Firewire-Festplatte starten?
    Dann könntest Du versuchen, es mit Festplattendienstprogramm vom anderen Macbook aus zu checken. Oder neu formatieren und das backup drauf kopieren.

    Viel Glück
     
  4. stefanberlin

    stefanberlin MacUser Mitglied

    Beiträge:
    102
    Zustimmungen:
    5
    Mitglied seit:
    23.10.2006
    startprobleme

    Hej.... hast du schon mal versucht das Startvolumen aus zu wählen... während des Startens die "alt" Taste gedrückt halten? Sonst würde mir noch einfallen das Startvolumen zu umgehen ...apfel+alt+groß+entfernen. PRam zurücksetzen....apfel+alt+P+R beim hochfahren.
    Viel Erfolg beim Testen.... vielleicht hilft es ja?
     
  5. soulknot

    soulknot Thread Starter MacUser Mitglied

    Beiträge:
    120
    Zustimmungen:
    1
    Mitglied seit:
    08.11.2003
    Erstmal danke für eure raschen Antworten!

    @eMac_man: vielen Dank für den Tipp, das wäre sicher eine gute Möglichkeit, leider finde ich nur einen Link der auf Hardware Test images verweist für PPC macs, also g4, ibook usw. für intel-macs konnte ich nichts finden...

    @urus: so war auch mein gedankengang, einfach vom zweiten macbook aus das kaputte checken...
    Wie würdest du vorgehen? Ich muss doch das kaputte ausschalten und beim startup alt+T drücken, richtig? Das funktionierende kann eingeschalten bleiben...

    @stefanberlin: mit alt gedrückt starten hab ich schon versucht, dabei passiert gar nix. hab auch das apfel+alt+gross+entfernen versucht...auch hier nix...
    jetzt hab ich auch noch den PRAM reset gemacht, einziger unterschied danach: es erklingt zumindest schon mal wieder der apple gong beim starten...weiter als bis auf einen graublauen schirm komm ich aber immer noch nicht...

    noch was: wenn ich hochstarte mit gedrückter shift taste erscheint zumindest die maus...das wars aber auch schon...

    godamnit
     
  6. stefanberlin

    stefanberlin MacUser Mitglied

    Beiträge:
    102
    Zustimmungen:
    5
    Mitglied seit:
    23.10.2006
    startprobleme

    Hej!
    hast du auch schon mal apfel+alt +O+F und dann die Firmware resettet??
    ...das mit dem PRam reset mußt du vielleicht 2 -3 mal machen!?!
    Viel Erfolg
     
  7. eMac_man

    eMac_man MacUser Mitglied

    Beiträge:
    30.816
    Zustimmungen:
    2.893
    Mitglied seit:
    08.10.2003
    Ja, das vermutlich defekte Book startest Du im Targetmodus (CMD+T) und schliesst es dann mit einem Firewire-Kabel an einen anderen Mac. Nun müsste es bei diesem als externes LW angezeigt werden. Wird es gar nicht gemountet, rufe auf dem "lauffähigen" Mac mal das FPDP auf und sieh dort nach, ob die Festplatte da gelistet wird.
    Gruss
    der eMac_man
     
  8. urus

    urus MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    1
    Mitglied seit:
    30.04.2008
    Genau…
    Apple schreibt zwar immer, man sollte beide ausschalten, die Kabel einstecken, und erst das als Targetdisc verwendete starten, aber ich hab auch schon an laufende macs ein als Targetdisc gestartetes drangesteckt.
    Schreib mal, was zum Schluss geklappt hat
     
  9. laanzelot

    laanzelot MacUser Mitglied

    Beiträge:
    950
    Zustimmungen:
    51
    Mitglied seit:
    25.05.2006
    Hallo
    Vielleicht hast du eine Linux live CD o. der Nachbar. Damit kann auch gestartet werden.
    Dann siehst du ob die Festplatte noch funktioniert.
     
  10. soulknot

    soulknot Thread Starter MacUser Mitglied

    Beiträge:
    120
    Zustimmungen:
    1
    Mitglied seit:
    08.11.2003
    Also...

    ...ich hab nun
    - den Pram mehrmals zurückgesetzt
    - auch das apfel alt O F versucht - rührt sich nix
    - hab das defekte als disk gemountet (alt T) und versucht es am funktionierenden MB irgendwie in die finger zu kriegen, desktop nix gemountet und auch im FPDP keine Spur...

    Das scheint mir auch logisch denn am defekten erscheint nicht mal das Firewire Logo...somit geh ich davon aus dass das ding einfach die festplatte nicht mehr erkennt, aus welchem grund auch immer...seht ihr das auch so?

    Ich werd nun heute abend noch einmal versuchen mit einer OSX DVD eines Kumpels den Hardware Test zu machen...mal sehn was das bringt...ich bin somit mit meinen Ideen zur Fehlersuche am ende...

    wird wohl zum einschicken sein...
     
Die Seite wird geladen...

Diese Seite empfehlen