MacBook schaltete sich plötzlich aus - und startet nicht mehr

Dieses Thema im Forum "MacBook" wurde erstellt von Calvi, 03.08.2006.

  1. Calvi

    Calvi Thread Starter MacUser Mitglied

    MacUser seit:
    07.02.2006
    Beiträge:
    306
    Zustimmungen:
    0
    Also ich habe ja viel Geduld bisher mit dem MacBook gehabt - erstmal die Displayschaniere, die leicht abging, dann das Fiepen und Muhen und seit Neuestem das Superdrive, das bei mir ausgetauscht wurde. Aber jetzt kommt das Highlight: Das Gerät schaltete sich während einer Diashow einfach so aus und lässt sich seit dem auch nicht mehr starten!

    Woran liegt es? Ich meine, ich habe meine ganzen Daten auf der Festplatte und eine DVD steckt noch im Laufwerk. Weiß einfach nicht mehr weiter. Hab so hart gearbeitet für die 1300 Euro (bin armer Student) und was habe ich bekommen? Ein Schrottteil. Das ist einfach zum Kot***!

    Ich meine, es kann doch nicht daran liegen, dass ich es heute die ganze Zeit über am externen Monitor angeschlossen hatte? Benutze ja schon iCurve, damit das Ding schön gekühlt wird unten. Ich kann mir das Ganze nicht erklären! Was soll ich jetzt machen?

    Wäre für Hilfe echt dankbar!
     
  2. k-mile

    k-mile MacUser Mitglied

    MacUser seit:
    07.02.2006
    Beiträge:
    2.974
    Zustimmungen:
    76
    Was passiert den beim Einschalten, irgendein Bild, Gong?
     
  3. Calvi

    Calvi Thread Starter MacUser Mitglied

    MacUser seit:
    07.02.2006
    Beiträge:
    306
    Zustimmungen:
    0
    Ich sagte doch - es passiert nix mehr - ich drücke die Power-Taste sooft und solange ich will - es passiert nix mehr - das Ding ist tot. Ich weiß echt nicht warum!
     
  4. BowlingX

    BowlingX MacUser Mitglied

    MacUser seit:
    05.06.2006
    Beiträge:
    146
    Zustimmungen:
    2
  5. Calvi

    Calvi Thread Starter MacUser Mitglied

    MacUser seit:
    07.02.2006
    Beiträge:
    306
    Zustimmungen:
    0
    Ja, danke BowlingX - aber 1.: Ich hatte das Problem noch NIE vorher gehabt und 2.: Bei den anderen geht das MacBook ja wieder an, bei mir aber nicht - da tut sich nix mehr.

    Toll - meine ganzen Daten weg...
     
  6. xR8y

    xR8y MacUser Mitglied

    MacUser seit:
    24.05.2006
    Beiträge:
    46
    Zustimmungen:
    0
    Bei mir war ein Speicherriegel defekt. Neuer Riegel rein und gut is.

    xR8y
     
  7. Calvi

    Calvi Thread Starter MacUser Mitglied

    MacUser seit:
    07.02.2006
    Beiträge:
    306
    Zustimmungen:
    0
    Hallo? Was soll noch alles kaputt sein? Bei mir wurde soeben das Superdrive ausgetauscht, weil es defekt war - schon darauf habe ich 2 Wochen warten müssen. Vielleicht hatten die Leute bei der Reparatur gepfuscht? *seufz*
     
  8. PRAM-Reset könnte helfen. Und eine Weile warten. Vielleicht liegt es an einem defekten Temperaturfühler, zumindest wäre es eine Möglichkeit.

    (Hatte das gleiche Problem)
     
  9. xR8y

    xR8y MacUser Mitglied

    MacUser seit:
    24.05.2006
    Beiträge:
    46
    Zustimmungen:
    0
    blinkt die Diode oder ist die auch aus? Bei mir hatte die nämlich schnell geblinkt wenn ich das MB eingeschaltet hatte.
     
  10. Calvi

    Calvi Thread Starter MacUser Mitglied

    MacUser seit:
    07.02.2006
    Beiträge:
    306
    Zustimmungen:
    0
    Könnte man in diesem Falle einfach neues MacBook verlangen? Weil ich sehe nicht ein, warum ich ein so offensichtlich kaputtes Teil akzeptieren muss.

    Wie mache ich denn den PRAM-Reset? Das Teil geht ja überhaupt nicht mehr an!

    @ xR8y: Nein - es ist alles aus. Da leuchtet nix, keine Diode!
     
Die Seite wird geladen...

Diese Seite empfehlen