MacBook Pro startet nach Update nicht mehr

Dieses Thema im Forum "MacBook" wurde erstellt von febbelsroom, 27.09.2006.

  1. febbelsroom

    febbelsroom Thread Starter MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    Mitglied seit:
    06.09.2006
    Hi,

    ja, ich habe die Suchfunktion benutzt, konnte aber mein Problem nicht beheben. Hatte heute mein MBP aus dem Refurb Store erhalten und war vorerst glücklich. Nach dem Softwareupdate blieb auf einmal der Bildschirm nach dem Neustart dunkel. Ich sehe nur noch einen schwarzen Mauszeiger mit kleinem weißen Rand auf schwarzem Hintergrund - that's all.

    Folgendes habe ich bereits erfolglos probiert:

    • erzwungene Neustart (CTRL+Apfel+Power)
    • Rechte reparieren per DVD
    • Neuinstallation von OS X

    Hat noch einer einen Tipp und / oder kennt das Problem im Zusammenhang mit dem von Apple angebotenen Softwareupdate. Gegebenenfalls schicke ich es wieder zurück. Schade.

    Grüße & Danke
    febbelsroom
     
  2. AgentMax

    AgentMax Super Moderator

    Beiträge:
    38.002
    Zustimmungen:
    4.210
    Mitglied seit:
    03.08.2005
    Lass mal den Hardwaretest von der OSX Install DVD laufen. Vielleicht findet der was!?
    Bzw. nach welchem SoftwareUpdate kam der Fehler, und besteht er nach einer frischen OSX Installation immernoch, oder kommt er erst wieder
    wenn du das Update wieder ausführst?
     
  3. febbelsroom

    febbelsroom Thread Starter MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    Mitglied seit:
    06.09.2006
    Sorry, wie geht das?


    War nach dem letzten angebotenen OS X Sicherheitsupdate, das angeboten wurde. Neuinstallation hilft leider auch nicht.
     
  4. febbelsroom

    febbelsroom Thread Starter MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    Mitglied seit:
    06.09.2006
    Ok, hab's im Handbuch gefunden
     
  5. AgentMax

    AgentMax Super Moderator

    Beiträge:
    38.002
    Zustimmungen:
    4.210
    Mitglied seit:
    03.08.2005
    Hmm, vielleicht mal ein P-RAM Reset. Mach einen neustart bzw schalte das MacBook an und drücke ALT+Apfel+P+R.
    Lass den Gong 3mal gongen. Dann loslassen.
     
  6. febbelsroom

    febbelsroom Thread Starter MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    Mitglied seit:
    06.09.2006
    Weder der (erweiterte) Hardwaretest fand was noch half der oben beschriebene Reset. Ich habe den Verdacht, ich packe ihn morgen erst mal wieder ein ...
     
  7. BigAppleFan

    BigAppleFan MacUser Mitglied

    Beiträge:
    912
    Zustimmungen:
    62
    Mitglied seit:
    06.10.2005
    Wie lange hast du denn gewartet, bis du neu starten wolltest? Ich würde ruhig mal etwas länger warten, auch wenn sich vermeintlich nix tut. Vieleicht braucht er einfach etwas Zeit, um alles zu konfigurieren. ;)
     
  8. febbelsroom

    febbelsroom Thread Starter MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    Mitglied seit:
    06.09.2006
    Hi bigapplefan,

    bin momentan noch mal an einer kompletten Neuinstallation, habe diesmal nicht System reparieren sondern Neuinstallation ausgewählt und bisher kam ich schon mal weiter, als dass gestern Nacht der Fall war ... wir warten gespannt, was sich noch tut :o
     
  9. febbelsroom

    febbelsroom Thread Starter MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    Mitglied seit:
    06.09.2006
    Ob Du Recht hast oder nicht, sagt Dir gleich das Licht!

    JUHUUUUUUUU :D it works !

    Nach dem kompletten neu Aufsetzen der kleinen Kiste läufts wieder mit dem OSx. Jetzt mach ich erst mal alle Updates mit Ausnahme des letzten kombinierten Updates, da bin ich erst mal ein wenig vorsichtig, nicht dass ich noch mal von vorne beginnen muss.

    Besten Dank an alle für Ihre Hilfe zu später Stunde
    febbelsroom
     
  10. dsquared2

    dsquared2 MacUser Mitglied

    Beiträge:
    664
    Zustimmungen:
    1
    Mitglied seit:
    17.10.2005
    Das freut mich für dich... Du hast aber recht mit dem Updaten. Es ist eigentlich immer sinnvoll erstmal in den Foren zu gucken, ob es Probleme bei manchen mit den Updates gab..
     
Die Seite wird geladen...

Diese Seite empfehlen