MacBook Pro - Probeme bei Datenaustausch mit Windows PC über das Netzwerk

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von FT103, 20.10.2006.

  1. FT103

    FT103 Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    1
    Mitglied seit:
    20.10.2006
    Hallo zusammen!

    Ich weiß ja das es in Foren nicht so gerne gesehen wird wenn man seinen ersten Post gleich mit einer Frage zu einem Problem beginnt, aber ich hoffe es kann mir trotzdem jemand helfen (und ich hoffentlich später auch mal jemand anderem im Forum).

    Vorgestern habe ich mein MacBook Pro 2,16 Ghz bekommen und wollte nun gestern einige Daten von meinem Windowsrechner über das Netzwerk auf das MBP kopieren. Das Macbook ist über WLAN mit dem Netzwerk verbunden, der PC über Ethernet.
    Im Netzwerk ist ein Telekom DSL Router der mit einem 8 Port DLINK Switch verbunden ist (an welchem auch die anderen Rechner die über Ethernetkabel angeschlossen sind hängen)

    Ich habe nun einen Ordner auf dem PC (Windows XP SP2) freigegeben und der PC sowie auch der darauf freigegebene Ordner erscheint prompt in der OS-X Netzwerkumgebung.
    Wenn ich den Ordner aber gemountet habe und darauf zugreifen will erscheint nur ein leeres Fenster. Unten werden 0 Objekte und die verbleibende Größe der Partition auf dem Windows PC angezeigt.
    Im Support von Apple steht zwar das es durchaus einige Zeit dauern kann bis etwas angezeigt wird, aber nach 5 Minuten war leider immer noch nichts passiert.

    Nun habe ich das gleiche nochmal mit dem Rechner meines Vaters (auch Win XP SP2) probiert und siehe da, der Ordnerinhalt wurde in weniger als einer Sekunde angezeigt. Ich habe dann die Netzwerkeinstellungen zwischen meinem und seinem Rechner verglichen und konnte keine Unterschiede in den Einstellungen feststellen.
    In meinem Rechner ist ein ASUS Board mit 2 LAN Controllern verbaut (wovon einer immer deaktiviert ist) ich habe beide ausprobiert ohne Erfolg.
    IP Adresse ist bei beiden PCs auf "Automatisch beziehen" (wegen DHCP Router)

    Andersrum funktioniert die Verbindung auch nicht. Gebe ich vom PC die IP des MacBooks ein wird die IP Adresse zwar erkannt (man kann sie auch erfolgreich pingen) aber der Explorer öffnet nicht den Inhalt des MacBooks, sondern die Standardsuchseite des Explorers (so als wenn man eine ungültige Webadresse eingegeben hat)

    Zwischen den Windows PCs funktioniert das Netzwerk übrigens reibungslos.

    Ich würde mich freuen wenn jemand einen Tipp hätte woran das liegen könnte?

    Danke für die Antworten!
     
  2. joachim14

    joachim14 MacUser Mitglied

    Beiträge:
    7.295
    Zustimmungen:
    433
    Mitglied seit:
    08.02.2005
  3. Rick42

    Rick42 MacUser Mitglied

    Beiträge:
    4.958
    Zustimmungen:
    250
    Mitglied seit:
    18.07.2006
    Hallo und Willkommen
    Hast du beim Mac in den Netzwerk einstellungen Windowssharing aktiviert?
     
  4. FT103

    FT103 Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    1
    Mitglied seit:
    20.10.2006

    Ja habe ich! Wie gesagt auf den anderen PC klappt der Zugriff problemlos. Es geht nur mit meinem nicht.

    @Joachim: Danke für den Hinweis auf den Thread, hilft mir aber in meinerm Problem leider nich weiter.
     
  5. Rick42

    Rick42 MacUser Mitglied

    Beiträge:
    4.958
    Zustimmungen:
    250
    Mitglied seit:
    18.07.2006
    Ist auf dem PC eine Firewall,eventuell mal ausschalten.
     
  6. FT103

    FT103 Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    1
    Mitglied seit:
    20.10.2006
    Firewall habe ich auch deaktiviert. Nur Virenscanner ist aktiv.


    Edit: Ich vermute das es irgendwas mit dem "Ankündigen des Servers" wie Apple es auf seiner Supportseite beschreibt zusammenhängt. Der Zugriff auf den PC klappt ja, aber irgendetwas verhindert das der Ordnerinhalt übertragen wird.
     
Die Seite wird geladen...

Diese Seite empfehlen