MacBook Pro, Mavericks hängt, Regenbogen Ladeanzeige

mukk

Registriert
Thread Starter
Dabei seit
14.06.2014
Beiträge
4
Punkte Reaktionen
0
Hallo Freunde,

ich bin grade sehr am verzweifeln was mein MacBook Pro 13'' (Mid. 2012 ohne Retina) betrifft. Ich habe folgendes Problem:

Er brauch zum hochfahren min 2 Min Zeit, wenn ich dann Programme öffnen will kommt sehr oft diese Regenbogen Punkt Ladeanzeige.
Das passiert aber auch schon, wenn ich nur im Finder einen Ordner öffnen will und sonst keine Programme nebenher laufen. Selbst beim Verfassen dieses Beitrags kommt die Ladeleiste wenn ich schnell schreibe ( mit 10 Finger geht das ja ganz gut). Dann brauch er ca. 10 Sek. dann gehts weiter.. Wenn ich Itunes öffne stockten die Lieder ca. jede 10-15 Sekunden für 2, 3 Sekunden. Man kann also nicht mehr gescheid arbeiten. Ich meine es ist nach dem letzten Mavericks Update 10.9.3. + Itunes Update aufgetreten (Ende Mai aktuallisiert). Seit dem ist er nicht mehr der alte: Davor hat er zum Hochfahren keine 30 Sekunden gebraucht, Runterfahren ging in 10 Sek. Jetzt braucht er zum Runterfahren 2 Minuten. Mir ist es eig nicht so wichtig, wie lang er brauch zum hoch und runterfahren. Aber da ich nichtmal die einfachsten Sachen flüssig erledigen kann bin ich etwas schockiert. Safari (mein einziger und standard Browser) hängt vor allem immer wenn ich auf Websiten zu scrollen versuche, dann kommt wieder der Sat1 Regenbogen Lade Ball für 15 Sek. Nichts geht dann. Auch unter Firefox passiert das.

Ich habe deshalb schon von 4 GB Ram (2x 2 GB) auf 16 GB (2x 8 GB) erhöht. Die 16 GB habe ich mir vor ca. 1 Jahr privat dazu gekauft von Corsair. Hatte es aber zwischenzeitlich mal wieder rausgenommen.
Nach der Erhöhung hatte ich eher den Eindruck dass es schlimmer geworden ist. Also hab ich jetzt nur noch 10 GB ( 1x 8 GB (Corsair) , 1x 2 GB (der verbaute von Apple). Die sind auch von System erkannt worden (Systemeinstellung zeigt mir 10 GB an).

Ich hatte aber in diversen Foren gelesen, dass es nicht gut sei wenn beide Steckplatten unterschiedlich viel Speicher haben. So wie bei mir 8 und 2 GB. Ausserdem ist von Apple direkt der Maximal Arbeitsspeicher nur 8 GB ( 2x 4 GB).

Was mir noch aufgefallen ist, dass Itunes nicht flüssig ging, die Lieder/ Videos bei Youtube allerdings schon...

Da mein Mac "zugemüllt" (Von meiner 500 GB Festplatte waren ca 150 GB belegt) war habe ich beschlossen mal aufzuräumen. Dazu hab ich mich für einen Clean Install entschieden. Zur Info mein Mac wurde von Appel mit MountainLion ausgeliefert, dann auf Mavericks geupdatet und bis jetzt noch nie Probleme gehabt. Hab dann im Recovery Modus den Online Install gemacht. Er hat versucht mir direkt wieder Mavericks draufzuspielen, das hat nicht geklappt weil der Mac anscheinend "nicht verifiziert werden konnte". Nach einem Neustart und nochmaligem Versuch hat er mir dann MountainLion angeboten. Gesagt getan. Heruntergeladen alles kein Problem. Doch dann:

Die Installation insgesamt ging ungefähr 16 Stunden. Angezeigt hatte er mir als erstes 3 Stunden. Der Ladebalken war dann tatsächlich auch nach 3 Stunden voll. Beim Nächsten Schritt waren 20 Minuten vorgesehen.. Das hat aber tatsächlich gute 15 Stunden gebraucht. Als es fast am Ende war stand dran "noch einige Sekunden" aus denen aber Stunden wurden. Das war mir sehr seltsam.

Er hat sich aber nicht aufgehängt.. am Ende hat alles geklappt und ich hatte wieder Mountain Lion drauf. Es kam mir aber trotzdem nicht schneller vor. Anschließend habe ich auf Mavericks geupdatet weil er mir damals unter Mavericks noch schneller vorkam.

Aktuell habe ich also Mavericks 10.9.3 drauf.. aber es läuft eher noch schlimmer als am Anfang..

Ich habe auch schon versucht einen neuen Benutzer zu erstellen. Nix hat sich geändert.
Habe auch die Rechte reparieren lassen und auch die Festplatte gecheckt. Alles ok. CPU Auslastung während des Verfassend dieses Beitrages = 2 %. Es läuft aber auch nur Safari mit 3 Tabs.

Auffällig ist auch, wenn ich in Safari oben auf die Uhrzeit, Beareiten, Darstellung, Verlauf, Fenster, Hilfe usw Leiste klicke, kommt sofort der Regenbogen Ball für 5 Sek.

Noch etwas: Wenn ich die Systemeinstellungen öffne und dann egal welches Symbol zb. Bildschirmschoner anklicke, dann muss es das erstmal laden. Das war vorher auch nie so.

Die Akkulaufzeit hat sich nicht verschlechtert.

Woran könnte das Problem liegen ? Ich bin für jeden Ratschlag dankbar, das ist kein Zustand so... VIELEN DANK :) und dry für den Roman


Hier noch alles nennenswerte über den Mac:

Modell-Identifizierung: MacBookPro9,2
Prozessortyp: Intel Core i5
Prozessorgeschwindigkeit: 2,5 GHz
Anzahl der Prozessoren: 1
Gesamtanzahl der Kerne: 2
L2-Cache (pro Kern): 256 KB
L3-Cache: 3 MB
Speicher: 10 GB
Boot-ROM-Version: MBP91.00D3.B08
SMC-Version (System): 2.2f44


Chipsatz-Modell: Intel HD Graphics 4000
Typ: GPU
Bus: Integriert
VRAM (dynamisch, maximal): 1024 MB
Hersteller: Intel (0x8086)
Geräte-ID: 0x0166
Versions-ID: 0x0009


Speicher-Steckplätze:


ECC: Deaktiviert


BANK 0/DIMM0:


Größe: 2 GB
Typ: DDR3
Geschwindigkeit: 1333 MHz
Status: OK
Hersteller: 0x02FE
Teilenummer: 0x45424A3230554638424455302D474E2D4620
Seriennummer: 0x9202385C


BANK 1/DIMM0:


Größe: 8 GB
Typ: DDR3
Geschwindigkeit: 1333 MHz
Status: OK
Hersteller: 0x029E
Teilenummer: 0x434D5341384758334D314131333333433920
Seriennummer: -

Intel 7 Series Chipset:


Hersteller: Intel
Produkt: 7 Series Chipset
Link-Geschwindigkeit: 6 Gigabit
Ausgehandelte Link-Geschwindigkeit: 3 Gigabit
Physischer Verbindungstyp: SATA
Beschreibung: AHCI Version 1.30 Supported


TOSHIBA MK5065GSXF:


Kapazität: 500,11 GB (500.107.862.016 Byte)
Modell: TOSHIBA MK5065GSXF
Version: GV108B
Seriennummer: 627OC4WIT
Native Command Queuing: Ja
Queue Depth: 32
Wechselmedien: Nein
Absteckbares Laufwerk: Nein
BSD-Name: disk0
Rotationsfrequenz: 5400
Medienart: Rotierend
Partitionstabellentyp: GPT (GUID-Partitionstabelle)
S.M.A.R.T.-Status: Überprüft
Volumes:
EFI:
Kapazität: 209,7 MB (209.715.200 Byte)
BSD-Name: disk0s1
Inhalt: EFI
Macintosh HD:
Kapazität: 499,25 GB (499.248.103.424 Byte)
Verfügbar: 482,68 GB (482.680.381.440 Byte)
Beschreibbar: Ja
Dateisystem: Journaled HFS+
BSD-Name: disk0s2
Mount-Point: /
Inhalt: Apple_HFS
UUID des Volumes: FBEF8BF3-AC64-357B-9F9A-AADD234DC2E8
Recovery HD:
Kapazität: 650 MB (650.002.432 Byte)
BSD-Name: disk0s3
Inhalt: Apple_Boot
UUID des Volumes: 8A25DED4-D742-3601-9C25-C7A4DA0335EA








 

mukk

Registriert
Thread Starter
Dabei seit
14.06.2014
Beiträge
4
Punkte Reaktionen
0
Hat keiner eine Idee ? .. oder habe ich es falsch gepostet ? :confused:
 

pmau

Aktives Mitglied
Dabei seit
13.02.2008
Beiträge
6.119
Punkte Reaktionen
2.141
Nein, Du hast nichts falsch gepostet. Ich würde wie folgt vorgehen.

Externe Platte anschliessen, Mavericks dort installieren.
Backup von der interne Platte machen.

Dann davon booten, backup von der internen Platte machen.
Am besten mit dem Disk Utility und einem image.
Die komplette interne Platte neu installieren.

Ich tippe auf (in dieser Reihenfolge):

1) Inkompatibles RAM
2) Die Festplatte ist nicht mehr OK
3) Es laufen Programme, von denen Du nichts erzählt hattest.

Des weiteren würde ich mal während der Rechner läuft im Terminal ein:

Code:
sudo tail -f /var/log/system.log

laufen lassen und mal hier reinkopieren was da so alles kommt.

Solltest Du keine externe Platte haben, kauf Dir unbedingt eine.
Kostet kaum Geld und es ist immer gut ein bootendes Mac System zu haben um die interne Platte neu aufzusetzen.
 

mukk

Registriert
Thread Starter
Dabei seit
14.06.2014
Beiträge
4
Punkte Reaktionen
0
das sagt mir das Terminal:

Jun 29 19:53:58 michaels-mbp.speedport.ip AppleSpell[283]: *** -[NSMachPort handlePortMessage:]: dropping incoming DO message because the connection is invalid
Jun 29 19:54:28 --- last message repeated 4 times ---
Jun 29 19:56:55 michaels-mbp kernel[0]: considerRebuildOfPrelinkedKernel prebuild rebuild has expired
Jun 29 19:58:30 michaels-mbp xpcproxy[310]: assertion failed: 13D65: xpcproxy + 3438 [D559FC96-E6B1-363A-B850-C7AC9734F210]: 0x2
Jun 29 20:03:16 michaels-mbp.speedport.ip WindowServer[92]: disable_update_timeout: UI updates were forcibly disabled by application "Terminal" for over 1.00 seconds. Server has re-enabled them.
Jun 29 20:03:18 michaels-mbp.speedport.ip WindowServer[92]: common_reenable_update: UI updates were finally reenabled by application "Terminal" after 3.01 seconds (server forcibly re-enabled them after 1.00 seconds)
Jun 29 20:03:21 michaels-mbp.speedport.ip login[319]: USER_PROCESS: 319 ttys000
Jun 29 20:08:53 michaels-mbp.speedport.ip login[319]: DEAD_PROCESS: 319 ttys000
Jun 29 20:08:55 michaels-mbp.speedport.ip login[335]: USER_PROCESS: 335 ttys000
Jun 29 20:09:20 michaels-mbp.speedport.ip sudo[339]: Michi : TTY=ttys000 ; PWD=/Users/Michi ; USER=root ; COMMAND=/usr/bin/tail -f /var/log/system.log
________________________________________________

EtreCheck sagt mir folgendes:


EtreCheck version: 1.9.12 (48)
Report generated 29. Juni 2014 20:12:36 MESZ


Hardware Information:
MacBook Pro (13-inch, Mid 2012) (Verified)
MacBook Pro - model: MacBookPro9,2
1 2.5 GHz Intel Core i5 CPU: 2 cores
10 GB RAM


Video Information:
Intel HD Graphics 4000 - VRAM: (null)
Color LCD 1280 x 800


System Software:
OS X 10.9.3 (13D65) - Uptime: 0 days 0:41:25


Disk Information:
TOSHIBA MK5065GSXF disk0 : (500,11 GB)
EFI (disk0s1) <not mounted>: 209,7 MB
Macintosh HD (disk0s2) / [Startup]: 499,25 GB (468,94 GB free)
Recovery HD (disk0s3) <not mounted>: 650 MB


MATSHITADVD-R UJ-8A8


USB Information:
Apple Inc. FaceTime HD Camera (Built-in)
Apple Inc. Apple Internal Keyboard / Trackpad
Apple Computer, Inc. IR Receiver
Apple Inc. BRCM20702 Hub
Apple Inc. Bluetooth USB Host Controller


Thunderbolt Information:
Apple Inc. thunderbolt_bus


Gatekeeper:
Mac App Store and identified developers


Launch Daemons:
[loaded] com.adobe.fpsaud.plist Support


User Login Items:
iTunesHelper


Internet Plug-ins:
FlashPlayer-10.6: Version: 14.0.0.125 - SDK 10.6 Support
Flash Player: Version: 14.0.0.125 - SDK 10.6 Support
QuickTime Plugin: Version: 7.7.3
Default Browser: Version: 537 - SDK 10.9


Safari Extensions:
Searchme: Version: 1.3


Audio Plug-ins:
BluetoothAudioPlugIn: Version: 1.0 - SDK 10.9
AirPlay: Version: 2.0 - SDK 10.9
AppleAVBAudio: Version: 203.2 - SDK 10.9
iSightAudio: Version: 7.7.3 - SDK 10.9


iTunes Plug-ins:
Quartz Composer Visualizer: Version: 1.4 - SDK 10.9


3rd Party Preference Panes:
Flash Player Support


Time Machine:
Time Machine not configured!


Top Processes by CPU:
5% WindowServer
3% Safari
0% Terminal
0% imagent


Top Processes by Memory:
113 MB Safari
92 MB com.apple.WebKit.WebContent
41 MB WindowServer
31 MB mds_stores
31 MB App Store


Virtual Memory Information:
7.95 GB Free RAM
1.15 GB Active RAM
171 MB Inactive RAM
749 MB Wired RAM
266 MB Page-ins
0 B Page-outs
____________________________________________

Hat jemand noch Vorschläge ? Danke im Voraus :)
 
Oben Unten