MacBook Pro: Lautsprecher macht "klack" und es kommt kein Ton mehr

  1. hoppeSP

    hoppeSP Thread StarterMacUser Mitglied

    Mitglied seit:
    27.05.2005
    Beiträge:
    348
    Zustimmungen:
    3
    Hallo,

    ich habe die Tage mal wieder das Problem, dass, wenn ich über iTunes Musik höre, es irgendwann einfach "klack" macht und der Ton ist komplett weg. Sowohl über die internen Lautsprecher als auch über den Audioausgang kommt kein Ton mehr.

    Ich habe festgestellt, dass es eindeutig mit iTunes zu tun haben muß, denn wenn ich iTunes beende, macht es wieder "klack". Bei einem erneuten Start von iTunes habe ich dann wieder ganz normale Ausgabe über die Lautsprecher. Das Problem kann dann für den Tag behoben sein oder es tritt innerhalb weniger Minuten oder Sekunden sofort wieder auf.

    Kennt jemand das? Liegt es wirklich nur an iTunes?

    Gruß,
    hoppe
     
    hoppeSP, 31.01.2007
  2. Sascha230575

    Sascha230575MacUser Mitglied

    Mitglied seit:
    30.11.2006
    Beiträge:
    179
    Zustimmungen:
    47
    Hi,

    das Phänomen hab ich auch bei meinem iMac C2D.

    Wenn ich iTunes schliesse und wieder neu starte funktioniert die Soundausgabe wieder. Vermute mal das es an iTunes liegt und nicht an der Hardware.

    Gruß Sascha
     
    Sascha230575, 31.01.2007
Die Seite wird geladen...
Ähnliche Themen - MacBook Pro Lautsprecher
  1. appleuser321
    Antworten:
    33
    Aufrufe:
    3.005
    Terodax
    27.03.2017
  2. daniel908
    Antworten:
    0
    Aufrufe:
    318
    daniel908
    28.11.2015
  3. KingLoui
    Antworten:
    3
    Aufrufe:
    1.968
    WeDoTheRest
    30.07.2014
  4. Vindicate
    Antworten:
    12
    Aufrufe:
    3.080
    SonicCochino
    21.03.2014
  5. peterpeon
    Antworten:
    3
    Aufrufe:
    1.300
    FixedHDD
    09.03.2014