Macbook Pro - integrierter Ethernetadapter defekt?

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von tinseltown, 14.04.2006.

  1. tinseltown

    tinseltown Thread Starter MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    14.04.2006
    Hallo,

    ich bin seit gestern stolzer Besitzer eines Macbook Pro 2.0 Ghz, leider bekomme ich den internen Ethernetadapter trotz größter Bemühungen nicht zum laufen. Unter "Netzwerk-Status" in OS X steht die Signalleuchte bei Ethernet (integriert) immer auf rot, daneben die Meldung ´Das Kabel für "Ethernet (integriert)" ist nicht angeschlossen´. Die Leuchtdiode am angeschlossenen 100 Mbit D-Link Switch leuchtet auch nicht. Es scheint also keine physikalische Verbindung zu bestehen. Nach einem Tag googlen und Herumlesen habe ich folgendes bereits versucht:

    Kabel ausgetauscht und gestetet, sie funktionieren. Andere Switch Ports versucht, die Ports funktionieren alle mit anderen Rechnern. Direktverbindung zu einem Windows-PC, ebenfalls anscheinend keine physikalische Verbindung.

    Vorinstalliert war OS X 10.4.5. Update auf OS X 10.4.6, neuestes Firmware-Update brachten keine Änderungen.

    Netzwerk-Einstellungen: Verschiedene Umgebungen versucht, zB nur Ethernet aktiviert, alle anderen Häkchen bei "Netzwerk-Konfigurationen" aus. Hin und hergeswitched zwischen diesen, auch mit Neustarts dazwischen. Alles auf Auto bzw. manuell eingestellt. Apple-Talk an/aus. Generell habe ich da eigentlich alle möglichen Kombinationen probiert. Ethernet-Einstellungen auch manuell geändert, zB auf 100 Mbit Vollduplex, ohne Erfolg. Force-Shutdown versucht, PMU-Reset versucht.

    Ich bin mit meinem zugegebenermaßen geringen Apple-Latein am Ende, da ich anscheinend nicht mal eine physikalische Verbindung zum Switch hinbekomme. Habe bisher nur ein Jahrzehnt Erfahrung mit PCs, darum hier die Frage ob ich softwaremäßig noch etwas falsch eingestellt haben könnte, so daß nicht mal eine physikalische Verbindung zum Switch besteht. Kann/muß ich den integrierten Ethernetadapter irgendwie neu initialisieren? Oder deutet dies tatsächlich auf einen technischen Defekt hin?

    Leider konnte ich die Airportfunktionen noch nicht testen, hoffe dies morgen nachholen zu können, hatte bisher nur ein Ethernet-Netzwerk zur Verfügung.

    Vielen Dank im voraus.
     
  2. Willkommen im Forum!

    Für mich klingt das nach einem defekten Ethernetanschluss. :(

    MfG, juniorclub.
     
  3. Stargate

    Stargate MacUser Mitglied

    Beiträge:
    7.547
    Zustimmungen:
    527
    MacUser seit:
    27.02.2002
    >Ich bin mit meinem zugegebenermaßen geringen Apple-Latein am Ende, da

    Gar nicht lange herum machen. Was hat das Teil gekostet?

    Leg es deinem Händler wieder auf den Tisch, er soll zeigen wie man
    eine Ethernetverbindung einrichtet. Je länger du wartest um so unwarscheinlicher wird ein direkter Umtausch.
     
  4. Donald Townsend

    Donald Townsend MacUser Mitglied

    Beiträge:
    296
    Zustimmungen:
    1
    MacUser seit:
    23.12.2003
    Defekte Geräte schon bei der Auslieferung kommen immer mal wieder vor, trotz Endkontrolle im Werk. Nach allem, was du beschreibst, ist der Ethernetanschluss defekt. Direkter Umtausch ist angeraten.
     
Die Seite wird geladen...

Diese Seite empfehlen