MacBook Pro Grafikprobleme (und Probleme mit AppleCare und RAM)

inspirationally

Mitglied
Thread Starter
Dabei seit
13.06.2004
Beiträge
151
Punkte Reaktionen
20
Hallo,

ich bräuchte mal ein paar Meinungen, Hilfe...was ich tun soll, da ich momentan nicht weiter weiß.

Und zwar hat kurz nach Installation von 10.9.1. so um Weihnachten rum die Grafik meines MacBook Pros angefangen, zu spinnen.
(MacBook Pro 8,2 - Early 2011, 2,2GHz Intel Core i7, 16GB Ram mit AMD Radeon 6750M und Intel HD Graphics 3000)
Ich habe da alle paar Tage plötzlich, meist beim Video gucken oder ähnlichem, den Bildschirm schwarz gehabt, dann hellgrau, dann senkrecht gestreift, manchmal auch so, dass das rechte Bildschirmdrittel auf der linken Seite war und die linken ⅔ auf der rechten Bildschirmseite. Entweder war dann der Bildschirm weiterhin schwarz, sodass ich nichts mehr machen konnte, nur die Lautstärketasten haben noch reagiert, oder er ist ganz abgestürzt und hat neu gestartet. Einmal konnte ich noch schnell per gfxcardstatus auf die Interne Grafikkarte umschalten und das Bild war wieder normal. Auch Bildschirmfotos konnte ich manchmal noch machen. Ich bin mir aber gar nicht sicher, dass das nur bei der Radeon auftritt. Auf den Bildschirmfotos ist das natürlich nicht mit drauf, das gestreifte usw.

Ich habe auch Cinebench installiert und das einmal laufen lassen und hatte keine Probleme, nur ein durchschnittliches Ergebnis.

Ich habe das Gerät also am 2. Januar nach telefonischer Absprache zum örtlichen Apple Service Provider gebracht, was auch schon problematisch ist, da 40 km weg, ich habe nur ausnahmsweise mal das Auto und hier ein Kleinkind und ein Baby, das beim Auto Fahren anfängt, wie am Spieß zu schreien...trinkt aber keine Flasche, muss also mit Mama mit. Die wollten mich dann auch noch nicht reinlassen, weil entgegen der telefonischen Absprache Inventur war. Naja, habs dann doch geschafft, da ich einem Mitarbeiter vor der Tür mein Leid geklagt habe. Nach einer Woche hatte ich dann letzten Donnerstag das Gerät wieder, mit dem Ergebnis, dass sie nichts gefunden haben, der am Telefon sehr freundliche Techniker konnte es zweimal "reproduzieren"...hat es also auch zweimal gesehen, soweit ich das verstanden habe...aber mit dem Original-RAM von Apple hat er es nicht gesehen. Also müsse es an meinen "Apple zertifizierten Corsair RAM" liegen. Er hat es jetzt von innen alles gereinigt und ich soll mal gucken, obs noch mal auftritt. Memtest hat aber nichts ergeben nach einigen Durchläufen. Die Original-Rams habe ich Idiot leider nicht mehr. Mit so einer Situation habe ich nicht gerechnet.

Nun ist es mir gestern wieder passiert, nachdem ich nach dem Abendessen noch mal zum Laptop gegangen war (ich glaube, es war, als ich beim iPod Synchronisieren auf den Videos Tab in iTunes gegangen bin). Bildschirm schwarz (also ganz ganz dunkelgrau, die Beleuchtung geht ja noch), leider kein Fehlerbericht direkt nach dem Abwürgen und Neustart (die kommen ja nur, wenn der Computer selbst neu startet) und ins Terminal geguckt, und siehe da - genau um die Zeit....bzw. fast eine halbe Stunde lang steht da ungefähr das gleiche mit GPU...das heißt für mich nicht RAM.
Ich habe das mal unten angehängt, damit es hier nicht zwischen ist.

Nun weiß ich nicht, wie ich mich verhalten soll.

Soll ich Corsair meine Ram Module schicken und sagen, der ASP hat gesagt, das kann nur am Ram liegen?
Oder noch mal beim Apple Care anrufen? Erstmal nachfragen, was ich tun soll, oder gleich einschicken?
Oder noch mal die mit schreiendem Baby unendliche Fahrt auf mich nehmen, obwohl die sicher mit den Augen rollen werden, wenn ich noch mal dort aufschlage, denn sie haben schon letztes Mal die Reparatur nicht berechnet...
Oder noch weitere Fehlerdiagnostik betreiben, nur welche genau?
Ein Ram Modul ausbauen und dann das andere, um zu gucken, ob es bei beiden passiert (aber dann sind vielleicht beide kaputt, zur selben Zeit...)?
Original Ram kaufen (teuer momentan)?
Würdet ihr es denn auch auf irgendwas mit einer der GPUs schieben (welche denn?) oder kann es nach wie vor am Ram liegen?

Ich habe noch AppleCare bis 22. Juni 2014...bis dahin wäre es natürlich schön, gelöst zu sein ;-)

Vielen Dank, Martina.

es startet mit

Jan 12 18:40:52 localhost kernel[0]: : 0x00000000
Jan 12 18:40:52 --- last message repeated 134 times ---
Jan 12 18:40:52 localhost kernel[0]: *** kernel exceeded 500 log message per second limit - remaining messages this second discarded ***
Jan 12 18:40:53 localhost kernel[0]: GPU Hang State = 0x00000000
Jan 12 18:40:53 localhost kernel[0]: GPU hang:
Jan 12 18:40:53 localhost kernel[0]: Trying restart GPU ...
Jan 12 18:40:54 localhost kernel[0]: GPU Hang State = 0x00000000
Jan 12 18:40:54 localhost kernel[0]: GPU hang:
Jan 12 18:40:54 localhost kernel[0]: Trying restart GPU ...


dann ganz oft wiederholt

Jan 12 18:42:28 localhost kernel[0]: GPU hang:
Jan 12 18:42:28 localhost kernel[0]: Trying restart GPU ...
Jan 12 18:42:29 localhost kernel[0]: GPU Hang State = 0x00000000

das war wohl, als ich da kurz bei gegangen bin...

Jan 12 18:42:30 localhost diskarbitrationd[18]: iTunes [6626]:50055 not responding.
Jan 12 18:42:30 localhost diskarbitrationd[18]: Safari [594]:49159 not responding.
Jan 12 18:42:30 localhost diskarbitrationd[18]: Finder [439]:32475 not responding.

dann etwas später


Jan 12 18:46:43 localhost kernel[0]: Trying restart GPU ...
Jan 12 18:46:44 localhost kernel[0]: GPU Hang State = 0x00000000
Jan 12 18:46:44 localhost kernel[0]: GPU hang:
Jan 12 18:46:44 localhost kernel[0]: Trying restart GPU ...
Jan 12 18:46:44 localhost kernel[0]: AMDTurksGraphicsAccelerator: bad busy count (255,1)
Jan 12 18:46:44 localhost kernel[0]: Backtrace 0xffffff800068dec2 0xffffff800068dcb6 0xffffff7f8227aa63 0xffffff7f8225a4a5 0xffffff7f82261a57 0xffffff7f8226601d 0xffffff7f822660ae
Jan 12 18:46:44 localhost kernel[0]: Kernel Extensions in backtrace:
Jan 12 18:46:44 localhost kernel[0]: com.apple.iokit.IOAcceleratorFamily(98.7.1)[024BF8EC-2925-3C4B-ADBB-CFE36F7D41C5]@0xffffff7fb0452000->0xffffff7fb04aafff
Jan 12 18:46:44 localhost kernel[0]: dependency: com.apple.iokit.IOPCIFamily(2.8)[447B4896-16FF-3616-95A2-1C516B2A1498]@0xffffff7fae9e8000
Jan 12 18:46:44 localhost kernel[0]: dependency: com.apple.iokit.IOGraphicsFamily(2.3.6)[38E388A5-92D6-3388-B799-F2498E582287]@0xffffff7faf40a000
Jan 12 18:46:44 localhost kernel[0]: AMDTurksGraphicsAccelerator: bad busy count (255,1)
Jan 12 18:46:44 localhost kernel[0]: Backtrace 0xffffff800068fdbe 0xffffff80006917dc 0xffffff7f8226a96a 0xffffff80006ca892 0xffffff80002b205f 0xffffff8000226bb1 0xffffff80002139b5
Jan 12 18:46:44 localhost kernel[0]: Kernel Extensions in backtrace:
Jan 12 18:46:44 localhost kernel[0]: com.apple.iokit.IOAcceleratorFamily(98.7.1)[024BF8EC-2925-3C4B-ADBB-CFE36F7D41C5]@0xffffff7fb0452000->0xffffff7fb04aafff
Jan 12 18:46:44 localhost kernel[0]: dependency: com.apple.iokit.IOPCIFamily(2.8)[447B4896-16FF-3616-95A2-1C516B2A1498]@0xffffff7fae9e8000
Jan 12 18:46:44 localhost kernel[0]: dependency: com.apple.iokit.IOGraphicsFamily(2.3.6)[38E388A5-92D6-3388-B799-F2498E582287]@0xffffff7faf40a000
Jan 12 18:46:45 localhost kernel[0]: GPU Hang State = 0x00000000
Jan 12 18:46:45 localhost kernel[0]: GPU hang:
Jan 12 18:46:45 localhost kernel[0]: Trying restart GPU ...

und schließlich das hier wiederholt bis nach 19 Uhr:

Jan 12 18:59:06 localhost kernel[0]: Kernel Extensions in backtrace:
Jan 12 18:59:06 localhost kernel[0]: com.apple.iokit.IOAcceleratorFamily(98.7.1)[024BF8EC-2925-3C4B-ADBB-CFE36F7D41C5]@0xffffff7fb0452000->0xffffff7fb04aafff
Jan 12 18:59:06 localhost kernel[0]: dependency: com.apple.iokit.IOPCIFamily(2.8)[447B4896-16FF-3616-95A2-1C516B2A1498]@0xffffff7fae9e8000
Jan 12 18:59:06 localhost kernel[0]: dependency: com.apple.iokit.IOGraphicsFamily(2.3.6)[38E388A5-92D6-3388-B799-F2498E582287]@0xffffff7faf40a000
Jan 12 18:59:07 localhost kernel[0]: GPU Hang State = 0x00000000
Jan 12 18:59:07 localhost kernel[0]: GPU hang:
Jan 12 18:59:07 localhost kernel[0]: Trying restart GPU ...
Jan 12 18:59:07 localhost kernel[0]: AMDTurksGraphicsAccelerator: bad busy count (255,1)
Jan 12 18:59:07 localhost kernel[0]: Backtrace 0xffffff800068dec2 0xffffff800068dcb6 0xffffff7f8227aa63 0xffffff7f8225a4a5 0xffffff7f82261a57 0xffffff7f8226601d 0xffffff7f822660ae
Jan 12 18:59:07 localhost kernel[0]: Kernel Extensions in backtrace:

ich glaube, hier war dann mein Neustart:
Jan 12 19:04:51 localhost kernel[0]: dependency: com.apple.iokit.IOGraphicsFamily(2.3.6)[38E388A5-92D6-3388-B799-F2498E582287]@0xffffff7faf40a000
Jan 12 19:04:51 localhost com.apple.launchd[1] (com.apple.DumpGPURestart): Throttling respawn: Will start in 9 seconds
Jan 12 19:07:15 localhost bootlog[0]: BOOT_TIME 1389550035 0
Jan 12 19:07:37 localhost syslogd[20]: Configuration Notice:
 

Madcat

Aktives Mitglied
Dabei seit
01.02.2004
Beiträge
17.616
Punkte Reaktionen
5.407
Dieses Log unbedingt speichern. Und zu noch mal zum AASP/Apple gehen, der Log zeigt nämlich, dass es an der dezidierten Grafik liegt und die hat (mehr oder weniger) nix mit dem RAM zu tun (das hat nur die integrierte Grafik).
 

inspirationally

Mitglied
Thread Starter
Dabei seit
13.06.2004
Beiträge
151
Punkte Reaktionen
20
Aha, danke!!
Ich habe schon den Bereich markiert und abgespeichert, alles, wo das mit GPU stand - wie viel vom "drumrum" wäre denn noch wichtig? Sollte ich noch ein paar solcher Abstürze abwarten und gucken, ob es bei den anderen identisch ist? Es kann ja auch nur dieses Mal daran gelegen haben. Mich wundert einfach, dass der vom ASP das nicht hatte.

Ich hatte übrigens noch vergessen zu erwähnen - nach Weihnachten hatte ich noch das System neu installiert und nur Daten und Programme importiert, um, hoffe ich, einen Softwarefehler auszuschließen. Als ich dann die Festplatte formatiert hatte und vom Installations-USB-Stick installieren wollte, hatte ich bei der Sprachauswahl alles flimmerig, sodass ich selbst hier abwürgen und neu starten musste.

Vielleicht diesmal direkt an Apple schicken, aber mein ganzes Laptop beim Hermes....hat das schon mal jemand gemacht?? Wie schnell sind die denn?
 

rembremerdinger

Aktives Mitglied
Dabei seit
16.11.2011
Beiträge
14.765
Punkte Reaktionen
4.968
Stimme Madcat voll und ganz zu,da ist was mit der AMD Grafik schwer im argen ab zum AASP/Apple und nicht die Log vergessen am besten ausdrucken und nochmal wo speichern am besten auf nem Stick.Wenn die bei AASP nix finden am besten mit DHL und versichert schicken nicht mit Hermes dem Götterboten das ist nicht sicher.
 

inspirationally

Mitglied
Thread Starter
Dabei seit
13.06.2004
Beiträge
151
Punkte Reaktionen
20
Oooooooooh!!
Na, ich habe natürlich auch quer durch die Apple Foren gelesen, aber darauf bin ich nur in Verbindung mit den 2010ern gestoßen...
Vielen Dank!
Dann hoffe ich nur, dass mir diesmal geglaubt wird und es nicht wieder auf die RAM geschoben wird.

Noch mal die Frage - hat jemand Erfahrung mit "per Hermes an Apple und zurück"? Klappt das oder warte ich dann zwei Monate oder habe sogar gar kein Laptop mehr?

Ausdrucken - wird gemacht! Zusammen mit den Berichten über die GPU Fehler.
 

LosDosos

Aktives Mitglied
Dabei seit
09.03.2008
Beiträge
18.472
Punkte Reaktionen
4.109
Ich überlege, ob es direkt mehr Sinn macht, beim Apple Support anzurufen und den Fall zu schildern.
Dir wurde ja trotz Apple Care bei einem Hardware-Defekt die Reparaturleistung verweigert.
Du hast ja genügend in der Hand (Logs, Berichte, kannst auch mal eine Foto vom Fehler machen), als dass Du Dich über den AASP beschweren solltest und der Service-Mitarbeiter in der Apple Care Hotline für Dich alles weitere regeln soll, bevor Du wieder die Mühen auf Dich nimmst, um bei einem inkompetenten AASP vorzusprechen.
Genauso dort schildern und vermutlich wird man sich darum kümmern und den Austausch schonmal vorbereiten.
 

Madcat

Aktives Mitglied
Dabei seit
01.02.2004
Beiträge
17.616
Punkte Reaktionen
5.407
Na direkt beschweren über den AASP bei Apple würde ich jetzt nicht. Ich würde hier eher mal den AASP eventuell darauf ansprechen und ihn fragen wie er getestet hat. Gleich mit der großen Kelle zu kommen macht selten guten Eindruck.
Auf jeden Fall aber würde ich den Applesupport anrufen und denen das Problem dort schildern (Grafikproblem, AASP fand keinen Fehler mit orginal RAM, Fehler angeblich nur mit Benutzer-RAM reproduzierbar, Fehlerbericht des Logs lässt aber auf dezidierte Grafik schließen -> kann nichts mit dem RAM zu tun haben).
 

LosDosos

Aktives Mitglied
Dabei seit
09.03.2008
Beiträge
18.472
Punkte Reaktionen
4.109
Naja, es ist ein Hardware-Defekt vorhanden, der AASP hat offensichtlich schludrig getestet und auch die Logs ignoriert (zu Lasten des Apple Care Kunden), da wäre es mir wichtiger, den Fehler repariert zu bekommen.
Den schlechten Eindruck hat ja als erster der AASP hinterlassen, von daher gilt das Prinzip von Ursache und Wirkung.
Ich würde mich beschweren und darum bitten, die Reparatur in die Wege zu leiten.
Ist vielleicht auch unterschiedliche Definitionssache*, was beschweren bedeutet, aber man kann dem Apple Support ja nichts von guter Leistung des AASP erzählen, das Gerät ist ja immer noch defekt, anstatt bei offensichtlichem Defekt repariert worden zu sein.

*bedeutet für mich nicht, ein Riesenfass aufzumachen, aber doch sachlich und klar zu schildern, dass der AASP der Reparaturleistung nicht nachgekommen ist und der Fehler trotz Apple Care noch vorhanden ist
 

davedevil

unregistriert
Dabei seit
30.10.2010
Beiträge
9.463
Punkte Reaktionen
3.831
Bei Apple Care ruft man am besten immer direkt Apple an. Apple Care ist ja schon eine ziemliche Exklusivgarantie.

Auch ich würde nicht gleich den Service Provider einstampfen. Manchmal ist so eine Fehlerfindung nicht einfach - und ganz ehrlich, wenn ich da oben den Eröffnungpost lese, kann ich mir schon gut vorstellen, dass Martina vor Ort bei all der Aufregung ihr Anliegen vielleicht auch nicht so klar formulieren konnte.

Man kann der Apple Hotline den Fall ruhig schildern, sagen, dass da wohl etwas übersehen wurde. Außerdem darf man bei den alten Books RAM einbauen, ich glaube im Handbuch steht auch nichts von Original Apple RAM oder dergleiche. Da würde ich mir also auch keine Sorgen machen.

Eins noch. Mit Apple abklären was Du wohin schickst. Es klingt nämlich so, als würdest Du das Ding einfach losschicken wollen. Und zur Dauer. Ja. Es kann dauern, bis Du Dein Book wieder hast. Apple ist diesbzgl. leider nicht Dell, was den Vor-Ort-Austausch betrifft.
 

inspirationally

Mitglied
Thread Starter
Dabei seit
13.06.2004
Beiträge
151
Punkte Reaktionen
20
Dafür ist es wirklich schön sauber geputzt! Der Bildschirm hat noch nie so geblitzt und geblinkt...;)

Da der Techniker ja nur Vorteile dadurch gehabt hätte, WENN er was gefunden hätte, und so, nach tagelangem Testen und Gerät hübsch sauber machen eigentlich nur die Zeit für NIX verschwendet hat (denn es wurde ja nicht berechnet), möchte ich ihn jetzt nicht beschuldigen, mir seine Hilfe verweigert zu haben (das waren nur die vor Ort, die mich nicht reingelassen haben trotz Winken am Schaufenster).

Entweder sahen die Log Dateien bisher anders aus (ich hatte bislang immer nur die Fehlerberichte abgespeichert, weil mir die Konsole viel zu kompliziert ist...da sind ja tausende von Dateien im linken Rand) oder der hat wirklich schludrig getestet (aber ich kann mir gar nicht vorstellen, dass er, als er das die zweimal gesehen hat, nicht in die Log-Dateien geguckt hat?!?).

Gibt es eine Möglichkeit, die alten Log-Dateien über Time Machine einzusehen? (Der Logs Ordner in Library ist leider leer bei allen Backups)
Ich habe ja vor Neuinstallation sowie vor Wegbringen des MBP noch mal die Externe dran geschlossen.



//edit und nein ich wollte es nicht einfach so weg schicken - mein Netzteil haben sie auch schon mal ausgetauscht und mir dafür extra einen karton geschickt. Aber das war nur ein Netzteil. Und falls es doch der RAM ist, habe ich etwas Angst, dass man die Fehlersuche evtl. selbst zahlen muss.

//edit2: Ich habe mir die Log Dateien der letzten Woche nun angesehen und da taucht noch einmal dasselbe auf - als ich einmal nachts den memtest laufen ließ (was gar nicht geklappt hat, weil der nach einmal laufen aufgehört hat)...statt dessen war wieder ein GPU Hang über lange Zeit da, morgens habe ich den Rechner dann aber ohne Probleme vorgefunden.

am Anfang mit
Jan 11 02:49:19 localhost kernel[0]: : 0xc0016900
Jan 11 02:49:19 localhost kernel[0]: : 0x00000011
Jan 11 02:49:19 localhost kernel[0]: : 0x00000000
Jan 11 02:49:19 localhost kernel[0]: : 0xc0016900
Jan 11 02:49:19 localhost kernel[0]: *** kernel exceeded 500 log message per second limit - remaining messages this second discarded ***
Jan 11 02:49:20 localhost com.apple.launchd[1] (com.apple.DumpGPURestart): Throttling respawn: Will start in 9 seconds
Jan 11 02:49:25 localhost kernel[0]: GPU Hang State = 0x00000000
Jan 11 02:49:25 localhost kernel[0]: GPU hang:
Jan 11 02:49:25 localhost kernel[0]: Trying restart GPU ...
Jan 11 02:49:25 localhost com.apple.launchd[1] (com.apple.DumpGPURestart): Throttling respawn: Will start in 5 seconds
Jan 11 02:49:26 localhost kernel[0]: GPU Hang State = 0x00000000
Jan 11 02:49:26 localhost kernel[0]: GPU hang:
Jan 11 02:49:26 localhost kernel[0]: Trying restart GPU ...
Jan 11 02:49:26 localhost com.apple.launchd[1] (com.apple.DumpGPURestart): Throttling respawn: Will start in 4 seconds
Jan 11 02:49:27 localhost kernel[0]: GPU Hang State = 0x00000000
Jan 11 02:49:27 localhost kernel[0]: GPU hang:
Jan 11 02:49:27 localhost kernel[0]: Trying restart GPU ...
Jan 11 02:49:27 localhost com.apple.launchd[1] (com.apple.DumpGPURestart): Throttling respawn: Will start in 3 seconds
Jan 11 02:49:28 localhost kernel[0]: GPU Hang State = 0x00000000
Jan 11 02:49:28 localhost kernel[0]: GPU hang:
Jan 11 02:49:28 localhost kernel[0]: Trying restart GPU ...
Jan 11 02:49:28 localhost com.apple.launchd[1] (com.apple.DumpGPURestart): Throttling respawn: Will start in 2 seconds
Jan 11 02:49:29 localhost kernel[0]: GPU Hang State = 0x00000000
Jan 11 02:49:29 localhost kernel[0]: GPU hang:
Jan 11 02:49:29 localhost kernel[0]: Trying restart GPU ...
Jan 11 02:49:29 localhost com.apple.launchd[1] (com.apple.DumpGPURestart): Throttling respawn: Will start in 1 seconds
Jan 11 02:49:30 localhost kernel[0]: GPU Hang State = 0x00000000
Jan 11 02:49:30 localhost kernel[0]: GPU hang:
Jan 11 02:49:30 localhost kernel[0]: Trying restart GPU ...
Jan 11 02:49:31 localhost kernel[0]: GPU Hang State = 0x00000000
Jan 11 02:49:31 localhost kernel[0]: GPU hang:
Jan 11 02:49:31 localhost kernel[0]: Trying restart GPU ...

die drei Zeilen wieder wiederholt und später dann mit

Jan 11 02:53:40 localhost kernel[0]: AMDTurksGraphicsAccelerator: bad busy count (255,1)
Jan 11 02:53:40 localhost kernel[0]: Backtrace 0xffffff800068fdbe 0xffffff80006917dc 0xffffff7f8226a96a 0xffffff80006ca892 0xffffff80002b205f 0xffffff8000226bb1 0xffffff80002139b5
Jan 11 02:53:40 localhost kernel[0]: Kernel Extensions in backtrace:
Jan 11 02:53:40 localhost kernel[0]: com.apple.iokit.IOAcceleratorFamily(98.7.1)[024BF8EC-2925-3C4B-ADBB-CFE36F7D41C5]@0xffffff7f8ec52000->0xffffff7f8ecaafff
Jan 11 02:53:40 localhost kernel[0]: dependency: com.apple.iokit.IOPCIFamily(2.8)[447B4896-16FF-3616-95A2-1C516B2A1498]@0xffffff7f8d1e8000
Jan 11 02:53:40 localhost kernel[0]: dependency: com.apple.iokit.IOGraphicsFamily(2.3.6)[38E388A5-92D6-3388-B799-F2498E582287]@0xffffff7f8dc0a000
Jan 11 02:53:41 localhost kernel[0]: GPU Hang State = 0x00000000
Jan 11 02:53:41 localhost kernel[0]: GPU hang:
Jan 11 02:53:41 localhost kernel[0]: Trying restart GPU ...

und noch später

Jan 11 02:55:03 localhost kernel[0]: Kernel Extensions in backtrace:
Jan 11 02:55:03 localhost kernel[0]: com.apple.iokit.IOAcceleratorFamily(98.7.1)[024BF8EC-2925-3C4B-ADBB-CFE36F7D41C5]@0xffffff7f8ec52000->0xffffff7f8ecaafff
Jan 11 02:55:03 localhost kernel[0]: dependency: com.apple.iokit.IOPCIFamily(2.8)[447B4896-16FF-3616-95A2-1C516B2A1498]@0xffffff7f8d1e8000
Jan 11 02:55:03 localhost kernel[0]: dependency: com.apple.iokit.IOGraphicsFamily(2.3.6)[38E388A5-92D6-3388-B799-F2498E582287]@0xffffff7f8dc0a000
Jan 11 02:55:29 localhost bootlog[0]: BOOT_TIME 1389405329 0
Jan 11 07:55:54 localhost bootlog[0]: BOOT_TIME 1389423354 0

(ich dachte eigentlich, ich hätte ihn morgens so vorgefunden)


In den Tagen davor, als er in Reparatur war, ist das einzige bzgl. GPU die Zeile localhost kernel[0]: [AGPM Controller] build GPUDict by Vendor1002Device6741, die ab und zu mal vorkommt.
Sie hatten dort also anscheinend (es sei denn, es wurde etwas gelöscht) nicht diese GPU Hang Meldungen. Danach war er am 6.7. und 8. für je etwa 3 Stunden an zum Testen.
 
Zuletzt bearbeitet:

inspirationally

Mitglied
Thread Starter
Dabei seit
13.06.2004
Beiträge
151
Punkte Reaktionen
20
So,
ich möchte noch einmal den Ausgang (oder Fortlauf) der Geschichte melden -

die Situation war schlimmer geworden - ich hatte zwischenzeitig noch mitten im Laufen (übrigens als ich die alte NewsBar Version angemacht hatte, die immer noch automatisch auf die dedizierte Grafikkarte umschaltete) diverse Probleme, unter anderem, dass es immer wiederholt dreimal tutete, und danach konnte ich dann sogar mit Cinebench den GPU Hang-Fehler reproduzieren. Mit beiden RAMs einzeln. Und zuletzt fuhr er gar nicht mehr hoch, sondern alles blieb grau.
Ich rief also noch mal im o.g. Laden an und schilderte das Problem, und auch, dass das Problem inzwischen bei vielen aufgetaucht ist, und bekam als Antwort, dass ich das wohl im Internet gelesen hätte und nicht alles glauben sollte, was dort steht, er weiß nichts davon, und die Fehlermeldung GPU Hang und AMDTurksGraphicsAccelerator können alles mögliche bedeuten, das ist eine Apple-Geheimsprache, da müsste er auch erst einmal nachgucken, er hat es noch nie gehört, ob ich denn das andere RAM reingesetzt hätte...aber ich könnte ihn ja noch mal vorbei bringen.

Nun denn, nach diesem Telefongespräch habe ich mich dagegen entschieden, noch einmal mit dem Applecare gesprochen, die aber meinten, ein MBP könne man nicht direkt einschicken (der von neulich hatte es noch angeboten...hmm...).

Also habe ich mich an Hamburg4 gewandt, wo ich 2006 mal mein Vorgänger-MBP (auf dem ich jetzt gerade schreibe) gekauft hatte, hierher verlinkt, durfte es ihnen einfach zuschicken, da ich 150km bis da hoch habe, aber nächste Woche abholen könnte, weil wir im UKE sind, und habe es Samstag noch der Post mitgegeben (mit Extra-versicherung, man weiß ja nie) und siehe da....
gestern Mittag wurde es bei Hamburg4 angenommen, gerade eben erhielt ich eine Email, dass ich das MBP abholen darf. Da das so schnell ging, nur einen Tag, bekam ich gleich Angst, dass es wieder auf den RAM oder etwas Staub geschoben würde und habe nachgefragt:

"ja, das Problem ließ sich recht eindeutig der Grafikkarte zuordnen. Wir haben deswegen die Hauptplatine getauscht, dort sind sowohl CPU als auch GPU fest verlötet."

Und ich bekomme es sogar nach Hause geschickt.





Nun bleibt nur die Hoffnung, dass das Problem nicht wie bei vielen im Apple Discussion Forum wieder auftritt bzw. WENN dann vor Juni, und dass sie dort bald eine generelle Lösung haben, denn auch so kann ich ja nicht erwarten, dass dieses LogicBoard mehr als drei Jahre halten wird...aber vielleicht gibt es ja verschiedene Chargen und ich werde euch 2019 mit meinem 2011er Laptop mein Leid klagen, dass mein neueres MBP gerade in Reparatur ist. Das wäre schön.
 

Madcat

Aktives Mitglied
Dabei seit
01.02.2004
Beiträge
17.616
Punkte Reaktionen
5.407
OK, der AASP hat definitiv keine Ahnung, da würde ich jetzt bei Apple krawum machen über diesen Spezi. Zum Glück hat sich ja jetzt doch noch alles zum Guten gewandt für dich, ich drück dir die Daumen, dass dein Book heil bleibt.
 

LosDosos

Aktives Mitglied
Dabei seit
09.03.2008
Beiträge
18.472
Punkte Reaktionen
4.109
Hi,
danke für die Rückmeldung.
Also wie vermutet ein schludriger AASP - wer weiß, wer noch alles unter ihm "leiden" musste.
Ich meine, dass es bei dem verbauten Logicboard keine Revision gibt.
Mit Pech tritt das irgendwann wieder auf, mit Glück nicht.
 

inspirationally

Mitglied
Thread Starter
Dabei seit
13.06.2004
Beiträge
151
Punkte Reaktionen
20
So, ich habe es noch nicht einmal eine Woche hier, und trotz des neuen LogicBoards gehen die gleichen Sachen wieder los -

youtube Video am externen Monitor/Fernseher, Cinebench Grafiktest - Monitor wird gestreift und schwarz - es ist nicht ganz so schlimm wie zuletzt mit dem alten LogicBoard, und ich kann es noch gut nutzen, solange ich nichts "Böses" mache, aber trotzdem doof :-( weil es ja irgendwie keine richtige Lösung zu geben scheint.

Gut, dass mein Chef mir noch nicht den Arbeitsvertrag geschickt hat - das alte MBP ist doch nicht so gut für die Architekturprogramme ausgelegt. Und wer weiß, wann das alles endet - wohl mit Ende meines AppleCare Vertrages, bis zu dem ich jede Woche 10€ Versandkosten los bin, und Apple jede Woche 300€ für ein neues LogicBoard ;)
 

tuetemilch

Mitglied
Dabei seit
16.03.2013
Beiträge
297
Punkte Reaktionen
22
Selbst mit Logicboardtausch besteht der Fehler weiterhin? Dann heißt das wohl erstmal einen Bogen um die 2011er-Modelle zu machen.

Hast du mal versucht, wie es einige in den Support-Foren geschrieben hatten, die AMD-Karte zu deaktivieren und nur mit der Intel zu arbeiten? Klappt das denn einigermaßen?
 

inspirationally

Mitglied
Thread Starter
Dabei seit
13.06.2004
Beiträge
151
Punkte Reaktionen
20
Ja, selbst mit Logicboardtausch - und ich bekomme überall die Meldung, dass ich von einem neuen Computer ein Programm benutze bzw. das Time Machine Backup mache, also gehe ich stark davon aus, dass ich nicht angeschwindelt worden bin, was das angeht.

Ich habe gfx Card Status installiert, und natürlich kann ich auf nur integriert schalten, aber einige Programme kann ich dann gar nicht nutzen - fängt schon damit an, dass mein Sohn nicht mehr die aktuelle Sendung mit der Maus über externen Fernseher gucken kann (und das war neulich ein riiiesiges Drama!!), denn dafür ist ja die dedizierte notwendig, und einen Arbeitsvertrag kann ich auch nicht unterschreiben wegen der CAD Programme. Fotos in iPhoto importieren und angucken geht auch nicht mit der integrierten.

Ich komme natürlich über die Runden mit nur der internen, kann hier posten, Emails abrufen, Kontostand abfragen, RSS Feeds lesen ...
aaaaaber dafür brauche ich kein 2 ½ Jahre altes MBP, das könnte ich sogar mit meinem Handy machen (wenn ich mich da mal reinlese), bzw. mit meinem 8 Jahre alten MBP1,1 (ohne Akku und CD-Laufwerk), und zur Not steht hier auch noch ein altes Vista-Laptop von meiner Mutter rum...übrigens auch mit kaputter Grafikkarte,

aber es ist ja auch gar nicht einzusehen, weder mit AppleCare (und das habe ich nun mal noch, also sollen sie sich einfallen lassen) noch ohne, dass ein so teures Laptop nur halb funktioniert. Dann hätte ich ja nicht damals extra das teure nehmen brauchen.
 

Madcat

Aktives Mitglied
Dabei seit
01.02.2004
Beiträge
17.616
Punkte Reaktionen
5.407
Die Reparatur auf jeden Fall reklamieren. Probleme kann man immer mit nem Rechner haben, erschreckend finde ich nur, dass man dir wieder ein defektes Logicboard eingebaut hat.
 

inspirationally

Mitglied
Thread Starter
Dabei seit
13.06.2004
Beiträge
151
Punkte Reaktionen
20
Hab schon geschrieben, ob ich es morgen noch mal vorbei bringen soll. OK, wenn die LogicBoards fast alle diesen Fehler haben, können sie nichts machen bzw. hätten nichts besser machen können, oder? Es ging ja drei Tage gut, ich hatte zuhause gleich erst mal getestet mit Cinebench und am Freitag auch noch eine Maus-Sendung angeguckt und alles ging gut, erst am Samstag fing es wieder an. Einmal Mittags kurz, da habe ich noch gehofft, es wäre zufällig, und dann abends so richtig.

Es bringt ja auch nicht so wirklich was, sich jetzt das nächste defekte LogicBoard einbauen zu lassen.

Ist bei dir denn alles super, MadCat? Es sieht aus, als hättest du ein identisches.
 

Madcat

Aktives Mitglied
Dabei seit
01.02.2004
Beiträge
17.616
Punkte Reaktionen
5.407
Ich kann bisher absolut nicht klagen. Da ich regelmäßig auch spiele wird meine Grafikkarte auch immer schön belastet. Dennoch hatte ich bisher nicht mal Zuckungen bei meinem Silberpfeil. Ich denke, nicht jedes Logicboard hat hier den Fehler. Dass in "letzter Zeit" immer gleich nach Serienfehler gerufen wird liegt wohl an den MBPs von 2007/2008 mit dem GT8600M, dieser Grafikchip hat nämlich einen Designfehler welcher zum Totalschaden an den MBPs führte.
 
Oben Unten