MacBook Pro fährt nicht mehr hoch!

Dieses Thema im Forum "MacBook" wurde erstellt von marcma, 01.02.2007.

  1. marcma

    marcma Thread Starter MacUser Mitglied

    Beiträge:
    444
    Zustimmungen:
    0
    MacUser seit:
    30.07.2005
    Hallo,

    mein MBP fährt nicht mehr hoch! Nach der Passworteingabe geht nichts mehr. Die rechte habe ich schon versucht zu reparieren und das Kennwort habe ich auch schon geändert,doch dann sagt er immer das ich nicht befugt wäre jetzt auf mein Konto zu zugreifen.
    Wie kriege ich das Problem wieder in den Griff?

    Vielen Dank im Vorraus

    marcma
     
  2. marc2704

    marc2704 MacUser Mitglied

    Beiträge:
    10.548
    Zustimmungen:
    562
    MacUser seit:
    23.08.2005
    Vielleicht mal PRAM-Reset versuchen.
     
  3. marcma

    marcma Thread Starter MacUser Mitglied

    Beiträge:
    444
    Zustimmungen:
    0
    MacUser seit:
    30.07.2005
    Kanst du mir das bitte genauer erklären?
     
  4. marc2704

    marc2704 MacUser Mitglied

    Beiträge:
    10.548
    Zustimmungen:
    562
    MacUser seit:
    23.08.2005
    Gerne:

    Einfach während des Starts Apfel alt p und r gleichzeitig gedrückt halten, bis es 2 mal "gongt".
     
  5. CRC

    CRC MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    MacUser seit:
    30.01.2007
    PRAM Reset wird hier nicht unbedingt sinnvoll sein, weil im PRAM bei den meisten Macs nur die folgenden Infos gespeichert sind:

    Status von AppleTalk
    Konfiguration des seriellen Ports und Definition des Ports
    Weckereinstellung
    Schrift der Anwendung
    Standort des seriellen Druckers
    Autokey-Rate
    Autokey-Verzögerung
    Lautstärke des Lautsprechers
    Warnton (Beep)
    Doppelklickintervall
    Blinkzeit des Pfeilsymbols (Geschwindigkeit der Einfügemarke)
    Mausskalierung (Mausgeschwindigkeit)
    Startvolume
    Menüblinkzähler
    Monitortiefe
    32-Bit-Adressierung
    Virtueller Speicher
    RAM-Medium
    Festplattencache

    Wie hast du das Passwort zurückgesetzt?
    Und vor allem wo bleibst er genau stehen? Wird nur der blaue Hintergrund von OS X nach dem Booten angezeigt? Oder kommst du bis zur Menüleiste?

    Beschreib das bitte mal etwas genauer.
     
  6. marc2704

    marc2704 MacUser Mitglied

    Beiträge:
    10.548
    Zustimmungen:
    562
    MacUser seit:
    23.08.2005
    Naja, er kann es ja wenigstens mal versuchen. Es ist ja nicht schädlich :)
     
  7. CRC

    CRC MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    MacUser seit:
    30.01.2007
    Wenn du zu oft den PRAM hintereinander zurücksetzt (ich rede von wirklich oft) kannst du dir dein System damit kaputt machen. Das gleiche gilt für PMU/SMC Reset. 2-3 Mal hintereinander wird schon keinen Schaden anrichten. Aber eben bitte nicht zu oft...

    Worauf ich hinauswill ist, wo genau bleibt OS X stehen nach dem Einloggen? Was siehst du noch?
    Und wonach ist das passiert? Vorher was installiert?
    Hast du Version Cue oder sowas drauf? Irgendwelche Startup Objekte?

    Wenn du dein Passwortproblem gelöst hast, könntest du dann nämlich mal im abgesicherten Modus hochfahren, ohne die Startup Items.
     
  8. marcma

    marcma Thread Starter MacUser Mitglied

    Beiträge:
    444
    Zustimmungen:
    0
    MacUser seit:
    30.07.2005
    So er ist wieder oben.
    Nach der Passworteingabe habe ich ihn einfach mal gelassen und nach 20 min hat er dann gestarted. Irgend wie komisch. Jetzt hat mein iTunes aber nicht mehr alle Lieder ich hab zwar eine Sicherungskopie exportiert doch da fehlen mir jetzt 30 Lieder vom IMTS wie bekomm ich die wieder? Die müssten doch eigentlich noch gespeichert sein?!?!

    Noch ein ganz ganz großes Dankeschön an alle für die schnelle Hilfe!!!!
     
  9. Ramon87

    Ramon87 MacUser Mitglied

    Beiträge:
    386
    Zustimmungen:
    13
    MacUser seit:
    11.01.2007
    Schau im iTunes Ordner (Muisk/iTunes/)
     
Die Seite wird geladen...

Diese Seite empfehlen