MacBook Pro early 2011 Akku Probleme :(

Diskutiere das Thema MacBook Pro early 2011 Akku Probleme :( im Forum MacBook.

  1. Kavuncuremzi

    Kavuncuremzi Thread Starter Mitglied

    Beiträge:
    13
    Zustimmungen:
    2
    Mitglied seit:
    07.12.2018
    Hallo alle zusammen,

    bin neu hier und wende mich mit einem nervigen Problem an euch.
    Ich habe mir vor ca 2 Monaten meinen ersten MacBook gegönnt, zwar gebraucht aber ich war echt super genervt von meinen ganzen Windows Notebooks die nach 6 Monaten schon so dermaßen Performanceeinbußen hatten dass nach 20 Jahren Windows PC´s und Notebooks jetzt endlich mal Schluss ist!!! Was soll ich sagen, mein Macbook rennt wie sau, ultra schnell ultra stabil! Bin mega zufrieden, ich muss mich nur noch mit dem Betriebssystem vertraut machen.

    Gerät: MacBook Pro 15" early 2011 MacOS High Sierra, von mir eingebaut: Sandisk SSD 500GB und anstelle DVD Seagate 2TB HDD beides zusammen einen FusionDrive erstellt. 8GB RAM Samsung DDR3 1600Mhz.

    Nun zu meinem Problem:
    Der Akku hier drin war vom Vorgänger bereits entsorgt worden da er defekt war daher auf die suche gemacht und einen LMP Akku bei Gravis für 120€ geholt. Eingebaut und erst mal voll aufgeladen, dies hat 21 Stunden gedauert, der Akku hatte beim Einbau 44%. Produktionsdatum mit Coconut Battery ausgelesen war 14.11.2017, und nach ca. 45 Minuten war dann auch schon die Meldung dass der Akku nur noch 5% hat. Ladegerät angesteckt und wieder knappe 24h geladen bis der Akku nun endlich voll war.
    Ich wieder zu Gravis und denen mein Problem geschildert, die haben mir gleich den Akku nochmals ausgetauscht ohne große Diagnosen o.ä.
    zuhause dann den Mac wieder angesteckt und erstmal Akku aufgeladen 18 Stunden später leuchtet dann endlich die grüne LED am Magsafe. Der Akku hielt hier aber wenigstens mal 1h30 bevor er in die knie ging. Nun habe ich gegoogelt und gegoogelt und mal den Akku kalibriert (mehrmals) aber er hat jetzt 7 Ladezyklen und braucht 17-20 Stunden zum aufladen und wenn ich am MacBook Surfe und ein paar Kleinigkeiten mache hält der Akku Max. 1h50-2h20 und dann ist Feierabend. Produktionsdatum bei diesem Akku ist der 21.12.2017.
    ich habe mir auch einen Nagelneuen Originalen Magsafe 1 85W Ladegerät gekauft für knappe 90€, hat aber keine Verbesserung gebracht.
    Was mir aufgefallen ist: wenn ich den Akku lade und CoconutBattery öffne steht da Charging with 7,99 Watts (das war der höchste wert den ich gelesen hab wenn ich mal raufgeschaut habe, so zwischen 5,xx und 7,xx ist es die ganze zeit, mit dem Neuen und dem Alten Magsafe)
    Ist das Normal???

    Ich hoffe ihr könnt mir hierbei behilflich sein

    Vielen Dank im Voraus
     
  2. noodyn

    noodyn Mitglied

    Beiträge:
    10.779
    Zustimmungen:
    2.596
    Mitglied seit:
    16.08.2008
    Ich würde sagen, dass es auf keinen Fall normal ist, dass ein Akku 20 Stunden zum laden braucht. Ich würde an deiner Stelle mich nochmals an Gravis wenden.
     
  3. Kavuncuremzi

    Kavuncuremzi Thread Starter Mitglied

    Beiträge:
    13
    Zustimmungen:
    2
    Mitglied seit:
    07.12.2018
    Ja der Typ meinte dass der akku erstmal kalibriert werden muss, ca 2 Ladungen und ich soll jetzt mal beobachten wie er sich so macht da er ja fast n jahr in irgend einem Lager rumgelegen ist.
    Ich hatte mich nochmal dort gemeldet und er sagte dass es jetzt zu 100% am Ladegerät liegt. Hab ich neu gekauft aber immernoch gleich
     
  4. noodyn

    noodyn Mitglied

    Beiträge:
    10.779
    Zustimmungen:
    2.596
    Mitglied seit:
    16.08.2008
    Liegt also nachgewiesener Weise nicht am Ladegerät. Akku return to sender ;)
     
  5. tomric

    tomric Mitglied

    Beiträge:
    2.469
    Zustimmungen:
    948
    Mitglied seit:
    13.09.2003
  6. Kavuncuremzi

    Kavuncuremzi Thread Starter Mitglied

    Beiträge:
    13
    Zustimmungen:
    2
    Mitglied seit:
    07.12.2018
    Ok also Akku return to sender...
    Aber ist es normal dass der mit 7,xx lädt? Am Telefon beim Gravis Support sagte der mir das es zu wenig ist, er weiß nicht genau wieviel aber 7,xx ist definitiv zu wenig deswegen Ladegerät kaputt

    Kann jmd von euch sagen mit wieviel watt euer Ladegerät lädt?
     
  7. WeDoTheRest

    WeDoTheRest Mitglied

    Beiträge:
    4.858
    Medien:
    1
    Zustimmungen:
    1.122
    Mitglied seit:
    19.10.2012
    Die für's alte MBp die hier noch sind haben 20V 4,24Ah
     
  8. tomric

    tomric Mitglied

    Beiträge:
    2.469
    Zustimmungen:
    948
    Mitglied seit:
    13.09.2003
    Hab mein MBP grad nicht griffbereit, kann aber gern heute Abend mal schauen. Ansonsten zur Gravis-"Diagnose": Man sieht ja bei dem iFixit-Replacement Akku, daß der 77,5 Wattstunden hat. Würde der Akku funktionieren, dann sollte er selbst mit nur 7,irgendwas nicht viel mehr als 11 Stunden zum Laden brauchen, wobei selbst das schon sehr lange ist. Sicher wird der Ladestrom irgendwo begrenzt werden (Elektronik im MBP, die theoretisch auch ein Problem haben könnte, aber dann wird u.U. gar nicht mehr geladen), aber wenn ich mich nicht täusche, ist so ein Akku doch auch erstmal eine Art Verbraucher, der sich so viel Strom nimmt, wie er benötigt. Das Netzteil ist darauf ausgelegt, neben dem Aufladen auch noch das MBP unter Vollast zu betreiben, ohne dabei abzurauchen...

    Ich würde es nochmal mit einem iFixit-Akku probieren, habe mit Replacements von denen bisher nur gute Erfahrungen gemacht.

    Nachtrag: Ob das Netzteil funktioniert, testet man ggf. mit einer elektronischen Last und misst währenddessen den Spannungsverlauf.
     
  9. Kavuncuremzi

    Kavuncuremzi Thread Starter Mitglied

    Beiträge:
    13
    Zustimmungen:
    2
    Mitglied seit:
    07.12.2018
    Das werde ich machen nachdem ich bei Gravis war, hab jetzt schon 120€ für diesen Akku gezahlt, mal sehn ob ich mein Geld zurück bekomme.
     
  10. tomric

    tomric Mitglied

    Beiträge:
    2.469
    Zustimmungen:
    948
    Mitglied seit:
    13.09.2003
    So, hab wie versprochen mal nachgesehen. Mein 15er Early 2011 lädt mit 15-16 Watt. Aus 7,X geht es erst runter, wenn der Akku zu 99% voll ist...
     
  11. Bert H.

    Bert H. Mitglied

    Beiträge:
    1.183
    Medien:
    1
    Zustimmungen:
    113
    Mitglied seit:
    08.03.2005
    Die momentan erhältlichen Ersatzakkus fürs MBP sind leider allesamt Schrott. Habe bereits mehrere Hersteller ausprobiert und habe letztendlich alle zurückgegeben und meinen 8 Jahre alten Originalakku wieder eingebaut, der immer noch besser ist als ein „neuer“ nach etwa 2 Wochen Nutzung. MBP ist von 2010.
     
  12. Kavuncuremzi

    Kavuncuremzi Thread Starter Mitglied

    Beiträge:
    13
    Zustimmungen:
    2
    Mitglied seit:
    07.12.2018
    Wow vielen Dank für deine Mühe

    Tja was ist es denn nun??? Kann man irgendetwas überprüfen?
    Ladegerät kann ich ausschließen da beide gleiche wattzahl liefern
    Kann es doch am akku liegen? Oder ist iwas am Mac defekt
     
  13. Kavuncuremzi

    Kavuncuremzi Thread Starter Mitglied

    Beiträge:
    13
    Zustimmungen:
    2
    Mitglied seit:
    07.12.2018
    Das ist meine Befürchtung

    Bei Apple direkt kann man keine mehr kaufen oder?
     
  14. Bert H.

    Bert H. Mitglied

    Beiträge:
    1.183
    Medien:
    1
    Zustimmungen:
    113
    Mitglied seit:
    08.03.2005
    Nein, kann man nicht. Wir sollen doch neue MacBooks kaufen.
     
  15. Loki M

    Loki M unregistriert

    Beiträge:
    3.513
    Zustimmungen:
    1.032
    Mitglied seit:
    07.02.2005
    Kann ich nicht bestätigen. Mein MBP 2013 hat vor 2 Wochen einen Akku von ifixit bekommen - hält wieder rd 8 Stunden.

    Kann es sein dass weniger am Akku als am MagSafe DC-In Board liegt? Oder was ähnlichem? Dass 3 Akkus im Eimer sind (mit Produktionsdatum 2017) dürfte unwahrscheinlicher sein als ein anderer Defekt
     
  16. Madcat

    Madcat Mitglied

    Beiträge:
    14.014
    Medien:
    6
    Zustimmungen:
    2.640
    Mitglied seit:
    01.02.2004
    Das ist Unsinn und auch bei Apple nachzulesen: Nicht herausnehmbare Batterien können nicht kalibriert werden und ein 2011er MBP hat eine nicht herausnehmbare Batterie im Sinne der Definition von herausnehmbaren Batterien.
     
  17. tomric

    tomric Mitglied

    Beiträge:
    2.469
    Zustimmungen:
    948
    Mitglied seit:
    13.09.2003
    Prinzipiell natürlich auch eine Möglichkeit, aber würde der Akku dann überhaupt noch geladen werden ? Von Fällen wo der Magsafe schuld war, daß die LED nicht mehr richtig reagiert oder nur im ausgeschalteten Zustand geladen werden kann, habe ich schon gehört, aber das scheint ja nicht der Fall zu sein. Es lädt nur sehr viel langsamer und wenn der Akku sich nur soviel nimmt, wie meiner kurz vor maximaler Ladung, dann hat er m.E. ein Problem.

    @Kavuncuremzi: Einen SMC-Reset hast Du schon ausprobiert nach dem Akkutausch, oder ? Wenn nein, mal testen und schauen, ob der evtl. hilft.

    Und wenn die alle aus der selben Charge stammen ? Ich würde es einfach mal mit einem von iFixit probieren und wenn der das Problem nicht löst, dann wäre mein nächster Step, dort das Magsafe-Ersatzteil zu ordern. Was man vorher evtl. auch noch machen könnte: Den Magsafe-Connector zu checken (Pins sauber, nicht verbogen, etc).
     
  18. Bert H.

    Bert H. Mitglied

    Beiträge:
    1.183
    Medien:
    1
    Zustimmungen:
    113
    Mitglied seit:
    08.03.2005
    Ich hatte u.a. die Akkus von Gravis und von Fengwings (Amazon) probiert. Alle jeweils nach Reklamation mit Ersatzakku. Immer dasselbe: erst haben sie 1A-Kapazität (sogar deutlich über der Apple-Design Capacity), doch nach jeder vollen Aufladung hatten sie einige % weniger. Nach 2 Wochen waren sie alle auf etwa 85 %. Dazu brauchte ein Apple Akku viele Jahre. Habe den Verdacht dass die meisten dieser Akkus aus derselben Fabrikation stammen.
    Den von ifixit habe ich noch nicht probiert. Falls ich noch mal einen Versuch starte...
     
  19. Kavuncuremzi

    Kavuncuremzi Thread Starter Mitglied

    Beiträge:
    13
    Zustimmungen:
    2
    Mitglied seit:
    07.12.2018
    Nein einen SMC reset habe ich noch nicht gemacht, ehrlich gesagt höre ich das erste mal davon.... muss ich mal schauen wie das funktioniert

    Nach dem MagSafe Connector schau ich auch mal (ist das der anschluss Am MacBook?)
    Edit: der anschluß am Mac sieht super aus, leicht verstaubt in den ecken und der Kopf vom Kabel ist ja neu, sieht dementsprechend auch super aus
     
  20. OmarDLittle

    OmarDLittle Mitglied

    Beiträge:
    1.058
    Zustimmungen:
    350
    Mitglied seit:
    21.05.2017
    Gibt es von Apple wirklich keinen orginalen Akku mehr? Denn der Akku ist bei Early 2011 meines Wissens der gleiche wie bei den Mid-2012-Modellen und für die gibt es ja auch noch neue Akkus von Apple. An nicht verfügbaren Originalakkus darf es also nicht liegen.

    Woher sollte Gravis überhaupt sonst einen Akku hernehmen? Ich glaube nicht, dass ein AASP von Apple die Erlaubnis hat, nicht originale Ersatzteile zu verbauen. Damit würden sie nämlich die Marke beschädigen, wenn die Ersatzteile nicht die erwartete Qualität haben. Denke eher, Gravis hat dir einen originalen Akku verbaut, aber nicht einen neu angelieferten, sondern was aus dem Lager.

    Wobei ich das auch nicht nachvollziehen kann. Bei meinem Akkuwechsel wurde von Apple frisch ein Akku aus Tschechien angeliefert, der AASP teilte mir mit, dass sie hier nur 1:1 den neuen Akku bestellen und Apple den alten retournieren. Da war nichts mit Ersatzteil-Lager von neuen unbenutzten Teilen. Woher sollte Gravis also einen Akku beziehen, wenn nicht direkt von Apple auf deine Bestellung hin?
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...