MacBook Pro - Crash. Kennt das jemand?

  1. MagicM70

    MagicM70 Thread Starter MacUser Mitglied

    Mitglied seit:
    11.10.2004
    Beiträge:
    944
    Zustimmungen:
    16
    Hallo MUs,

    heute fiel während des Zweimonitorbetriebs das Display des MBP aus. Ich wollte noch meinen Satz Text fertig tippen, da das Bild auf dem externen Monitor noch verüfbar war. Plötzlich veränderte sich die Bildschirmdarstellung und ich hatte nur noch kleine Rechtecke auf dem Screen. Dann frohr das Bild komplett ein. Seither fährt er nicht mehr hoch. Nur noch der blaue Screen erscheint, der Mauszeiger ist erkenntbar, dann ist Schluss.

    Neustark und PRAM- und PMU-Reset brachten nichts. Nach diversen erfolglosen Testroutinen mit dem Betreuer der Apple Care Hotline wurde mir vorgeschlagen, ich soll das MBP beim nächsten Servicepoint abgeben. Der nächste ist derzeitig 50 km von meinem aktuellen Aufenthaltsort entfernt und ich fliege am 6.1. beruflich in die USA und kann das MBP eigentlich nicht entbehren.

    Kennt jemand zufällig dieses Phänomen oder hatte das schon jemand? Könnte die Grafikkarte sein oder das Logikboard? Siehe Bilder.

    System: MacBook Pro, 1,83/80, 2 GB RAM, OS X10.4.8.
    (P.S. Das MacBook Pro wurde am 13.10 im Refurbished Store bestellt.)

    Besten Dank für euer Feedback,
    MagicM
    IMG_5438.JPG

    IMG_5435.JPG
     
    MagicM70, 21.12.2006
    #1
  2. Deep4

    Deep4 MacUser Mitglied

    Mitglied seit:
    12.12.2003
    Beiträge:
    2.385
    Zustimmungen:
    279
    Kannst Du von der OSX-DVD booten und evtl. das System aktualisieren ?
     
    Deep4, 21.12.2006
    #2
  3. MagicM70

    MagicM70 Thread Starter MacUser Mitglied

    Mitglied seit:
    11.10.2004
    Beiträge:
    944
    Zustimmungen:
    16
    Der Screen sieht immer so aus wie auf den Bilder zu sehen, auch wenn ich die OSX DVD einlege. System aktualisieren wird sicher problematisch, weil man sehr wenig erkennen/lesen kann durch die vielen dargestellen Rechtecke quer über den gesamten Screen.
     
    MagicM70, 21.12.2006
    #3
  4. haeckmac

    haeckmac MacUser Mitglied

    Mitglied seit:
    05.06.2005
    Beiträge:
    128
    Zustimmungen:
    2
    Klingt nach einem zu heiß gewordenen Grafikchip .... mal versucht das ding ne weile ruhen zu lassen und dann nochmal zu versuchen? Im PC Bereich kenn ich ähnliche Anzeichen bei zu heißen passiv gekühlten Grafikkarten.

    Gruß Haeckmac
     
    haeckmac, 21.12.2006
    #4
  5. Deep4

    Deep4 MacUser Mitglied

    Mitglied seit:
    12.12.2003
    Beiträge:
    2.385
    Zustimmungen:
    279
    Ja gut, wenn Du den Fehler auch hast, wenn Du von DVD bootest, wird wohl wirklich die Grafikkarte platt sein...
     
    Deep4, 21.12.2006
    #5
  6. MagicM70

    MagicM70 Thread Starter MacUser Mitglied

    Mitglied seit:
    11.10.2004
    Beiträge:
    944
    Zustimmungen:
    16
    @heckmac: Das werde ich mal versuchen. Wobei die Kiste schon die ganze Zeit steht, seitdem ich die Dokumente und Mails gesichert habe.

    Danke für den Tip
     
    MagicM70, 21.12.2006
    #6
  7. haeckmac

    haeckmac MacUser Mitglied

    Mitglied seit:
    05.06.2005
    Beiträge:
    128
    Zustimmungen:
    2
    Tja und wenn es nicht hilft dann hat Deep4 wohl recht, denn dann hat es wohl was relevantes entschärft!

    Gruß && Alles Gute
    Haeckmac
     
    haeckmac, 21.12.2006
    #7
  8. MagicM70

    MagicM70 Thread Starter MacUser Mitglied

    Mitglied seit:
    11.10.2004
    Beiträge:
    944
    Zustimmungen:
    16
    Ich versuche mal OS X neu zu installieren - mit der kleinen Hoffung, dass es evlt. am Security Update liegen könnte, das ich vorgestern installiert habe. Der Bildschrim sieht zwar immer noch shity aus, aber immerhin läuft was. (s. Bild) Zuvor ist das MBP nur bis zum blauen Screen gelaufen - der Finder oder die obere Leisten erschienen erst gar nicht.

    EDIT: Obiger Versuch hat leider nichts gebracht.
     

    Anhänge:

    • IMG_5439.JPG
      Dateigröße:
      21,6 KB
      Aufrufe:
      66
    MagicM70, 21.12.2006
    #8
  9. Blaupunkt

    Blaupunkt MacUser Mitglied

    Mitglied seit:
    03.02.2005
    Beiträge:
    1.164
    Zustimmungen:
    32
    Übertaktete verheizte Grafikkarten zeigen genau die selben Symptome. Ich gehe auch mal davon aus, dass die Grafikkarte zu heiß geworden ist und hinüber ist.

    Blaupunkt
     
    Blaupunkt, 21.12.2006
    #9
  10. MagicM70

    MagicM70 Thread Starter MacUser Mitglied

    Mitglied seit:
    11.10.2004
    Beiträge:
    944
    Zustimmungen:
    16
    Shit. Das heisst dann wohl den Rechner zum nächsten ASP fahren und wochenlang warten. Mit vergeht gerade mächtig die Laune.
     
    MagicM70, 21.12.2006
    #10
Die Seite wird geladen...